Resultados 1 al 8 de 8

Tema: Tomtom one v6 no pilla ningun satelite

  1. #1
    Miembro Especial Avatar de thor33
    Fecha de ingreso
    07 ene, 11
    Ubicación
    valencia
    Mensajes
    42
    País
    Spain
    Nav. GPS
    TT GO 520
    Bootloader
    55.120
    Navcore
    9700
    Mapa
    TRUCK

    Predeterminado Tomtom one v6 no pilla ningun satelite


    Hola compañeros,el otro dia me pasaron un tom tom one v6,con memoria interna de 512mb y con chip gps GL1,e intentado de todo,le he puesto el navcore 8562 y 9541 de jenito con el pàck treysis,y nada de nada,ni uno solo satelite pilla,mi pregunta es si esta ya totalmente obsoleto el gps con este chip,o tiene alguna solucion,gracias y espero vuestras respuestas

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Cita Iniciado por thor33 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola compañeros,el otro dia me pasaron un tom tom one v6,con memoria interna de 512mb y con chip gps GL1,e intentado de todo,le he puesto el navcore 8562 y 9541 de jenito con el pàck treysis,y nada de nada,ni uno solo satelite pilla,mi pregunta es si esta ya totalmente obsoleto el gps con este chip,o tiene alguna solucion,gracias y espero vuestras respuestas
    Con el pack treysis debe solucionarse. Si no es suficiente puedes probar a crear el suicide.dat (haces con el bloc de notas un archivo con ese nombre y metes un 10 en el texto que contiene, esto provocará que cuando pase 10 segundos apagado se fuerce un hard reset que faciita la recepción de satélites) Actualizar el quickfix cada 5 dias también ayuda.

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  4. #3
    Miembro Super Avatar de bernardomdez
    Fecha de ingreso
    22 jun, 15
    Ubicación
    bilbao
    Mensajes
    176
    País
    Spain
    Nav. GPS
    TOMTOM GO 950
    Bootloader
    55120
    Navcore
    9540
    Mapa
    Iberia 1030.9519

    Predeterminado

    Hola thor33:

    Pues mira aqui:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Esta la tabla de como solucionar tu problema, y herramientas para que descargues.
    El navcore, mejor un 8560 o un 8562-

    Un saludo.

  5. #4
    Miembro Especial Avatar de thor33
    Fecha de ingreso
    07 ene, 11
    Ubicación
    valencia
    Mensajes
    42
    País
    Spain
    Nav. GPS
    TT GO 520
    Bootloader
    55.120
    Navcore
    9700
    Mapa
    TRUCK

    Predeterminado

    Pues nada sigue sin pillar ningun satelite,o tiene un problema de hardware,o han flasheado el chip gps con la herramientas de flash de los chip sirf 3 y lo han dejado pajarito,hay alguna solucion para esto,si lo han flaseado con la herramienta de sirf3? gracias artistas

  6. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Cita Iniciado por thor33 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Pues nada sigue sin pillar ningun satelite,o tiene un problema de hardware,o han flasheado el chip gps con la herramientas de flash de los chip sirf 3 y lo han dejado pajarito,hay alguna solucion para esto,si lo han flaseado con la herramienta de sirf3? gracias artistas
    ¿el ciculito amarillo y negro gira buscando satélites o está fijo? No sé si lo que comentas afecta ni si es reversible, pero en principio si borras todo, metes el 8562 y e pack treysis debería funcionar...Actualizar el quikfix con tomtom home 2.7 (deberás modificar el archivo application.ini, poniendo que es versión 2.12 para que no te ponga la 2.11 cuando ejecutes. Estas versiones antiguas dejan elegir lo que quieres actualizar, así no actualizas aplicación (navcore) y mantienes el parcheado que llevas, en caso contrario deberás parchear y meter treysis de nuevo. Provocar el hard reset, como te decía, también ayuda.

    Un saludo.

  7. #6
    Miembro Especial Avatar de thor33
    Fecha de ingreso
    07 ene, 11
    Ubicación
    valencia
    Mensajes
    42
    País
    Spain
    Nav. GPS
    TT GO 520
    Bootloader
    55.120
    Navcore
    9700
    Mapa
    TRUCK

    Predeterminado

    Buenos dias artistas,si DCAsama,el circulito amarillo da vueltas,e actualizado el Gpsquickfix atraves del tthome,y nada,tambien e actualizado el gpsquickfix atraves del tomtom Activator,y me pone GPS:UNKNOWN,pero lo actualiza pero sigue sin funcionar,mis sospechas son que han flasheado el chip gps y lo han dejado inservible,no creo que tenga solucion,gracias ha todos por vuestro tiempo,un abrazo

  8. #7
    Miembro Super Avatar de bernardomdez
    Fecha de ingreso
    22 jun, 15
    Ubicación
    bilbao
    Mensajes
    176
    País
    Spain
    Nav. GPS
    TOMTOM GO 950
    Bootloader
    55120
    Navcore
    9540
    Mapa
    Iberia 1030.9519

    Predeterminado

    ¿Has mirado en el archivo ttgo.bif que firmware pone?

    Un saludo.

  9. #8
    Miembro Especial Avatar de thor33
    Fecha de ingreso
    07 ene, 11
    Ubicación
    valencia
    Mensajes
    42
    País
    Spain
    Nav. GPS
    TT GO 520
    Bootloader
    55.120
    Navcore
    9700
    Mapa
    TRUCK

    Predeterminado

    Hola bernardomdez esto es lo que pone:GPSFirmwareVersion=185.5001.041,si necesitas algun dato mas me lo dices

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •