Página 6 de 7 PrimerPrimer ... 4567 ÚltimoÚltimo
Resultados 51 al 60 de 70

Tema: WNRO del 6 de abril de 2019

  1. #51
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado


    Los de inicio y despedida son los splash y suspend, son archivos extensión .ogg
    También puedes recuperar la carpeta voices.
    Mírate esto : [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  2. ¿Te puede interesar...?


  3. #52
    Miembro Avatar de pyzcachu
    Fecha de ingreso
    02 dic, 10
    Ubicación
    madrid
    Mensajes
    13
    País
    Spain
    Nav. GPS
    tomtom go 720
    Bootloader
    55015
    Navcore
    9.541
    Mapa
    Iberia_1025_9386

    Predeterminado

    Código:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Esos los tengo en la raiz de la tarjeta y decian en otro post que al actualizar el home te los borraba, pero siguen, aunke ya no los lee. Yo tengo 4 .ogg en la raiz de la tarjeta: smsreceived.ogg, splash.ogg, ringtone.ogg, suspend.ogg
    La pagina ke me dices esta bien para hacer nuevos incluso con nuestra voz
    Tambien te he hecho caso y e copiado la carpeta Voices, y probando con mi hermano y en menu seleccionar voz algunas voces funcionan y otras no, pero no es un problema muy grande, se coge una ke funciona.
    He kerido probar a intentar actualizar desde cero, osea conectar el tomtom al ordenador, borrar todo menos mapay sonidos ogg y con el home dar a instalar navcore 9.541, resultado, ke no se donde me ha copiado pero en la tarjeta ke le he dicho no, jajaja y eso ke la he seleccionado bien la tarjeta SD al home, y como resultado no arrancaba, y otra vez para atras. Eso lo he hecho para probar una instalacion limpia , no sobre el navcore 9.026 ke tenia, he pensado ke kizas al actualizar encima hay conflictos entre archivos del nuevo y viejo y por eso no funcionaba bien las voces, pero se conoce ke el 9.541 es actualizacion, no es completo, creo yo, porke a la tarjeta SD no se ha copiado.
    Lo que no funcionen los sonidos de inicio y cierre sera porque tengo esta emulacion en setconfig,txt ---model:x30
    bton---
    Creo alguna vez haber leido ke para ke funcionen debe estar la emulacion en x40 o x50 creo yo ......

  4. #53
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Lo de la emulación podría tener que ver como comentas.
    El 9541, deberías borrar todo, lo conectas al home y que te lo instale. Enciendes y que te diga que no hay mapas. Luego puedes parchear y meter lo que quieras del antiguo. Algunos archivos como el mapsettings (favoritos) podrían resultar incompatibles.

    Un saludo.
    Última edición por DCASama; 11/05/2019 a las 16:47

  5. #54
    Miembro Avatar de pyzcachu
    Fecha de ingreso
    02 dic, 10
    Ubicación
    madrid
    Mensajes
    13
    País
    Spain
    Nav. GPS
    tomtom go 720
    Bootloader
    55015
    Navcore
    9.541
    Mapa
    Iberia_1025_9386

    Predeterminado

    Gracias DCASama por la ayuda, y perdona ke no haya contestado antes pero estaba de pruebas y hasta ke nome ha ido bien no he contestado.
    Con Home y borrando todo de la tarjeta no me ha ido, no se porke, pero no me he rendido y he cogido un navcore original 9.541 ke han compartido en el foro. Lo he metido en la tarjeta vacia sin el navcore anterior, he visto ke le faltaban algunas carpetas y cosas ke en vez de cogerlas de mi navcore antiguo, las he cogido del navcore 9.541 ke me baje de pegaso, por ejemplo el LoquendoTTs , la carpeta sound y la carpeta voces, pegaso es muy de fiar y sabia ke todo lo ke tiene en su mapa funciona perfectamente, ademas del navcore 9.541 no de mi version 9.026 antigùa.
    Y he notado bastante mejoria de meter todo limpio desde cero a actualizar con el Home encima del navcore viejo ke tenia, lo noto mas rapido, las voces funcionan, arranke mas rapido, para mi mucho mejor. Por eso aconsejo dentro de mi humilde opinion ke no se casi nada, borrar el anterior navcore, y o con Home al ke le funcione ke instale el navcore, y si hay problemas, coger el navcore original ke comparten en el foro y meterlo a mano, copia pega, parami mas rapido y limpio todo instalando desde cero.
    Ya solo keda haber cuando los satelites ke he actualizado caduken si todo sigue yendo bien, hay gente ke dice ke cuando expira los satelites tienen ke actualizarlo enseguida porke tarda en cogerlos.
    Para kien no sepa en esta pagina se ve cuando expira
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    ee_meta.txt ke viene cuando descargamos los satelites viene un numero, poniendolo en esta pagina se pasa a fecha de expiracion.
    Gracias por la ayuda, yo tambien dentro de mi poco saber kiero compartir todo lo ke hago por si ayuda a alguien.
    Un saludo y gracias DCASama

  6. #55
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Cita Iniciado por pyzcachu [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias DCASama por la ayuda, y perdona ke no haya contestado antes pero estaba de pruebas y hasta ke nome ha ido bien no he contestado.
    Con Home y borrando todo de la tarjeta no me ha ido, no se porke, pero no me he rendido y he cogido un navcore original 9.541 ke han compartido en el foro. Lo he metido en la tarjeta vacia sin el navcore anterior, he visto ke le faltaban algunas carpetas y cosas ke en vez de cogerlas de mi navcore antiguo, las he cogido del navcore 9.541 ke me baje de pegaso, por ejemplo el LoquendoTTs , la carpeta sound y la carpeta voces, pegaso es muy de fiar y sabia ke todo lo ke tiene en su mapa funciona perfectamente, ademas del navcore 9.541 no de mi version 9.026 antigùa.
    Y he notado bastante mejoria de meter todo limpio desde cero a actualizar con el Home encima del navcore viejo ke tenia, lo noto mas rapido, las voces funcionan, arranke mas rapido, para mi mucho mejor. Por eso aconsejo dentro de mi humilde opinion ke no se casi nada, borrar el anterior navcore, y o con Home al ke le funcione ke instale el navcore, y si hay problemas, coger el navcore original ke comparten en el foro y meterlo a mano, copia pega, parami mas rapido y limpio todo instalando desde cero.
    Ya solo keda haber cuando los satelites ke he actualizado caduken si todo sigue yendo bien, hay gente ke dice ke cuando expira los satelites tienen ke actualizarlo enseguida porke tarda en cogerlos.
    Para kien no sepa en esta pagina se ve cuando expira
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    ee_meta.txt ke viene cuando descargamos los satelites viene un numero, poniendolo en esta pagina se pasa a fecha de expiracion.
    Gracias por la ayuda, yo tambien dentro de mi poco saber kiero compartir todo lo ke hago por si ayuda a alguien.
    Un saludo y gracias DCASama
    No hay de qué, gracias a ti por reportar el resultado.

    Un saludo.

  7. #56
    Miembro Avatar de noddy
    Fecha de ingreso
    30 jun, 12
    Ubicación
    LA CORUÑA
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom ONE XL
    Bootloader
    8.398
    Navcore
    592017
    Mapa
    800.1727

    Predeterminado

    Hola,
    Una pregunta, si a mi gps tomtom XL Canada 310 con chip GL1 le instalo una antena externa (ya que tiene esa posibilidad), sabeis si volvera a funcionar como el primer día y se podría actualizar con el navcore 9541?
    Gracias.

  8. #57
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    El problema en principio es de cálculo del chip, no llega a contar las semanas actuales y empieza de 0, perdiendo la referencia. Con el ephem actualizado debería dejarte navegar, sin la hora.
    Mira esto a ver si ves algo nuevo: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  9. #58
    Miembro Avatar de pyzcachu
    Fecha de ingreso
    02 dic, 10
    Ubicación
    madrid
    Mensajes
    13
    País
    Spain
    Nav. GPS
    tomtom go 720
    Bootloader
    55015
    Navcore
    9.541
    Mapa
    Iberia_1025_9386

    Predeterminado

    Escribo para confirmar que despues de la expiracion de los satelites con todo lo que he hecho y escrito aqui en mi tomtom go720 funcionando perfecto, coge satelites rapido, la hora se queda perfecta....

    Ahora me queda otro poco de trabajo con otro gps de mi cuñado , un one v6 con el chip maldito Global Locate 1, pero leyendo como un condenado he visto que a la gente le funciona, aunque la hora se quede a 000 lo demas va bien, tampoco es una cosa tragica.
    Probare a meterle este navcore
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    mapas marrones como recomiendan y a probar.
    Eso cuando tenga el gps porque mi cuñado hasta las vacaciones de verano no viene , mientras a leer y aprender, y esperar haber si gente que hay muy inteligente y sabe mucho de todo esto, como DCAsama, pegaso, etc, sacan algun parchejo

  10. #59
    Miembro Avatar de pyzcachu
    Fecha de ingreso
    02 dic, 10
    Ubicación
    madrid
    Mensajes
    13
    País
    Spain
    Nav. GPS
    tomtom go 720
    Bootloader
    55015
    Navcore
    9.541
    Mapa
    Iberia_1025_9386

    Predeterminado

    Quiero compartir todas mis pruebas.
    Un amigo dijo que modificando la fecha de expiracion del archivo que se descarga al actualizar satelites ee_meta.txt poniendole por ejemplo que expire en 2030 con este numero.. Expiry=1905017805 que cojia mejor satelites despues de expirar.
    Yo lo he probado en el tomtom go 720 de mi hermano y un buen rato sin coger satelites. Y en teoria es comprensible, si el tomtom lee el archivo ee_meta.txt y ve que esta al dia lo normal es que busque en esa posicion exacta los satelites y si no estan porque han cambiado un poco de posicion el tomtom se volvera tonto y cogera mal los satelites, si ve que esta expirado lo hara por libre aunque tarde un poco mas.
    Ami no me ha funcionado esa forma de engañar al tomtom, si se puede es mejor actualizar satelites y sino dejar que vea que los tiene expirados y lo busque por libre sin modificar la fecha.
    No se mucho pero asi me ha ido ami.
    Gracias otra vez DCASama por la ayuda y a todos los que comparten su conocimiento y sus experiencias..

  11. #60
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,695
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    No hay de qué, el 720, en teoría, bastaría con meter el nav 9541. Creo que tiene Sirf.

    Un saludo y gracias por los reportes y las pruebas.

Página 6 de 7 PrimerPrimer ... 4567 ÚltimoÚltimo

Temas similares

  1. Respuestas: 319
    Último mensaje: 18/11/2022, 19:51
  2. Ayuda: Actualización contador de tiempo GPS 6 abril 2019
    Por juanelca en el foro WNRO Incidencias, Soluciones y Comentarios
    Respuestas: 20
    Último mensaje: 22/06/2019, 03:53
  3. Go 720 y WNRO
    Por Arturas en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 6
    Último mensaje: 22/06/2019, 03:50

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •