Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Ayuda poner voces computerizadas en el nuevo navcore 9541.

  1. #1
    Miembro Avatar de animaletsoc
    Fecha de ingreso
    14 ago, 12
    Ubicación
    españa
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Tomtom Go 550, Tomtom One Xl
    Bootloader
    5.5259
    Navcore
    9.510
    Mapa
    940.5963

    Predeterminado Ayuda poner voces computerizadas en el nuevo navcore 9541.

    Hola he instalado el nuevo navcore 9541 de tomtom para arreglar el fallo del 6 de abril, lo he parcheado e instalado el ultimo mapa. Pero no hay forma de instalar o mejor dicho activar las voces computerizadas, para que me diga el nombre de las calles y demás. Alguien me puede ayudar o decirme como proceder para poder activarlas o alguien ha conseguida que funcionen en el navcore 9541. Gracias.



  2. #2
    Miembro Avatar de manuboy
    Fecha de ingreso
    14 oct, 14
    Ubicación
    Madrid
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Go930 y Go530
    Bootloader
    55120
    Navcore
    9541 3145439
    Mapa
    Iberia 1025.9386

    Predeterminado

    Hola tengo el mismo problema, al iniciar después de haber actualizado me dice que en este idioma no hay voces disponibles, vuelvo a seleccionar Español pero sigue igual, están instaladas las de Carmen y Jorge, pero no las reconoce, una ayudita por favor, gracias un saludo

  3. #3
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Creo haber leido que lo que hacen otros compañeros es recuperar la carpeta 'sounds' de la copia de seguridad.

    Un saludo.

  4. #4
    Miembro Avatar de manuboy
    Fecha de ingreso
    14 oct, 14
    Ubicación
    Madrid
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Go930 y Go530
    Bootloader
    55120
    Navcore
    9541 3145439
    Mapa
    Iberia 1025.9386

    Predeterminado

    Pues he copiado la carpeta sound de la copia de seguridad y me sigue diciendo lo mismo, sale una pantalla en rojo con el texto "Ninguna de las voces disponibles se puede utilizar con el idioma actual. No se escucharan las instrucciones habladas

  5. #5
    Miembro Avatar de chema1954
    Fecha de ingreso
    21 ene, 13
    Ubicación
    08291
    Mensajes
    7
    País
    Spain
    Nav. GPS
    TomTom Go 730
    Bootloader
    55120
    Navcore
    9.541.3145439.1
    Mapa
    1030_9519

    Predeterminado

    Si tienes el Loquendo TTS guardado del anterior navcore abres los dos Loquendos y copias todos los archivos del viejo en el nuevo pero cada uno en su sitio, quizas si borras una y copias la otra tambien funcione.
    Yo copie solo los que le faltaban y ya funciona, lo que no soy capaz es que me de la bienvenida y me diga que no me deje el navegador en el vehiculo
    Última edición por chema1954; 19/04/2019 a las 14:25

  6. #6
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Si teneis la carpeta loqueando en alguna copia de sefuridad, ponersela al 9.541

    De que modelos de gps hablamos?
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  7. #7
    Miembro Avatar de chema1954
    Fecha de ingreso
    21 ene, 13
    Ubicación
    08291
    Mensajes
    7
    País
    Spain
    Nav. GPS
    TomTom Go 730
    Bootloader
    55120
    Navcore
    9.541.3145439.1
    Mapa
    1030_9519

    Predeterminado

    La carpeta sounds es la de las voces de los radares, dentro de la carpeta Loquendo hay otra que se llama (bin)es donde estan las voces guia.
    Un saludo
    Última edición por chema1954; 19/04/2019 a las 14:23

  8. #8
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    348
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Cita Iniciado por chema1954 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si tienes el Loquendo TTS guardado del anterior navcore abres los dos Loquendos y copias todos los archivos del viejo en el nuevo pero cada uno en su sitio, quizas si borras una y copias la otra tambien funcione.
    Yo copie solo los que le faltaban y ya funciona, lo que no soy capaz es que me de la bienvenida y me diga que no me deje el navegador en el vehiculo
    Para que te de la "bienvenida y no dejes el navegador....." tienes que tener un archivo ogg en la raíz de la memoria que se llama (suspend). Si has actualizado el navcore con el tt home te ha quitado ese archivo, buscalo en alguna copia de seguridad y lo agregas. Saludos

  9. #9
    Usuario VIP Avatar de Wilfredo
    Fecha de ingreso
    12 jun, 10
    Ubicación
    Euskadi
    Mensajes
    15
    País
    Spain
    Nav. GPS
    TomTom XL IQ Routes (4EM0.001.01)
    Bootloader
    5.5128
    Navcore
    9.541
    Mapa
    Iberia 1025_9386

    Predeterminado

    Cita Iniciado por chema1954 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si tienes el Loquendo TTS guardado del anterior navcore abres los dos Loquendos y copias todos los archivos del viejo en el nuevo pero cada uno en su sitio, quizas si borras una y copias la otra tambien funcione.
    Yo copie solo los que le faltaban y ya funciona, lo que no soy capaz es que me de la bienvenida y me diga que no me deje el navegador en el vehiculo
    Igual te ha cargado por defecto una emulación que no procesa las voces ogg de bienvenida o despedida, aunque las tengas bien puestas en el directorio raíz.
    No sé que otros efectos puede causar (estoy de pruebas ...) pero pasando a emulación X50 sí las procesa

  10. #10
    Miembro Avatar de jlcasver
    Fecha de ingreso
    16 feb, 16
    Ubicación
    Palma de Mallorca
    Mensajes
    10
    País
    Spain
    Nav. GPS
    tom tom go 750
    Bootloader
    55259
    Navcore
    9510-1234792
    Mapa
    iberia-910.4892(go)

    Predeterminado

    Cita Iniciado por chema1954 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si tienes el Loquendo TTS guardado del anterior navcore abres los dos Loquendos y copias todos los archivos del viejo en el nuevo pero cada uno en su sitio, quizas si borras una y copias la otra tambien funcione.
    Yo copie solo los que le faltaban y ya funciona, lo que no soy capaz es que me de la bienvenida y me diga que no me deje el navegador en el vehiculo
    no me funcionaba la voz, haciendo esto que tu indicas solucionado, muchas gracias

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Aviso: Navcore 9541 TTuser
    Por yeboto en el foro Navcore
    Respuestas: 31
    Último mensaje: 13/07/2019, 12:51
  2. Actualización al navcore 9541
    Por lalia en el foro Actualizando / Instalando / Configurando
    Respuestas: 23
    Último mensaje: 20/04/2019, 04:53
  3. poner navcore truck a un go 750, ayuda
    Por CHINOCUDEIRO en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 1
    Último mensaje: 13/04/2019, 20:11
  4. Respuestas: 1
    Último mensaje: 11/04/2019, 16:36

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •