Página 2 de 5 PrimerPrimer 1234 ... ÚltimoÚltimo
Resultados 11 al 20 de 48

Tema: Instalar radares con BBStools Light

  1. #11
    Administrador Avatar de FerScrich
    Fecha de ingreso
    01 ene, 09
    Ubicación
    Madrid
    Mensajes
    2,537
    País
    Spain
    Nav. GPS
    OpelNavi 900
    Bootloader
    n/a
    Navcore
    n/a
    Mapa
    Europa
    Entradas de blog
    12

    Predeterminado


    Ese error es por que intenta activar radares BBS y todos los ov2 daran error ya que no existe el archivo *.ver.
    FAQ Preguntas y Respuestas | Normas del Foro | | Telegram

    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos





    "Nunca des explicaciones: tus amigos no las necesitan, tus enemigos no te creerán de todos modos." (Elbert Hubbard)
    "Quien no entiende tu silencio probablemente no entenderá tus palabras." (Elbert Hubbard)
    "Hay dos cosas infinitas: el Universo y la estupidez humana. Y de la primera no estoy muy seguro." (Albert Einstein)

  2. ¿Te puede interesar...?


  3. #12
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,696
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Lo suyo sería el iberia 990.8316. El tema del semáforo, en principio no tiene importancia, precisamente porque no necesita activación. Me inclino a pensar en algún problema con las carpetas 'sounds' o 'voices'. En principio, si has activado uno a uno te debe de haber pedido qué tono de aviso quieres....
    Un saludo.

  4. #13
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,696
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Cita Iniciado por FerScrich [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Ese error es por que intenta activar radares BBS y todos los ov2 daran error ya que no existe el archivo *.ver.
    Perdón por el pisotón
    Un saludo

  5. #14
    Miembro Avatar de exteriores
    Fecha de ingreso
    11 jun, 17
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TT XXL Classic Series
    Bootloader
    no se
    Navcore
    9540 1497205
    Mapa
    Iberia 990.8316

    Predeterminado

    Gracias a todos por contestar, creo que voy a borrar todo y empezar de nuevo, la opción que me da BBS Tools light, de borrar flash memory, seria la correcta para borrar todo?. Ya tengo echa la copia de seguridad con la aplicación TomTom Home.

    saludos

  6. #15
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,696
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Borrar sin más, desde el PC, el tema de la flash sólo limpia la memoria, va bien en ciertos bloqueos del dispositivo.
    Un saludo.

  7. #16
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,696
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    Cita Iniciado por exteriores [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias a todos por contestar, creo que voy a borrar todo y empezar de nuevo, la opción que me da BBS Tools light, de borrar flash memory, seria la correcta para borrar todo?. Ya tengo echa la copia de seguridad con la aplicación TomTom Home.

    saludos
    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Borrar sin más, desde el PC, el tema de la flash sólo limpia la memoria, va bien en ciertos bloqueos del dispositivo.
    Un saludo.
    Mira lo que comenta este usuario:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  8. #17
    Miembro Avatar de exteriores
    Fecha de ingreso
    11 jun, 17
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TT XXL Classic Series
    Bootloader
    no se
    Navcore
    9540 1497205
    Mapa
    Iberia 990.8316

    Predeterminado

    Bueno, he vuelto a instalar el mapa Iberia, los ficheros ov2 y bmp dentro del mapa indicado "Iberia 970_7467", los ficheros ogg dentro de la carpeta Sounds, del directorio principal o raíz. He activado las voces radar una por una, dentro de Cambiar preferencias + Administrar PDI + Avisar si hay PDI cerca:



    Pues nada que he salido a probar, he pasado por un radar fijo de 80km/h., me ha indicado en pantalla del gps la situación de dicho radar así como el icono asociado, pero la voz no se ha escuchado. Entonces he regresado en sentido contrario, pero previamente he activado el mapa, con el que venia de origen este TomTom "Western Europe", y con este mapa activado si que canta los radares. Es lo que no entiendo, pues tanto el western europe como el Ibereia comparten la misma carpeta sounds, que es donde estan las voces de los radars.
    Unas imágenes de como tengo los directorios:


    muchas gracias a todos y perdonar por el TosTon...
    saludos
    Imágenes adjuntadas Imágenes adjuntadas
      No se puede descargar el archivo adjunto antes de la reproducción

  9. #18
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    5,696
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1100's

    Predeterminado

    No he tenido nunca la configuración así, imagino que la crear el mapsettings da conflicto por tener 2 mapas de diferentes características. Para que funcionara correcto debería estar uno en SD y otro en MI, pero son solo conjeturas, no sé si alguien puede confirmar el tema...Quizás si en el momento de activar los POI tienes funcionando el Iberia te crea el mapsettings para este.
    Un saludo.

  10. #19
    Miembro Avatar de exteriores
    Fecha de ingreso
    11 jun, 17
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TT XXL Classic Series
    Bootloader
    no se
    Navcore
    9540 1497205
    Mapa
    Iberia 990.8316

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    No he tenido nunca la configuración así, imagino que la crear el mapsettings da conflicto por tener 2 mapas de diferentes características. Para que funcionara correcto debería estar uno en SD y otro en MI, pero son solo conjeturas, no sé si alguien puede confirmar el tema...Quizás si en el momento de activar los POI tienes funcionando el Iberia te crea el mapsettings para este.
    Un saludo.

    Pues no se, supongo que en algun hilo de los muchos que mire, vi que se podia hacer, el echo es que el GPS funcionaba con los dos mapas, todo este lio venia porque al instalar el mapa Iberia 970.7467, he instalar los radares dentro de la carpeta del mapa Iberia, las voces no se escuchaban, así que me estuve peleando y leyendo hilos hasta que leí que los ficheros *.ov2 y bmp iban dentro de la carpeta del propio mapa, y las voces en la carpeta sounds del directorio raíz, y nada que seguían sin escucharse las voces, cuando tenia el mapa Iberia cargado, por el contrario cuando cargaba el western europe que era el que traía de origen, las voces si se escuchaban, luego leí que tenia que activar las voces dentro del GPS con el mapa iberia cargado, y así lo hice, el único problema fue que active las voces, "avisar solo si el PDI esta en la ruta"


    y bueno, después de uno por uno seleccionar todos los PSI's radar, el gps seguia sin cantar los radars, cuando tenia el mapa Iberia cargado en memoria. Así que ya no sabiendo que hacer, borre todo el contenido del GPS y empecé de nuevo, cargado el mapa Iberia 990.316 y el navcore 9530, así como los radars tal y como explica pegaso , volví a salir a probar y seguían sin sonar las voces radar, ya de vuelta a casa, y con ganas de pegarle fuego al tomtom , menos mal que uno ya tiene una edad y me he vuelto mas paciente, así que me puse a buscar cual podia ser el motivo?, y fue cuando tope con un hilo que abrió el amigo CHICROMA, allá por el 2010: [Solo usuarios Registrados pueden ver los links. haz click para registrarte] , ahí fue donde me di cuanta de lo que hacia mal, cito:

    " Por ultimo marcamos o noAvisar sólo si el PDI esta en la rutasegún nuestras preferencias. Si no marcamos, el tomtom nos avisará del radar aunque esté en el carril contrario, si sí marcamos, sólo nos avisará si el radar se encuentra en nuestros carriles y además sólo si hemos establecido una ruta (si no lo marcamos, te avisa aunque no hayas programado una ruta)."

    Después de desmarcar todos los radars, sali a probar y por fin las voces ya sonaban ante la proximidad de un radar. En fin!, que como novato, he tenido que pasar por todo este viacrucis, y quedarme la satisfacción de haberlo conseguido, sin olvidarme de daros las gracias a todos, los que habéis posteado en este foro, y aportado vuestra inestimable experiencia, gracias a la cual me a permitido actualizar el gps y aprender un poco mas.
    Imágenes adjuntadas Imágenes adjuntadas
      No se puede descargar el archivo adjunto antes de la reproducción
    Última edición por exteriores; 23/06/2017 a las 15:30

  11. #20
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,540
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    exteriores, me alegro que hayas dado con el problema
    Lo mejor es lo que dices sobre la paciencia, el que la sigue la consigue.

    Saludos

Página 2 de 5 PrimerPrimer 1234 ... ÚltimoÚltimo

Temas similares

  1. Manual: Manual activar mapas con BBStools Light
    Por pegasus en el foro TT Manuales/Tutoriales
    Respuestas: 152
    Último mensaje: 28/04/2022, 12:43
  2. Manual: Manual/tutorial para el uso de la herramienta BBStools light
    Por pegasus en el foro TT Manuales/Tutoriales
    Respuestas: 21
    Último mensaje: 27/10/2021, 21:53
  3. Manual: Manual parchear navcore con BBStools Light
    Por pegasus en el foro TT Manuales/Tutoriales
    Respuestas: 49
    Último mensaje: 31/07/2019, 10:26
  4. Ayuda: como meter los radares con bbstools no vip y como cambiar imagen de inicio
    Por bbbenito en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 1
    Último mensaje: 16/03/2016, 00:41
  5. Problema con mapa de Europa 935.5753 y radares BBStools
    Por castro 28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 5
    Último mensaje: 11/11/2014, 12:36

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •