Resultados 1 al 7 de 7

Tema: No puedo utilizar mi TOMTOM ONE en el TTHOME con Windows XP SP3

  1. #1
    Miembro Avatar de joanvahe
    Fecha de ingreso
    01 feb, 14
    Mensajes
    4
    País
    Spain
    Nav. GPS
    TOMTOM ONE
    Bootloader
    5.5229
    Navcore
    8.562
    Mapa
    iberia 890.4234

    Predeterminado No puedo utilizar mi TOMTOM ONE en el TTHOME con Windows XP SP3

    Hola a tod@s;
    Acabo de hacer una nueva instalación de Windows XP (SP3).
    En la anterior instalación que tenía, machaqué la dll del navacore 865 que tenía instalada en el tthome y me funcionaba el dispositivo con el programa. En esta nueva instalación del XP, me bajo el TOMTOM HOME actual, conecto mi TOMTOM ONE V3, con navcore 865, me instala la dll, cierro el TTHOME parcheo la dll (lo he intentado de 2 formas con el BBS TOOLS y manualmente) y al elegir la opción de utilizar mi dispositivo en el TTHOME me sale la pantalla de mandar error a Microsoft, tthomerun.exe ERROR; Yy se cierra el tthome.

    Sí alguien sabe qué pasa rogaría me ayudase.

    Gracias.



  2. #2
    Miembro Avatar de joanvahe
    Fecha de ingreso
    01 feb, 14
    Mensajes
    4
    País
    Spain
    Nav. GPS
    TOMTOM ONE
    Bootloader
    5.5229
    Navcore
    8.562
    Mapa
    iberia 890.4234

    Predeterminado

    El navcore es el 856 no el 865, perdón.

  3. #3
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    homeruner.exe sirve para arrancar automaticamente cuando conectas el dispositivo al PC.
    si te da error prueba a entrar manualmente siguiendo estos pasos:
    MI PC/disco C/archivos de progranas/TomTomHome 2/tomtomHome.exe
    se abrira tomtomhome y prueba a ver si asi te deja

    un saludo.

  4. #4
    Miembro Avatar de joanvahe
    Fecha de ingreso
    01 feb, 14
    Mensajes
    4
    País
    Spain
    Nav. GPS
    TOMTOM ONE
    Bootloader
    5.5229
    Navcore
    8.562
    Mapa
    iberia 890.4234

    Predeterminado

    En primer lugar gracias por responder.
    El problema que tengo no es que no pueda abrir el tthome, este lo ejecuto y me sincroniza mi TOMTOM ONE, etc.
    El tema es que cuando le doy a la opción utilizar mi dispositivo me sale la ventana de error de Windows XP y me cierra el tthome. "TomTomHOMERuntime.exe ha detectado un problema y debe cerrarse"

    Como ya dije he parcheado la dll del tthome con la utilidad BBS TOOLS y manualmente copiando la dll, pero no puedo utilizar mi dispositivo con la opción del programa.

    No se sí será que me falta algo en Windows, ya que en la anterior instalación que tenía del XP me iba, en cambio en la nueva instalación no me va.

    ¿Serán los duendes?...

  5. #5
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    no me has entendido,
    si entras manualmente el error TomTomHOMERuntime.exe no te obligara a cerrar tomtomHome.
    simplemente lo puedes ignorar
    luego vas a utilizar mi dispositivo y te dira:
    Para empezar a utilizar el dispositivo de navegacion,TomTom Home debe descargar un nuevo archivo.
    ¿Desea descargar este archivo ahora?.
    le dices que si. y una vez descargado, es el momento de parchear las nuevas librerias
    pero recuerda cerrar y desconectar TomTomHome para que no te de error en el parcheo de las DLL.

    un saludo.
    Última edición por caceres222; 11/02/2014 a las 10:06

  6. #6
    Miembro Avatar de joanvahe
    Fecha de ingreso
    01 feb, 14
    Mensajes
    4
    País
    Spain
    Nav. GPS
    TOMTOM ONE
    Bootloader
    5.5229
    Navcore
    8.562
    Mapa
    iberia 890.4234

    Predeterminado

    De nuevo gracias caceres222,

    Vamos a ver sí con este problema sacamos algo en claro.

    He realizado múltiples pruebas y creo haber llegado a algunas conclusiones, en primer lugar decirte que me descarga el nuevo archivo, le quito el antivirus al Windows XP, parchéo la dll (intentado con BBS y manualmente machacando la librería), y tras estos pasos, arranco tthome (manualmente, o automaticamente al enchufar el dispositivo; he probado de todas maneras); y cuando le doy a la opción de utilizar mi ONE, sale siempre la dichosa pantalla de error de Windows diciendo:
    "TomTomHOMERuntime.exe ha detectado un problema y debe cerrarse"

    El mosqueo es que en la anteriror instalación que tenía del XP, (instalación que tuve que formatear por problemas con el archivo de asignación) me funcionaba.

    Harto ya de tanta probatina, y dado que tengo otro disco duro con Windows 7 en el mismo ordenador (cosa que recomiendo; tener dos discos duros en el ordenador, y cada uno con un SO distinto que eliges al arrancar con F8); instalé TTHOME en el W7, segui los pasos y con el BBS TOOLS parcheé la dll del navcore que me bajó el tthome; reinicio el tthome, conecto el TOMTOM ONE, le doy a la opción utilizar mi ONE, y funciona a la perfección.

    Observaciones que he realizado:

    1.- En Windows 7 sin parchear la librería (dll) del navcore, cuando le daba a la opción "Utilizar mi ONE", me salía una pantalla para elegir el mapa que quería utilizar (tengo metidos dos IBERIA y EUROPA) seleccionaba uno de ellos y me salía un mesaje de que no podía utilizarlo, pero no el mensaje de error de windows, ni tampoco me cerraba el tthome; y tras parchear la dll con BBS TOOLS desapareció el problema.

    2.- Cuando conecté el TOMTOM al W7 por primera vez; buscó y me instaló unos drivers del TOMTOM.

    CONCLUSIÓN:

    He llegado a la conclusión de que en mi Windows XP, falta algún archivo en el sistema ya sea alguna librería o algún driver, librería o driver que en mi anterior instalación con muchos programas instalados debía de estar y por eso me funcionaba.

    El tema es saber que archivo es el que falta.


    No obstante lo voy a utilizar con Windows 7 y solucionado el incidente, aunque me gustaría saber que es lo que le falta al XP para que me funcionase bien el TOMTOM.

  7. #7
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    pero si en XP has hecho una instalacion limpia y te da el error TomTomHOMERuntime.exe,
    me inclino a pensar que quiza fuel el antivirus o si tienes algun programa cortafuegos o antimalwares el que no te dejo instalar correctamente TomTomHome
    pues el archivo de instalacion es el mismo el que has usado en los dos sistemas operativos ¿no?

Temas similares

  1. no puedo utilizar el dispositivo en tom tom home
    Por robertored en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 2
    Último mensaje: 02/08/2016, 17:10
  2. tomtom one v4 me dice q no puedo utilizar el mapa Iberia 970_7490
    Por trekam en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 10
    Último mensaje: 15/06/2016, 21:45
  3. Tom Tom Home no puedo utilizar Iberia_935_5753
    Por Arqro en el foro TT Home
    Respuestas: 5
    Último mensaje: 18/04/2016, 18:23
  4. error al utilizar mi One con TTHome
    Por yoseba en el foro TT Home
    Respuestas: 6
    Último mensaje: 29/05/2015, 23:19
  5. Utilizar dispositivo en TTHome(Novato)
    Por CHUMEL en el foro TT Home
    Respuestas: 0
    Último mensaje: 03/12/2013, 21:12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •