Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Ayuda TT GO 720 para instalarle navegacion Truck

  1. #1
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado Ayuda TT GO 720 para instalarle navegacion Truck

    Hola.... necesitaria a ser posible que alguien pudiera ayudarme,tengo un tt go 720 con targeta sd 4gb.puesta en la ranura con el navcore 8.398 y los mapas Europe_TRUCK_937.5945,el problema biene que no puedo trabajar con el tt ya que lo reconoce el pc y el tomtom home durante pocos segundos,
    a ver como lo explico:
    - estaba anticuado el TT, lo conecte al pc, se puso en marcha el tomtom home me dijo de actualizar y le dije que si
    - de repente se paro y me dijo que no habia tarjeta sd y que la pusiera que si no, no cabia la instalacion, lo desconecte y ahora no arranca porque dice que no tiene tajeta
    - compre la tarjeta de 4 gb. le instale el navcore de camion mas el mapa truck en la tarjeta, la inserto arranca el navegador pero no coje los mapas truck coge los de la MI Western Europa
    - entonces no funciona como camion, si podeis ayudarme lo agradezco de antemano.

    Saludos.



  2. #2
    Miembro Avatar de josemiguelarana
    Fecha de ingreso
    30 ene, 12
    Ubicación
    aqui y alli
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TOMTOM,SYGIC,GARMIN,SONY
    Bootloader
    VARIOS
    Navcore
    VARIOS
    Mapa
    EUROPE TRUCK XXX.XXX

    Predeterminado

    Cita Iniciado por KIROM [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola.... necesitaria a ser posible que alguien pudiera ayudarme,tengo un tt go 720 con targeta sd 4gb.puesta en la ranura con el navcore 8.398 y los mapas Europe_TRUCK_937.5945,el problema biene que no puedo trabajar con el tt ya que lo reconoce el pc y el tomtom home durante pocos segundos,
    a ver como lo explico:
    - estaba anticuado el TT, lo conecte al pc, se puso en marcha el tomtom home me dijo de actualizar y le dije que si
    - de repente se paro y me dijo que no habia tarjeta sd y que la pusiera que si no, no cabia la instalacion, lo desconecte y ahora no arranca porque dice que no tiene tajeta
    - compre la tarjeta de 4 gb. le instale el navcore de camion mas el mapa truck en la tarjeta, la inserto arranca el navegador pero no coje los mapas truck coge los de la MI Western Europa
    - entonces no funciona como camion, si podeis ayudarme lo agradezco de antemano.

    Saludos.
    Hola..tu TT es un [Solo usuarios Registrados pueden ver los links. haz click para registrarte] aparato ponle éste navcore te irá bien,luego buscas europe truck Europe_TRUCK_945_6247,le metes radares y a funcionar.
    Bájalo de aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]!!
    <=== Da las gracias pulsando... * asterísco debajo de mi nombre para recibir ayuda.
    SALUDOS!!

  3. #3
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado

    Muchas gracias josemiguelarana, pero que lo instalo todo en la sd de 4gb ?? he leido un uno de los hilos de este gran foro que solo tengo que formatearla en Fat 32, pero no le tengo que cambiar el ttsystem para que lea la tarjeta verdad ??
    de antemano te lo agradezco de verdad por tu pronta respuesta..

    Saludos.

  4. #4
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado

    Hola de nuevo, he instalado el navcore y los mapas de Truck en la tarjeta SD, me funciona perfectamente a escepcion de que cuando lo apago y lo vuelvo a encender se queda congelada la imagen y pasados unos segundos se reinicia el solo y entonces funciona perfecto, a que es debido?? si algun alma caritativa me pudiera ayudar.......

    Saludos.

  5. #5
    Miembro Avatar de teofilomesas
    Fecha de ingreso
    31 oct, 11
    Ubicación
    linares
    Mensajes
    12
    País
    Spain
    Nav. GPS
    tomtom go 730
    Bootloader
    5.5110
    Navcore
    9700 truck
    Mapa
    europa truck-marruecos

    Predeterminado

    corta el archivo mapseting del mapa guárdalo en algún lugar por si acaso pues tiene tu configuración de pois radares etc
    después lo borras del mapa y enciende haber lo que pasa según que navcores el archivo causa estos problemas

  6. #6
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado

    Cita Iniciado por teofilomesas [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    corta el archivo mapseting del mapa guárdalo en algún lugar por si acaso pues tiene tu configuración de pois radares etc
    después lo borras del mapa y enciende haber lo que pasa según que navcores el archivo causa estos problemas
    Muchas gracias teofilomesas, voy a probar...

    Saludos.
    Última edición por KIROM; 08/03/2015 a las 10:39

  7. #7
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado

    Nada no funciona, le he quitado el mapseting y hace lo mismo funciona perfecto lo apago lo enciendo se queda donde estaba y se reinicia.....

    Saludos.

  8. #8
    Miembro Avatar de josemiguelarana
    Fecha de ingreso
    30 ene, 12
    Ubicación
    aqui y alli
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TOMTOM,SYGIC,GARMIN,SONY
    Bootloader
    VARIOS
    Navcore
    VARIOS
    Mapa
    EUROPE TRUCK XXX.XXX

    Predeterminado

    Cita Iniciado por KIROM [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Nada no funciona, le he quitado el mapseting y hace lo mismo funciona perfecto lo apago lo enciendo se queda donde estaba y se reinicia.....

    Saludos.
    Hola..intenta hacer una instalación limpia (NAV +MAPAS)sin ningún achivo que hayas tenido dentro del TT.

    SUERTE!
    <=== Da las gracias pulsando... * asterísco debajo de mi nombre para recibir ayuda.
    SALUDOS!!

  9. #9
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado

    Cita Iniciado por josemiguelarana [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola..intenta hacer una instalación limpia (NAV +MAPAS)sin ningún achivo que hayas tenido dentro del TT.

    SUERTE!
    Vamos a probar josemiguel,gracias.

    Saludos.

  10. #10
    Miembro Avatar de KIROM
    Fecha de ingreso
    14 jun, 12
    Ubicación
    Valencia
    Mensajes
    21
    País
    Spain
    Nav. GPS
    seeker
    Bootloader
    windows ce5.0
    Navcore
    7910
    Mapa
    europa

    Predeterminado

    Nada no funciona bien josemiguel....el navegador con el nav y los mapas funciona perfecto pero cuando lo apago y vuelvo a encenderlo se reinicia y vuelve a empezar,carga el sistema funciona perfecto lo apago y vuelta a empezar........
    Ahora he instalado el nav 8398 con los mapas 937 ya comentare....el 8398 con los mapas 945 no funciona...

    Saludos..

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Navegador Truck y mapas europa Truck para tablet 7"
    Por ubalde48 en el foro Truck (Camiones)
    Respuestas: 2
    Último mensaje: 13/11/2016, 12:03
  2. Respuestas: 1
    Último mensaje: 26/10/2016, 21:49
  3. Ayuda: Navcore ultimo para instalarle a mi tom tom go 530
    Por pipper28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 03/07/2016, 11:57
  4. Ayuda con tomtton One v1 + navcore truck + mapa truck
    Por palopet en el foro Truck (Camiones)
    Respuestas: 2
    Último mensaje: 08/02/2016, 20:36
  5. ayuda a instalar truck en mi go 750
    Por frangomez5 en el foro Truck (Camiones)
    Respuestas: 4
    Último mensaje: 27/09/2015, 20:03

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •