Resultados 1 al 6 de 6

Tema: Ayuda Mapas no compatibles Tomtom XXL

  1. #1
    Miembro Avatar de MMKk
    Fecha de ingreso
    26 nov, 14
    Ubicación
    España
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TTONE III v6 512MB
    Bootloader
    5.5001
    Navcore
    8562
    Mapa
    1000.8644

    Predeterminado Ayuda Mapas no compatibles Tomtom XXL

    Hola, he probado todos los mapas más recientes que se recomiendan para el tomtom XXL, los he activado, incluso para algunos usando metas equivalentes, pero cuando lo inicio me dice que el mapa no es compatible.

    Estoy usando el navcore WRNO 9451 con pack Treysis.

    ¿Que estoy haciendo mal?

    Mil gracias por vuestro tiempo y un saludo.

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,919
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Cita Iniciado por MMKk [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola, he probado todos los mapas más recientes que se recomiendan para el tomtom XXL, los he activado, incluso para algunos usando metas equivalentes, pero cuando lo inicio me dice que el mapa no es compatible.

    Estoy usando el navcore WRNO 9451 con pack Treysis.

    ¿Que estoy haciendo mal?

    Mil gracias por vuestro tiempo y un saludo.
    Mira:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Recuerda mapas 1035 carminat (blancos en la tabla de bernardomdez). El bbstools con botón derecho "ejecutar como administrador" y antivirus desactivados para parchear navcore, que no te hace falta, y activar mapas.

    Un saludo.

  4. #3
    Miembro Avatar de MMKk
    Fecha de ingreso
    26 nov, 14
    Ubicación
    España
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TTONE III v6 512MB
    Bootloader
    5.5001
    Navcore
    8562
    Mapa
    1000.8644

    Predeterminado No hay suerte

    Lo siento, no hay suerte.

    No me funcionan ninguno de los mapas, habiendo seguido todas las indicaciones.

    El mensaje de error que muestra es:

    PROBLEMA CON EL MAPA
    No se puede utilizar este mapa en este dispositivo: Iberia-102069

    ¿Alguna idea?

    Gracias

  5. #4
    Moderador Avatar de taximadrid
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Carabanchel (Madrid)
    Mensajes
    970
    País
    Spain
    Nav. GPS
    TOMTOM GO 550 y 750
    Bootloader
    5.5120 y 5.5259
    Navcore
    9.541 / 9.541
    Mapa
    Ultimo disponible

    Predeterminado

    Has activado el mapa ??? y si tu navcore es original, tambien tendrias que parchearle. y desactivar tu antivirus un momento.

    Tutorial Laradiobbs
    Descargar Dropbox
    Lo mejor para almacenar y compartir tus archivos.

  6. #5
    Miembro Avatar de MMKk
    Fecha de ingreso
    26 nov, 14
    Ubicación
    España
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TTONE III v6 512MB
    Bootloader
    5.5001
    Navcore
    8562
    Mapa
    1000.8644

    Predeterminado

    Si, lo he activado con BBS Tools Light, ejecutado como administrador, sin antivirus activado, usando Win10 build 1803, navcore WRNO 9451, y reporta como que hay algunos archivos .dft que va a borrar o algo así pero despues reporta mapa activado correctamente con un OK.

    Sin embargo al arrancar el gps da ese error.

    Estoy recordando que hice una copia y después borré los contenidos del GPS incluso las carpetas y archivos ocultos. Recuerdo que me pidio borrar archivos en la carpeta especial System Volume Information y le dije que si- ¿es posible que esté relacionado con el error? O que el navcore necesite parcheo?

    Es que ya no se que pensar o hacer- Un saludo

  7. #6
    Miembro Especial Avatar de JB Jesus
    Fecha de ingreso
    27 oct, 19
    Ubicación
    Madrid
    Mensajes
    40
    País
    Spain
    Nav. GPS
    GO930(firmware 3.2.5) + ONE E2(Firmware 3.2.5) + Xiaomi note 6 Pro con TTAGO
    Navcore
    GO 9.541 + ONE 8.562 + TTAGO 1.18
    Mapa
    Iberia

    Predeterminado

    Tienes 2 problemas

    1.- estas usando un navcore equivocado, tu gps tiene el chip GL2 con lo que no necesitas ni ningun navcore cocinado ni el pack del maestro treysis

    2.- cuando te salta ese mensaje lo mas probable sea porque no hayas actualizado el archivo meta.txt, necesario para la activacion. Del navcore no es, no tienes que parchearle, ya que dices que has puesto un 9.541 con el pack, osea cocinado.

    La receta para tu gps es muy simple, y se basa en eliminar todo el contenido, conectarle al pc para que el tthome te actualize hasta la ultima version oficial de aplicacion/navcore, continuando por parchear dicho navcore oficial, siguiendo por meter el mapa adecuado que es el 1040.9803 y activarlo. Luego le metes unos radares y a correr.

    Lo tienes facil, tienes herramienta para dichos procesos y manuales para ello

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •