Resultados 1 al 7 de 7

Tema: XXL con navcore 9510 se resetea la hora

  1. #1
    Miembro Avatar de JayKay
    Fecha de ingreso
    02 mar, 14
    Ubicación
    Cordoba
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TomTom XXL iQ routes
    Bootloader
    5.5279
    Navcore
    9.510 universal Cajeto
    Mapa
    South Europe 1020.9247

    Sad XXL con navcore 9510 se resetea la hora

    XXL IQ routes con navcore 9510 universal de cajeto
    Instalé este navcore, pues con el 9540 se me reseteaba al calcular rutas.

    Me pasa que cuando calculo una ruta el reloj se me pone como si fueran las 00:00h, y aunque lo vuelva a configurar en el menú se pone de nuevo al rato en 00:00h y la hora de llegada es la misma que el tiempo de trayecto por tanto.

    Alguien que sepa a qué se debe? Un saludo

  2. ¿Te puede interesar...?


  3. #2
    Miembro Avatar de JayKay
    Fecha de ingreso
    02 mar, 14
    Ubicación
    Cordoba
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TomTom XXL iQ routes
    Bootloader
    5.5279
    Navcore
    9.510 universal Cajeto
    Mapa
    South Europe 1020.9247

    Predeterminado

    Por cierto es un gl2

  4. #3
    Miembro Avatar de caraguebo
    Fecha de ingreso
    25 feb, 10
    Ubicación
    cuenca
    Mensajes
    9
    País
    Spain
    Nav. GPS
    tomtom one xl
    Navcore
    8.52

    Predeterminado

    Buenas. No es problema del navcore que instales, pasará lo mismo con cualquiera. A partir del 6 de abril, TomTom ha dejado de ofrecer esta funcionalidad y se pondrá el reloj en 00:00 al momento de coger señal de satélite, a veces de inmediato, otras al minuto.

  5. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,919
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Si es un gl2 puedes tener remedio. Descarga el 9541 y lo parcheas, copias el loquendo de la copia de seguridad.
    Si no te funciona, puedes probar de copiar el archivo glgps de la carpeta 'bin' del 9541 en tu 9510.
    Mirate los diversos hilos de WNRO:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  6. #5
    Miembro Avatar de JayKay
    Fecha de ingreso
    02 mar, 14
    Ubicación
    Cordoba
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TomTom XXL iQ routes
    Bootloader
    5.5279
    Navcore
    9.510 universal Cajeto
    Mapa
    South Europe 1020.9247

    Predeterminado

    Gracias DCASama, hice lo de sustituir el archivo glgps y funciona lo de la hora.
    Lo que no se por que antes la señal de GPS me la marcaba en azul y ahora en naranja?

    Un saludo!

  7. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,919
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Cita Iniciado por JayKay [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias DCASama, hice lo de sustituir el archivo glgps y funciona lo de la hora.
    Lo que no se por que antes la señal de GPS me la marcaba en azul y ahora en naranja?

    Un saludo!
    Jajaja, esto es nuevo, a ver si nos dicen algo.

    Un saludo.

  8. #7
    Miembro Avatar de JayKay
    Fecha de ingreso
    02 mar, 14
    Ubicación
    Cordoba
    Mensajes
    21
    País
    Spain
    Nav. GPS
    TomTom XXL iQ routes
    Bootloader
    5.5279
    Navcore
    9.510 universal Cajeto
    Mapa
    South Europe 1020.9247

    Predeterminado

    Pude comprobar que viniendo de vuelta de Málaga, me marcaba la señal de los satelites en azul como de costumbre. Me parece muy extraño, pero tiene buena señal de unos 10 satelites.

Temas similares

  1. Tomtom Xl Navcore 9510 con autoencendido
    Por e54ibm en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 22
    Último mensaje: 05/03/2019, 12:47
  2. ONE XL con TT Truck Navcore 9.702 - solo se enciende si se resetea previamente
    Por elarvi en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 17/08/2017, 09:14
  3. Ayuda: Petición de Navcore 9510 para TT GO 730 cocinado.
    Por gevifo en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 2
    Último mensaje: 19/06/2017, 15:25

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •