Resultados 1 al 7 de 7

Tema: TomTom XXL Clasic Ayuda

  1. #1
    Miembro Avatar de goe
    Fecha de ingreso
    11 mar, 14
    Ubicación
    azpeitia
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5515
    Navcore
    915
    Mapa
    iberia

    Predeterminado TomTom XXL Clasic Ayuda

    Hola Buenas tardes,he borrado too lo que tenía y le he insitalado el Nav TTuser 9541 Go x10 para 510,710,910,el boot que tiene es el 5582,le he instalado un mapa 1025,lo que me pasa es que se enciende y se apaga el tomtom, puede ser problema del Navcore? tengo otro Navcore que no lo he probado que es el Navcore 9541 dsa (bak.on),que harias vodotros con este tomtom?
    He estado probando de todo y nada,ayuda por favor
    Última edición por goe; 27/05/2019 a las 22:31

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,942
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    mira de quitar el mapsettings a ver, si no, puedes probar de meter el otro navcore. En todo caso, si el chip es GL1, puedes meter el 8562 o el 8560 y descargar el quickfix a través del Serial Number Device cuando lo vayas a usar, semanalmente.
    Mira el hilo del WNRO. [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Un saludo.

  4. #3
    Miembro Avatar de goe
    Fecha de ingreso
    11 mar, 14
    Ubicación
    azpeitia
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5515
    Navcore
    915
    Mapa
    iberia

    Predeterminado

    Buenas lo que hecho es lo siguiente:
    Borrar tododo el contenido de XXL
    reiniciar,enchufar ordenata
    instalar Navcore 9451 DSA (Bak,ori),
    desenchufar ordeneta reiniciar
    enchufar ordenata.instalar mapa Iberia 1025 9386,radares ,voces etc,desenchufo ordenata y perfecto,relizo una demo de un recorrido y todo bien,voces radares iconos.
    instalo tomtom Home,enchufo gps,mi idea sería de que me actualizara el mapa y el quickfix posicionamiento satelites,pero nó , me quiere instalar el navcore original si o si,el quick fix y nada de nada de actualizaciónes de mapas .
    Todos estos paso los relice con un 710,solamente ña diferencia está en que le metí el navcore TTuser 9541 Gox10 (510,710,910),todos los pasos han sido los mismos y el TomTom Home me actualiza mapa,quick fix y nada más.

    La cuestion puede ser problema del navcore para el XXl,en 710 no lo parchee y funciono bien,en cambio en el XXL No.

  5. #4
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,604
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por goe [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas lo que hecho es lo siguiente:
    Borrar tododo el contenido de XXL
    reiniciar,enchufar ordenata
    instalar Navcore 9451 DSA (Bak,ori),
    desenchufar ordeneta reiniciar
    enchufar ordenata.instalar mapa Iberia 1025 9386,radares ,voces etc,desenchufo ordenata y perfecto,relizo una demo de un recorrido y todo bien,voces radares iconos.
    instalo tomtom Home,enchufo gps,mi idea sería de que me actualizara el mapa y el quickfix posicionamiento satelites,pero nó , me quiere instalar el navcore original si o si,el quick fix y nada de nada de actualizaciónes de mapas .
    Todos estos paso los relice con un 710,solamente ña diferencia está en que le metí el navcore TTuser 9541 Gox10 (510,710,910),todos los pasos han sido los mismos y el TomTom Home me actualiza mapa,quick fix y nada más.

    La cuestion puede ser problema del navcore para el XXl,en 710 no lo parchee y funciono bien,en cambio en el XXL No.
    El XXL debe llevar su navcore 9.541 oficial, lo parcheas y metes mapa marron y lo activas.

  6. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,942
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Cita Iniciado por goe [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas lo que hecho es lo siguiente:
    Borrar tododo el contenido de XXL
    reiniciar,enchufar ordenata
    instalar Navcore 9451 DSA (Bak,ori),
    desenchufar ordeneta reiniciar
    enchufar ordenata.instalar mapa Iberia 1025 9386,radares ,voces etc,desenchufo ordenata y perfecto,relizo una demo de un recorrido y todo bien,voces radares iconos.
    instalo tomtom Home,enchufo gps,mi idea sería de que me actualizara el mapa y el quickfix posicionamiento satelites,pero nó , me quiere instalar el navcore original si o si,el quick fix y nada de nada de actualizaciónes de mapas .
    Todos estos paso los relice con un 710,solamente ña diferencia está en que le metí el navcore TTuser 9541 Gox10 (510,710,910),todos los pasos han sido los mismos y el TomTom Home me actualiza mapa,quick fix y nada más.

    La cuestion puede ser problema del navcore para el XXl,en 710 no lo parchee y funciono bien,en cambio en el XXL No.
    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El XXL debe llevar su navcore 9.541 oficial, lo parcheas y metes mapa marron y lo activas.
    Para poder elegir no actualizar el navcore, que como te dice el compi, has de actualizar, debes usar una versión antigua, como la 2.7 de la zona de descargas, y modificarle el application.ini cambiando la versión por la que te ofrece actualizar el sistema o superior (antiupdate).

    Un saludo.

  7. #6
    Miembro Avatar de goe
    Fecha de ingreso
    11 mar, 14
    Ubicación
    azpeitia
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    5515
    Navcore
    915
    Mapa
    iberia

    Predeterminado

    Probado y funcionando perfectamente,modificar application.ini,y todo perfecto quickfix y actualizaciones mapa
    Muchas gracias

  8. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,942
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Cita Iniciado por goe [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Probado y funcionando perfectamente,modificar application.ini,y todo perfecto quickfix y actualizaciones mapa
    Muchas gracias
    Me alegro, un saludo.

Temas similares

  1. Ayuda: ayuda con START CLASIC
    Por chenel en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 5
    Último mensaje: 12/10/2017, 17:24
  2. ayuda tom tom one XXL clasic
    Por xifly18 en el foro Actualizando / Instalando / Configurando
    Respuestas: 2
    Último mensaje: 20/07/2017, 11:10
  3. ayuda con mi tomtom xxl clasic iq routes
    Por juanma31 en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 5
    Último mensaje: 16/05/2017, 21:46
  4. Ayuda: TomTom XXl Clasic Series
    Por boqueron_1 en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 1
    Último mensaje: 12/07/2016, 10:09
  5. Ayuda Soy un desastre, AYUDA TOMTOM ONE XL CLASIC
    Por djchin89 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 32
    Último mensaje: 02/07/2016, 10:01

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •