Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 24

Tema: XXL no arranca

  1. #1
    Miembro Avatar de Oberon
    Fecha de ingreso
    10 jun, 18
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    Ninguno
    Navcore
    Tomtom
    Mapa
    Europa

    Predeterminado XXL no arranca

    Hola.
    Hace un tiempo borré alguna información del XXL y dejó de funcionar. Ahora me he propuesto arreglarlo.
    Al intentar encenderlo sale el logo de tomtom y se queda ahí. El pc no lo reconoce al no haberse iniciado y el tomtom Home me dice que no hay dispositivo conectado. Para apagarlo tengo que pulsar 10 segundos en power y sale una pantalla verde, luego otros 10 segundos y ya se apaga.
    Tiene arreglo?
    Última edición por Oberon; 23/07/2018 a las 13:55

  2. ¿Te puede interesar...?


  3. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,604
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Oberon [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola.
    Hace un tiempo borré alguna información del XXL y dejó de funcionar. Ahora me he propuesto arreglarlo.
    Al intentar encenderlo sale el logo de tomtom y se queda ahí. El pc no lo reconoce al no haberse iniciado y el tomtom Home me dice que no hay dispositivo conectado. Para apagarlo tengo que pulsar 10 segundos en power y sale una pantalla verde, luego otros 10 segundos y ya se apaga.
    Tiene arreglo?
    Conectale al pc apagado, a ser posible en los usb que no uses habitualmente como son los traseros.
    Una vez conectado enciende el gps a ver si lo reconoce el pc.

    A ver si algun/a compañero te puede indicar mas opciones para intentar recuperlo.

    Saludos

  4. #3
    Miembro Avatar de Oberon
    Fecha de ingreso
    10 jun, 18
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    Ninguno
    Navcore
    Tomtom
    Mapa
    Europa

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Conectale al pc apagado, a ser posible en los usb que no uses habitualmente como son los traseros.
    Una vez conectado enciende el gps a ver si lo reconoce el pc.

    A ver si algun/a compañero te puede indicar mas opciones para intentar recuperlo.

    Saludos
    Perfecto! lo detecta. Lo enchufé a los usb posteriores. Voy a empezar a ver si lo salvamos. Muchas gracias

  5. #4
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,604
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Me alegro de que ya lo reconozca.
    A ver que tal, ya comentaras

  6. #5
    Miembro Avatar de Oberon
    Fecha de ingreso
    10 jun, 18
    Mensajes
    15
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    Ninguno
    Navcore
    Tomtom
    Mapa
    Europa

    Predeterminado

    He introducido el meta nuevo en BBS tools, no se si tengo que cambiarlo en mi gps.
    He elegido el Europe_West 1011_ 9046. Quito la carpeta vieja (WESTERN EUROPE) y pongo la nueva (Europe_West_1011_9046).
    Lo consigo activar y me muestra 'Europe_West-101639.meta' - OK
    REINICIO PERO NO MUESTRA NINGUNA DIFERENCIA.



    [TomTomGo]
    DeviceName=TomTom XXL Classic Series
    DeviceVersionHW=ONE XXL Classic
    Device******Number=GQ44...
    DeviceUniqueID=...
    RamDiskVersion=20130404
    BootLoaderVersion=55281
    LinuxVersion=842337
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.2
    UserLanguage=Español
    UserName=...@gmail.com
    LastConnectionTime=Never
    GPSFirmwareVersion=2.16.201 77382
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    BuiltInColorScheme10=Asia
    BuiltInColorScheme11=Brasilia
    BuiltInColorScheme12=Concordia
    BuiltInColorScheme13=NewAnglia
    CurrentColorSchemeBuiltIn=11
    CurrentVoiceInfo=Marta
    CurrentMap=Western_Europe
    CurrentMapVersion=875.3669



  7. #6
    Baneado Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    258
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    Analiza tu gps con el analizador de discos de windows marcando reparar.
    Hazle un reset a tu "parato"
    Pasale el clear flash 3 veces
    No abras TTHome, si se abre cierralo.
    Mira en opciones de carpeta y pulsa mostrar archivos ocultos
    Revisa tu gps si existe la carpeta Western_Europe.
    Revisa si hay archivos o carpetas con nombres extraños.

  8. #7
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,604
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Te leo que dices haber borrado alguna informacion, como no se que has hecho lo mejor es que elimines todo el contenido de tu gps y lo conectes al tomtom home para que te actualize a la ultima version de aplicacion/navcore.

    Para esto ten activo en tu pc la opcion de " ver carpetas y archivos ocultos"

    Una vez actualizado, supongo que te llegara a la version 9.510, parcheas esta version oficial.

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Realizado el parcheo desconectas el gps del pc en modo seguro, lo reinicias y llegaras a la pantalla que dice "no hay mapas"
    Conectas de nuevo, metes el mapa elegido y lo activas. Recuerda mirar si el mapa que eliges tiene archivo meta.txt para poderlo activar

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Ya solo te queda meter los radares del foro

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Venga, al toro y suerte

    Saludos.

    PD: Todas las desconexiones del pc que hagas del gps tienen que ser en modo seguro para evitar sustos y que no te quedes con un pisapapeles

  9. #8
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,604
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Orni [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Analiza tu gps con el analizador de discos de windows marcando reparar.
    Hazle un reset a tu "parato"
    Pasale el clear flash 3 veces
    No abras TTHome, si se abre cierralo.
    Mira en opciones de carpeta y pulsa mostrar archivos ocultos
    Revisa tu gps si existe la carpeta Western_Europe.
    Revisa si hay archivos o carpetas con nombres extraños.
    Otro pisoton compañera, al final me metes un leñazo

  10. #9
    Baneado Avatar de Orni
    Fecha de ingreso
    18 jun, 18
    Ubicación
    -
    Mensajes
    258
    País
    Spain
    Nav. GPS
    One
    Bootloader
    55128
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    No pasa nada, mientras escribes no se ve que alguien postea, y aunque se viese tras haber escrito semejante tocho como "pa" borrarlo.

  11. #10
    Usuario Super Avatar de mus
    Fecha de ingreso
    20 jul, 13
    Ubicación
    Canal la Costera VALENCIA
    Mensajes
    1,004
    País
    Spain
    Nav. GPS
    iGO_Vigo...TT. GO 530
    Bootloader
    55279
    Navcore
    9702
    Mapa
    europe-truck ultimo

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Otro pisoton compañera, al final me metes un leñazo
    A quien quieres engañar?
    Es que tu vas siempre con botas de seguridad.
    Un abrazo
    Da las gracias con el boton estrella

    *Una donación hace de ti_ usuario VIP_Que esperas...carallo....???

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. Ayuda: TomTom XL no arranca
    Por ipillo en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 3
    Último mensaje: 22/11/2018, 06:48
  2. GO930 no arranca
    Por xgargallo en el foro Bootloader
    Respuestas: 1
    Último mensaje: 10/07/2018, 19:04
  3. Ayuda: Tt one 3ed no arranca
    Por Jeluis en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 13
    Último mensaje: 29/06/2018, 09:24
  4. Ayuda: Tomtom 510 no arranca
    Por koto2005 en el foro Tomtom GO 510 / 710 / 910
    Respuestas: 6
    Último mensaje: 04/12/2016, 09:23
  5. Ayuda: Mi Tomtom ya no arranca
    Por vapor en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 4
    Último mensaje: 19/08/2016, 15:52

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •