Resultados 1 al 2 de 2

Tema: XL con retardo en la navegación.

  1. #1
    Miembro Avatar de fco_jones
    Fecha de ingreso
    07 sep, 11
    Ubicación
    León
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom go 920
    Bootloader
    55229
    Navcore
    9465
    Mapa
    970.7466 iberia

    Predeterminado XL con retardo en la navegación.

    Hola a todos

    ¿Me podríais ayudar?.
    Necesito asesoramiento porque he comprado de segunda mano este dispositivo

    DeviceName=TomTom TOMTOM@
    DeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RB
    DeviceUniqueID=
    RamDiskVersion=20090827
    BootLoaderVersion=55138
    LinuxVersion=331278
    ApplicationVersionVersionNumber=8560
    ApplicationVersion=348422

    Y le he puesto un Iberia_975_7688 que tengo en otro dispositivo funcionando.

    En la información del dispositivo pone que tiene 32MB de ram y libres 6MB.

    El caso es que tardaba la tira en buscar satélites y con el tomtom home le puse el quickgpsfix.
    Ahora busca satélites como un tiro, o al menos así se refleja en la barra de nivel de recepción, pero el navegador no carbura bien.

    En las rotondas se atasca, es decir, me salgo de la rotonda y el indicador todavía figura en ella. Callejeando se pierde la señal, me avisa de giros cuando ya ha pasado la calle, tarda en recalcular, estando estacionado el navegador tiene deriva, en fin, que todo me indica que la antena gps no va bien, pero el aparato físicamente no tiene ningún golpe, ni parece haber sido manipulado.

    ¿Este tipo de dispositivo tiene algún tipo de desgaste/obsolescencia programada al cabo de los años? ¿Tendría que abrirlo para repasar soldaduras o algo así?
    ¿alguna sugerencia de cambio de navcore, boot, mapa....?

    Un saludo y muchas gracias.

  2. ¿Te puede interesar...?


  3. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Yo he tenido este dispositivo.
    Tienes un navcore liviano y apropiado, no creo que esto tenga nada que ver. Tienes una ram libre aceptable, con lo cual va trabajando de sobra.

    Te puedo decir que segun zonas, poblaciones, capitales de provincias, etc, se me ha perdido la señal.

    Pero ojo, no solo con este gps sino que con otros tambien.

    Tambien te aconsejaria que cambies de mapa al 995.8510
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Para activar el mapa usa bbstools light
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

Temas similares

  1. audi a4 navegacion plus rns-e 2007
    Por alfave en el foro Audi
    Respuestas: 3
    Último mensaje: 30/12/2019, 12:38
  2. duda BMW 320 con navegacion pequeña
    Por yomismo 01 en el foro BMW
    Respuestas: 1
    Último mensaje: 08/03/2019, 21:01
  3. Cambiar pantalla de navegación.
    Por kiti en el foro Tomtom GO 510 / 710 / 910
    Respuestas: 2
    Último mensaje: 06/06/2016, 18:43
  4. ONE V6 con retardo
    Por urtapi en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 2
    Último mensaje: 03/03/2016, 08:32

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •