Resultados 1 al 10 de 10

Tema: El navegador se me apaga solo. Sale una cuenta atrás y se me apaga :-(

  1. #1
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado El navegador se me apaga solo. Sale una cuenta atrás y se me apaga :-(

    buenas noches a todos...
    Menudo "viajecito" de vuelta de Portugal me ha dado mi TOMTOM XL....
    Resulta que una noche me dejó de funcionar el cargador que tengo de mechero al mini usb del navegador... bueno, pensé; menos mal que tengo un cable usb -miniusb que puedo conectar al TOMTOM y a la salida USB del equipo de música.
    Hice eso y parecía que funcionaba... cuando a los 5 minutos me sale un mensaje de que el dispositivo TOMTOM XL se apagará, y aparece una cuenta atrás de 10 segundos... y un botón de "cancelar" más abajo... si no lo pulsaba se apagaba el dispositivo, si lo hacía seguia funcionando... pero a los 5 minutos otra vez la misma historia... un coñazo eso de tener que estar pendiente de darle al "botoncito"...
    Aqui en casa lo he reseteado con una aguja y lo he conectado al ordenador solo para que se cargue y nada, a los cinco minutos otra vez el mensajito y se apaga solo de nuevo....
    Alguien sabe qué se puede hacer para solucionarlo??? Estoy desesperado.
    Un saludo y muchísimas gracias de antemano por vuestra colaboración.
    darthsoul

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de mus
    Fecha de ingreso
    20 jul, 13
    Ubicación
    Canal la Costera VALENCIA
    Mensajes
    1,004
    País
    Spain
    Nav. GPS
    iGO_Vigo...TT. GO 530
    Bootloader
    55279
    Navcore
    9702
    Mapa
    europe-truck ultimo

    Predeterminado

    Buenas

    Primero busca en el menu la opcion de energía( icono bateria) si tienes activada la opcion de apagado cuando se le quita la fuente de alimentación externa,y seguimos charlando.

    saludos

  4. #3
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado

    Buenos días....
    Gracias por la respuesta. Te comento que esa opción de apagado cuando se le quita la fuente de alimentación la tengo desactivada.
    Una pregunta tonta: ¿puede que haga esto cuando tiene poca batería? Lo digo porque lo tengo ahora mismo encendido delante del ordenador con el indicador de batería casi lleno y no me sale la "cuenta" atrás....
    Un saludo y gracias de nuevo.

  5. #4
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado

    buenas otra vez... rectifico... el intervalo de tiempo es mayor, pero se me sigue apagando el dispositivo solo, sin tocarle...
    Un saludo y gracias

  6. #5
    Usuario Super Avatar de mus
    Fecha de ingreso
    20 jul, 13
    Ubicación
    Canal la Costera VALENCIA
    Mensajes
    1,004
    País
    Spain
    Nav. GPS
    iGO_Vigo...TT. GO 530
    Bootloader
    55279
    Navcore
    9702
    Mapa
    europe-truck ultimo

    Predeterminado

    Haz una limpieza a la memoria flash con el bbs y veremos.Saludos

  7. #6
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado

    Perdona mi ignorancia pero... cual es el hilo (enlace) para descargarnelo?? Es que solo encuentro el BSS Tools light y no sé si con ese se podría hacer.
    Un saludo y gracias de nuevo.

  8. #7
    Usuario Super Avatar de mus
    Fecha de ingreso
    20 jul, 13
    Ubicación
    Canal la Costera VALENCIA
    Mensajes
    1,004
    País
    Spain
    Nav. GPS
    iGO_Vigo...TT. GO 530
    Bootloader
    55279
    Navcore
    9702
    Mapa
    europe-truck ultimo

    Predeterminado

    Perdona el retrazo que estoy de viaje.
    Si,se puede con el bbs ligth,
    Saludo

  9. #8
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado

    Muchas gracias, lo primero de todo. Yo tambien ando liado y lo veo esto de ciento en viento.
    Te cuento, estoy a la espera de recibir un cargador nuevo para el dispositivo porque se me ha estropeado, además le reinstalado una copia de seguridad que tenía hecha cuando me funcionaba...a ver si deja de dar el problema.
    Me descargaré también el bbstools light para tenerlo y hacer lo que me dices si me sigue fallando, así que ya te iré contando.
    Y lo dicho, muchas gracias por todo, de verdad.

  10. #9
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado

    Buenos días, perdona otra vez por mi retraso...
    Ayer el dispositivo me volvía a hacer lo mismo durante un viaje, así que procedí a instalar el BBS Tools Light y a intentar borrar la memoria flash. Ejecuté el BBS Tools como admistrador y en el menú archivo aparecía una opción que era "Borrar Flash Memory", cuando le dí a esa opción parece que se instala algo, pues aparece un contrato, una setup, etc. Le dí a la flecha de avanzar todo el rato.
    Mi pregunta es: Se ha borrado así la memoria flash? Debería funcionar ya? Debo de hacer algo más?
    Muchísimas gracias por la ayuda y sobre todo... por la paciencia conmigo.
    Un saludo-

  11. #10
    Miembro Especial Avatar de darthsoul
    Fecha de ingreso
    04 jun, 13
    Ubicación
    Laguna de Duero (Valladolid)
    Mensajes
    72
    País
    Spain
    Nav. GPS
    tom tom ONE XL 4S00.007
    Bootloader
    5512
    Navcore
    8562 438269
    Mapa
    Europe_1011_8978

    Predeterminado

    buenas noches y perdón de nuevo por el retraso...
    Te cuento que hoy he probado los cambios que mi dijiste y con un cargador nuevo que me he pillado por internet y el dispositivo ha funcionado. No se ha autoapagado, así que creo que ya funciona.
    Muchísimas gracias por tu ayuda, de verdad.
    Un saludo y gracias de nuevo.

Temas similares

  1. Se enciende y se apaga ( bucle ) One 4N00.004
    Por salapin en el foro Tomtom One 1ª generacion
    Respuestas: 5
    Último mensaje: 03/10/2018, 14:21
  2. Ayuda: TomTom GO 730 se apaga
    Por Juancarfer41 en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 7
    Último mensaje: 01/04/2018, 18:19
  3. mi tom tom go 910 , no enciende y luego no apaga
    Por kores en el foro Bricomania TT
    Respuestas: 1
    Último mensaje: 06/07/2017, 17:08
  4. (Solucionado) Tomtom se apaga entre instrucciones
    Por albertoinma en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 4
    Último mensaje: 05/08/2016, 14:09
  5. se apaga
    Por donbarrabas en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 2
    Último mensaje: 01/08/2016, 18:20

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •