Resultados 1 al 4 de 4

Tema: Tras actualización no arranca y se queda en imagen de inicio

  1. #1
    Miembro Avatar de AlbertoTom
    Fecha de ingreso
    03 ago, 17
    Mensajes
    13
    País
    Spain
    Nav. GPS
    TOMTOM XL 30 SERIES
    Bootloader
    5.5011
    Navcore
    8.562 (438269/091014)
    Mapa
    990.8316

    Predeterminado Tras actualización no arranca y se queda en imagen de inicio

    Llevo dos días actualizando el navegador. le he puesto un Navcore 8562 y el mapa 990.8316.
    He actualizado radares, imágenes, voces y todo iba bien, de hecho lo había apagado varias veces. Bueno pues una horas después voy a arrancarlo para probarlo en la calle y se me queda enganchado en la imagen de inicio.
    Lo he apagado y encendido varias veces, lo he encendido manteniendo el botón pulsado donde sale la pantalla negra con los datos pero ni por esas.
    Alguna idea?


    PD: de echo para poder apagarlo no vale con mantener pulsado el botón unos instantes, tengo que dejarlo pulsado un rato hasta que desaparece la imagen y se queda con una pantalla verde, hay suelto y se apaga

    PD2: Pongo todo lo que he hecho por si os suena algo.
    Tras actualizar el Navcore, el Mapa, activarlo, Los Metas, radares etc.. lo desconecté de forma segura y lo apague. Al rato lo volví a encender y me pidió que seleccionara Idioma, Fecha, Formato hora, unidades de distancia, etc... me pidió que si quería dar una vuelta por el sistema y vi algunos apartados y me pidió que si quería unirme al Mapa Share, le dije que si y confirmo la solicitud (todo esto sin estar conectado al ordenador).
    Lo apague y al rato lo volví a encender y ya no sale de ahí.
    Última edición por AlbertoTom; 04/08/2017 a las 14:37 Razón: CONCRETAR MAS



  2. #2
    Miembro Avatar de gonsillo
    Fecha de ingreso
    08 dic, 11
    Ubicación
    aaa
    Mensajes
    1
    País
    Spain
    Nav. GPS
    aa
    Bootloader
    aa
    Navcore
    aa
    Mapa
    aa

    Predeterminado

    Hola, a mi me ha pasado algo parecido.
    Yo la instalación la tenía en la SD. La borre toda (no formatear), y otra vez desde cero hice la instalación de Navcore 8562 y el mapa 990.8316, se que parece chorra, pero ya me funcionó, desde entonces no se me volvió a quedar en la pantalla de inicio, ese fue al menos lo que me pasó a mi TT ONE XL

    Espero que te vaya bien
    Saludos

  3. #3
    Miembro Avatar de JOEPATO
    Fecha de ingreso
    12 feb, 12
    Ubicación
    *
    Mensajes
    1
    País
    Spain
    Nav. GPS
    TomTom ONE XL
    Bootloader
    5.5128
    Navcore
    8.562
    Mapa
    Europe 1025.9389

    Predeterminado

    Hola Alberto Tom,

    por el foro también hay mensajes de gente que en el tomtom xl les ha ido mal el navcore 8562 y han puesto el navcore 8545: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    a mí me ha dado problemas de arranque al cambiar de mapa, el haber copiado el archivo "MapSettings.cfg" que contiene los favoritos, tu domicilio y la configuración de los avisos de radares, que voy cambiando del mapa antiguo al nuevo siempre que se llame igual la carpeta y el mapa sea de la misma versión, y tenga los mismos pois, para no tener que configurar todo otra vez y perder los favoritos guardados. Si cambias la versión del mapa o el navcore no copies este archivo o se queda colgado al arrancar, teniendo que conectarlo al pc y borrarlo.

    Para cambiar el navcore puede ser necesario (no estoy seguro, yo lo hice en mi Tomtom One XL sin memoria interna, para que me admitiera tarjetas de más de 2GB) cambiar el bootloader al 55106 o 55128, mira el tutorial: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Yo también actualicé mi Tomtom One XL (32mb) al navcore 5862 (aligerado para XL que encontré por el foro) porque me gusta lo de la guía de carril que tienen los mapas que puede usar, pero aunque funcionado en carretera no me ha dado ningún problema, si tiene algunas cosas raras que deben de estar preconfiguradas por el que lo haya hecho y no sé como corregirlas, me explico:
    - Aunque aparentemente se apague bien, pasado un tiempo (horas o al día siguiente) le cuesta un rato arrancar (y tiene la batería nueva), o tengo que resetearlo.
    - Cuando actualizo las correcciones del mapa con el "tomtom home" no aparece la actualización del archivo "quickfix" y tengo que restaurarlo desde la copia de seguridad y volver a dar a actualizar y ahora ya aparece y se actualiza, pero al mes siguiente al volver a actualizarlo a vuelto a desaparecer.
    - Está configurado para que se encienda para que se encienda cuando se conecta a alimentación externa o al pc y no encuentro dónde se quita eso.
    - Al meter una dirección pregunta la hora de llegada y al decirle que no y en teoría desactivarlo para siempre, parece que no guarda esta opción y la próxima vez lo vuelve a preguntar.

    En fin, parece que al ser un navcore adaptado a un tomtom que no es el suyo tiene algunos fallejos.

    Espero que te sirva de algo mi experiencia, y si alguien sabe como solucionar los problemillas que tengo o sepa de un navcore 8562 que vaya mejor en un XL antiguo que el que yo encontré en el foro que me lo indique.

    Gracias,

    Un saludo.

  4. #4
    Miembro Avatar de AlbertoTom
    Fecha de ingreso
    03 ago, 17
    Mensajes
    13
    País
    Spain
    Nav. GPS
    TOMTOM XL 30 SERIES
    Bootloader
    5.5011
    Navcore
    8.562 (438269/091014)
    Mapa
    990.8316

    Predeterminado

    Bueno pues al final lo que hice fue borrarlo todo y empezar de nuevo. Instalando el mismo Navcore, el mismo mapa, los mismos radares, etc....
    He estado una semana por ahí y me va de p**** madre. (me encanta lo de la guía de carriles).
    Por decir algo, lo único que le he encontrado es que cuando entras a una ciudad va algo retrasado, pero a mi antiguo "TOMTOM ORIGIN" tambien le pasaba.
    No entiendo porque ocurre esto, pero supongo que será asi. (Lo mismo te dice que tomes una salida en una glorieta y tu ya lo has echo 3 segundos antes. En glorietas normales no pasa nada, pero en glorietas de ciudad grande con calle que las cruza, salidas muy pegadas a otras y eso pues es un poco lío.

Temas similares

  1. Cambiar imagen inicio y despedida TomTom Go 710
    Por IRON en el foro Actualizando / Instalando / Configurando
    Respuestas: 8
    Último mensaje: 11/06/2016, 09:34
  2. Fondo o imagen de inicio Carminat
    Por sergipbt en el foro Carminat Tomtom / Carminat Tomtom Live
    Respuestas: 1
    Último mensaje: 17/12/2015, 15:37
  3. Ayuda: Como acmbiar la imagen de inicio y apagado de un gps?
    Por pipper28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 28/07/2014, 14:00
  4. Como cambiar imagen de inicio del TomTom
    Por Er Maki en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 2
    Último mensaje: 25/08/2012, 14:43

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •