Resultados 1 al 3 de 3

Tema: AYUDA !! No me detecta mi XXL

  1. #1
    Miembro Especial Avatar de emergencias
    Fecha de ingreso
    02 sep, 10
    Mensajes
    62
    País
    Spain
    Nav. GPS
    XXL IQ Routes Editioon
    Bootloader
    5.5279
    Navcore
    9.510.1234
    Mapa
    Iberia 1000.8644.

    Unhappy AYUDA !! No me detecta mi XXL

    Hola de nuevo.

    Vengo con un problema que me está desquiciando. Tengo un Mac y ahora se me complica la forma de usar las herramientas para actualizar, y le pedí a un amigo su portátil que tiene Windows 7 para poder meterme al tajo. El problema es que no lo detecta. Lo probé todo, restaurar el dispositivo manteniendo apretado el botón 20 segundos, hasta reiniciar el portátil varias veces pero nada.
    No sé si hacen falta algunos drivers o algo, estoy que me subo por las paredes. El gps tiene la luz de carga pero no salta el mensaje de si te quieres conectar al pc.
    También he probado con diversos cables distintos por si acaso.

    Alguien podría hecharme una mano, por favor ?

    Gracias de antemano.
    Última edición por emergencias; 27/04/2017 a las 13:27



  2. #2
    Miembro Especial Avatar de emergencias
    Fecha de ingreso
    02 sep, 10
    Mensajes
    62
    País
    Spain
    Nav. GPS
    XXL IQ Routes Editioon
    Bootloader
    5.5279
    Navcore
    9.510.1234
    Mapa
    Iberia 1000.8644.

    Predeterminado

    Solucionado. El cable que probaba no llegaba hasta el fondo y aunque tenía la luz de carga encendida, se conoce que no era suficiente para detectarlo en el ordenador.
    <<<Un saludo

  3. #3
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,825
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Gracias por reportar. EN ocasiones aunque parezcan iguales, cambia la tasa de transferencia, y puede ser otro motivo de fallo.
    Un saludo.

Temas similares

  1. No detecta señal GPS
    Por deimus en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 10/08/2017, 17:36
  2. Ayuda: No me detecta la sd al enchufarlo al pc
    Por pipper28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 29/06/2016, 21:44
  3. (Solucionado) TT GO 300 no detecta nuevos mapas. Ayuda :(
    Por tuputamadler en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 02/08/2014, 01:37
  4. No me detecta los mapas.
    Por mpak en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 03/04/2011, 10:58

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •