Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18

Tema: TomTom one xl

  1. #1
    Miembro Avatar de diablosoy
    Fecha de ingreso
    28 mar, 12
    Ubicación
    Vitoria
    Mensajes
    13
    País
    Spain
    Nav. GPS
    go930 traffic
    Bootloader
    55120
    Navcore
    9540 universal cajeto
    Mapa
    iberia950.6492

    Predeterminado TomTom one xl

    Hola a todos. Resulta que tengo un one xl de una amiga y se lo estoy actualizando. El problema que tengo es el siguiente:

    Tengo puesto el navcore de Jenito 8562 con el mapa Europe west 985_8158. El problema es que arranca el gps y cuando sale la pantalla para navegar se me queda colgado y se reinicia.
    Tambien decir que tengo puesto el navcore y el mapa en la sd ya que si el navcore lo pongo en la memoria interna el navegador no me reconoce la sd. Me parece un poco raro pero no soy capaz de hacer esto ultimo, navcore en memoria interna y mapa en sd.
    Decir que he intentado hacer un navcore 8562 con el programa que hay pero me da error de conexion de red y no me lo crea.

    Alguien puede decirme que puede pasar? El manual de cajeto lo he seguidoen su paso nº2 con el navcore que tengo. Si el problema es el navcore alguien me pasa uno al privado? Gracias por aguantar el toston.

    DATOS GPS

    TOM TOM ONE XL
    Nº Serie L1508-----95
    ID DEVICE AK8A----VA
    BOOTLOADER 55128
    NAVCORE 8562 438269
    MAPA Europe West
    Version 985.8158
    Última edición por diablosoy; 28/03/2017 a las 17:11 Razón: Faltan datos gps



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,712
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Podría ser el mapsettings, quítalo y si no es eso lo vuelves a poner. En ocasiones da problemas si cambias navcore o características de los mapas.
    Un saludo.

  3. #3
    Miembro Avatar de diablosoy
    Fecha de ingreso
    28 mar, 12
    Ubicación
    Vitoria
    Mensajes
    13
    País
    Spain
    Nav. GPS
    go930 traffic
    Bootloader
    55120
    Navcore
    9540 universal cajeto
    Mapa
    iberia950.6492

    Predeterminado

    Hola. Gracias por contestar DCASama. He seguido tu sugerencia y nada sigue fallando, e incluso he repetido todo el proceso y no va. Mas sugerencias?

  4. #4
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Prueba con este navcore, a ver si hubiera suerte.
    Ya nos cuentas

    Saludos


  5. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,712
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562(2)/9541
    Mapa
    1040's

    Predeterminado

    Prueba de descargar los archivos de otra fuente, no estén defectuosos. Tampoco le iría mal pasar un chkdisk con windows para verificar los sectores de la memoria.
    Un saludo.

  6. #6
    Miembro Avatar de diablosoy
    Fecha de ingreso
    28 mar, 12
    Ubicación
    Vitoria
    Mensajes
    13
    País
    Spain
    Nav. GPS
    go930 traffic
    Bootloader
    55120
    Navcore
    9540 universal cajeto
    Mapa
    iberia950.6492

    Predeterminado

    Gracias por el navcore. Mañana pruebo todo lo que me habeis dicho y comento

  7. #7
    Miembro Avatar de diablosoy
    Fecha de ingreso
    28 mar, 12
    Ubicación
    Vitoria
    Mensajes
    13
    País
    Spain
    Nav. GPS
    go930 traffic
    Bootloader
    55120
    Navcore
    9540 universal cajeto
    Mapa
    iberia950.6492

    Predeterminado

    Bueno,perdonad que no haya respondido antes, he dado pasos de gigante. De momento he podio poner el navcore (gracias a Pegaso por el vavcore que me has enviado) con el mapa de iberia 985.8158 en la memoria interna y me ha funcionado. Ahora tengo que probar lo mismo pero con el mapa de europa del oeste. En cuanto pruebe posteo resultados. Gracias por vuestra ayuda, Pegaso y DSama.

  8. #8
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Gracias a ti por informarnos de tu exito, estamos a la espera de los proximos avances.

    Saludos

  9. #9
    Miembro Avatar de diablosoy
    Fecha de ingreso
    28 mar, 12
    Ubicación
    Vitoria
    Mensajes
    13
    País
    Spain
    Nav. GPS
    go930 traffic
    Bootloader
    55120
    Navcore
    9540 universal cajeto
    Mapa
    iberia950.6492

    Predeterminado

    Bien, despues de meter el navcore que me enviaste (Pegaso), con el mapa de europa completo en la sd, he arrancado el tomtom y parece que va perfectamente. Solo me faltaría probar con el coche en marcha. De todas formas tengo dos dudas.

    1ª He visto que el navegador, por debajo, tiene una etiqueta como que tiene bluetooth. Si es como mi navegador (GO930) en el menu principal me tendría que salir la posibilidad de conectar y desconectar el bluetooth, y no sale. ¿Es normal?

    2ª ¿porque las aplicaciones de bbstools, crear navcore, etc... dan el siguiente error cuando se inician (No es posible conectar con el sevidor remoto)?¿Estan obsoletas? Las tengo actualizadas. Gracias

  10. #10
    Miembro Avatar de diablosoy
    Fecha de ingreso
    28 mar, 12
    Ubicación
    Vitoria
    Mensajes
    13
    País
    Spain
    Nav. GPS
    go930 traffic
    Bootloader
    55120
    Navcore
    9540 universal cajeto
    Mapa
    iberia950.6492

    Predeterminado

    Bueno, navegador probado en carretera y todo correcto. Va fluido y no se atasca, avisos perfecto. TEMA SOLUCIONADO.
    Lo unico si alguien quiere contestarme a las dos ultimas preguntas que hago estare agradecido. Gracias a pegaso y DCASama por la ayuda

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •