Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20

Tema: TOMTOM XXL no funciona

  1. #1
    Miembro Avatar de Adolfogf
    Fecha de ingreso
    26 abr, 11
    Ubicación
    San Fernado .Cadiz
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TOMTOM XXL CLASIC
    Bootloader
    55.5281
    Navcore
    9170.7346
    Mapa
    IBERIA 985.8155

    Predeterminado TOMTOM XXL no funciona

    Tengo un XXL con Navcore.- 9-170-734-651 y Bootloader.- 5.5281, asi mismo tiene instalado el mapa Iberias 980 7895 y funcionaba correctamente, hoy al ponerlo comenzo a conecatarse poniendo una foto de mi coche como inicio y al ir a cambier al mapa la pantalla se puso en negro total y no encuentro la forma de que siga funcionando,si alguien sabe a que puede ser debido le rogaria me ayudase.
    Se me olvido poner que al conectarlo al BBS tols, este me dice que no detecta gps conectado y antes si lo detectaba
    Última edición por Adolfogf; 10/12/2016 a las 16:17



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Adolfogf [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Tengo un XXL con Navcore.- 9-170-734-651 y Bootloader.- 5.5281, asi mismo tiene instalado el mapa Iberias 980 7895 y funcionaba correctamente, hoy al ponerlo comenzo a conecatarse poniendo una foto de mi coche como inicio y al ir a cambier al mapa la pantalla se puso en negro total y no encuentro la forma de que siga funcionando,si alguien sabe a que puede ser debido le rogaria me ayudase.
    Se me olvido poner que al conectarlo al BBS tols, este me dice que no detecta gps conectado y antes si lo detectaba
    No se si lo habras tocado antes, osea si tienes navcore original parcheado, o has puesto un navcore prefabricado, no lo se.

    Yo en principio haria copia de seguridad y despues borraria todo el contenido.
    Lo conectaria al tthome hasta que te actualice al ultimo navcore, para despues parchear y poner el iberia 980.7898 y activarlo.

    Ten cuidado con las desconexiones del pc con ese XXL, osea hazlo en mofo seguro, porque al parecer son un poquito tocapelot...s
    Mira el manual de cajeto, opcion 3 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Saludos

  3. #3
    Miembro Avatar de Adolfogf
    Fecha de ingreso
    26 abr, 11
    Ubicación
    San Fernado .Cadiz
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TOMTOM XXL CLASIC
    Bootloader
    55.5281
    Navcore
    9170.7346
    Mapa
    IBERIA 985.8155

    Predeterminado

    es que lo conecto a BBS tools y no me lo detecta dice no hay GPS conectado

  4. #4
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Adolfogf [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    es que lo conecto a BBS tools y no me lo detecta dice no hay GPS conectado
    Si tienes otro cable prueba a ver,
    Tambien prueba en los diferentes puertos usb.
    Ademas, a ver si primero conectadolo al pc el gps apagado, lo enciendes y a ver si hay suerte.

    Saludos

  5. #5
    Administrador Avatar de FerScrich
    Fecha de ingreso
    01 ene, 09
    Ubicación
    Madrid
    Mensajes
    2,035
    País
    Spain
    Nav. GPS
    OpelNavi 900
    Bootloader
    n/a
    Navcore
    n/a
    Mapa
    Europa
    Entradas de blog
    8

    Predeterminado

    Cita Iniciado por Adolfogf [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    es que lo conecto a BBS tools y no me lo detecta dice no hay GPS conectado
    No te dira que no ha encontrado dispositivo y ¿Que puede seguir trabajando?

    Si es asi es que no ha encontrado el fichero ttgo.bif para presentar la informacion
    FAQ Preguntas y Respuestas | Normas del Foro | Donar
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos





    "Nunca des explicaciones: tus amigos no las necesitan, tus enemigos no te creerán de todos modos." (Elbert Hubbard)
    "Quien no entiende tu silencio probablemente no entenderá tus palabras." (Elbert Hubbard)

  6. #6
    Miembro Avatar de Adolfogf
    Fecha de ingreso
    26 abr, 11
    Ubicación
    San Fernado .Cadiz
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TOMTOM XXL CLASIC
    Bootloader
    55.5281
    Navcore
    9170.7346
    Mapa
    IBERIA 985.8155

    Predeterminado

    Me dice que no encuetra conectado ningun Gps sin embargo estoy viendo los programas y al darle para que lo abra dice eso no hay ningun GPS conectado ,por otro lado no encuentro ningun fichero que se llame ttgo.bif,¡ donde debe estar descargado y sino esta como se puede descargar

  7. #7
    Administrador Avatar de FerScrich
    Fecha de ingreso
    01 ene, 09
    Ubicación
    Madrid
    Mensajes
    2,035
    País
    Spain
    Nav. GPS
    OpelNavi 900
    Bootloader
    n/a
    Navcore
    n/a
    Mapa
    Europa
    Entradas de blog
    8

    Predeterminado

    El ttgo.bif esta en la raiz del dispositivo.

    Si BBS Tools no lo encuentra dice +/- "Que no hay dispositivo, pero que puedes seguir trabajando"

    Si ese es tu caso puedes seguir metiendo radares voces mapas TODO...
    FAQ Preguntas y Respuestas | Normas del Foro | Donar
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos





    "Nunca des explicaciones: tus amigos no las necesitan, tus enemigos no te creerán de todos modos." (Elbert Hubbard)
    "Quien no entiende tu silencio probablemente no entenderá tus palabras." (Elbert Hubbard)

  8. #8
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    El ttgo.big es un archivo que se crea al parchear un navcore y reiniciando el equipo, lo que le convierte en imprescindible para poder activar los mapas, y se encuentra en el directorio de la raiz de tu gps, y abriendole con el block de notas te dice que navcore llevas, mapas, bootloader, modelo, etc.. No se si me explicao bien!!!.

    Por otro lado, como se suele decir de estos XXL que son tan especialitos... No habras hecho alguna desconexion del pc sin haberlo expulsado antes en modo seguro??. Suelen jorobarse muy facilmente... Espero que no sea tu caso!!

    Saludos.

  9. #9
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por FerScrich [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El ttgo.bif esta en la raiz del dispositivo.

    Si BBS Tools no lo encuentra dice +/- "Que no hay dispositivo, pero que puedes seguir trabajando"

    Si ese es tu caso puedes seguir metiendo radares voces mapas TODO...
    Perdon por el pisoton, ando con retraso!!!.. Jajajaja

    Saludos

  10. #10
    Miembro Avatar de Adolfogf
    Fecha de ingreso
    26 abr, 11
    Ubicación
    San Fernado .Cadiz
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TOMTOM XXL CLASIC
    Bootloader
    55.5281
    Navcore
    9170.7346
    Mapa
    IBERIA 985.8155

    Predeterminado

    Esto sigue igual, dice que no encuentra el mapa, arranca bien si lo tengo con el PC pone en marcha el HOME, despues saca la foto de mi coche que la tengo puesta en el arranque y cuando le corresponde abrir el mapa se pone la pantalla en negro, no se que puede faltarle o que le pasa, asi que decidi sacar una copia de seguridad de lo que hay, borrar todo y volver a empezar siguiendo las instrucciones que me dan , pregunto si eso es correcto

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Dos tomtom y ninguno me funciona
    Por cribriga en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 1
    Último mensaje: 10/06/2019, 18:37
  2. Ayuda: no funciona tecla en el mando central de Carminat Tomtom
    Por manucha1 en el foro Carminat Tomtom / Carminat Tomtom Live
    Respuestas: 1
    Último mensaje: 09/04/2019, 15:30
  3. tomtom one no funciona tactil
    Por elmaxloko en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 10/12/2018, 19:25
  4. Altavoz tomtom go 730 no funciona
    Por antsor en el foro Bricomania TT
    Respuestas: 2
    Último mensaje: 29/09/2014, 10:14
  5. no funciona tomtom con android 4.4.2
    Por esmad en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 06/06/2014, 10:51

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •