Resultados 1 al 7 de 7

Tema: Maldita aspa blanca sobre fondo rojo

  1. #1
    Miembro Avatar de Danielscz
    Fecha de ingreso
    27 jun, 16
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Tom Tom XXL
    Bootloader
    5.5128
    Navcore
    Navc._9.465_DSA_ x40_HS
    Mapa
    Iberia

    Predeterminado Maldita aspa blanca sobre fondo rojo

    Hola a todos.

    He leído varios post sobre este problema, os comento. Intenté actualizar mapas de mi TomTom con BBs Tools, y me daba un error, creo que porque ya estaría parcheado, pero al activar mapas también me daba otro error... lo intenté entonces con Fastactivate, pero nada, abría una ventana y se cerraba enseguida (El AV estaba apagado). Así que al encender el Tom Tom me decía que el mapa no podía usarse evidemtente.

    Repetí ambos procesos en varias ocasiones y al final en una de ellas me comenzó a salir el aspa blanca. Puedo entrar a la raiz de la memoria, así que mediante TomTom Home, actualicé e instalé todo lo que me pedía pero continúa igual.
    He intentado el proceso de Mantener el botón de inicio 5 segundos y después tres pulsaciones rápidas pero se inicia de nuevo y nada. También ejecuté Herramienta de reparación en la unidad, pero indica que no hay daños.

    Es un Tom Tom XXL Classic, ahora mismo estoy reinstalando el software con TT Home (Y está tardando bastante con la copia de seguridad), así que cuando termine os pongo las diez primeras líneas para que veáis los datos, ok?

    (Se ha recomendado en algún post un manual de Cajeto, pero el link me aparece caído, so pudierais subirlo de nuevo...)

    Mala pinta veo a ésto

    Agradecería cualquier ayuda.



  2. #2
    Miembro Avatar de Danielscz
    Fecha de ingreso
    27 jun, 16
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Tom Tom XXL
    Bootloader
    5.5128
    Navcore
    Navc._9.465_DSA_ x40_HS
    Mapa
    Iberia

    Predeterminado

    Perdonad por el doble post... pero ¡¡¡SOLUCIONADO!!!

    Precisamente con lo último que comentaba. Os dejo los pasos que he seguido:


    1. Conectar el TomTom al ordenador; A continuación, encender el dispositivo normalmente. Se quedará en la pantalla de conexión al PC (sin el aspa).


    2. En HOME; clic en Administrar mi dispositivo de navegación y marcar la casilla de Aplicaciones. A continuación, clic en Eliminar elementos del dispositivo y Aceptar. Una vez eliminado el Software.


    3. Volver a instalar la aplicación haciendo clic en Actualizar mi dispositivo. (A mi me ha tardado bastante por la copia de seguridad)


    Y una vez se reinicie, ya cargará el sistema correctamente.




    A mi me ha servido, supongo que no a todos les funcionará, pero por intentar...

    Ahora sí, tengo miedo de actualizar los mapas por si me vuelve a pasar.

  3. #3
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Danielscz [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Perdonad por el doble post... pero ¡¡¡SOLUCIONADO!!!

    Precisamente con lo último que comentaba. Os dejo los pasos que he seguido:


    1. Conectar el TomTom al ordenador; A continuación, encender el dispositivo normalmente. Se quedará en la pantalla de conexión al PC (sin el aspa).


    2. En HOME; clic en Administrar mi dispositivo de navegación y marcar la casilla de Aplicaciones. A continuación, clic en Eliminar elementos del dispositivo y Aceptar. Una vez eliminado el Software.


    3. Volver a instalar la aplicación haciendo clic en Actualizar mi dispositivo. (A mi me ha tardado bastante por la copia de seguridad)


    Y una vez se reinicie, ya cargará el sistema correctamente.




    A mi me ha servido, supongo que no a todos les funcionará, pero por intentar...

    Ahora sí, tengo miedo de actualizar los mapas por si me vuelve a pasar.
    No temas nada, solo tienes que parchear el navcore/aplicacion oficial, meter mapa y activar.
    Solo es seguir la opcion 3 del manual de cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

  4. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,829
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cuidado con las desconexiones del PC, realizar con el icono correspondiente 'Extraer dispositivo de forma segura'. De lo contrario, puedes terminar con un pisapapeles. Un saludo.

  5. #5
    Miembro Avatar de Danielscz
    Fecha de ingreso
    27 jun, 16
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Tom Tom XXL
    Bootloader
    5.5128
    Navcore
    Navc._9.465_DSA_ x40_HS
    Mapa
    Iberia

    Predeterminado

    Gracias por los consejos, voy a intentarlo este finde de nuevo. Ya tengo localizado el manual de Cajeto.

    Si si, había leído que son muy sensibles a las desconexiones, lo hago siempre con extracción segura.

    Dos preguntas si no os importa, tengo puesto el mapa de Europa y quiero poner el de Iberia.

    1. ¿Quito el mapa de Europa y pego el de Iberia, y después parcheo el Navcore y activo el mapa? ¿O parcheo el Navcore y después quito Europa y pongo Iberia?

    2. Con la copia de seguridad hecha puedo restaurar el TomTom si hay algún problema, no? (Siempre que no sea físico como en el caso de las desconexiones)

    *Perdonad porque se que las preguntas son tontas, pero sqe quiero hacer todo paso a paso para que no vuelva a pasarme...

  6. #6
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    El mapa le puedes borrar y poner el iberia para despues activar.

    Una vez quites y pongas mapas, parchear navcore primero, apagas gps, desconectas del pc, enciendes de nuevo el gps y vuelves a conectar al pc.
    A continuacion activas mapa y funcionando

    Justo, la copia de seguridad esta para eso, si hay algun problema hay que tirar de ella para almenos dejar el tonton como estaba en principio.

    Saludos

  7. #7
    Miembro Avatar de Danielscz
    Fecha de ingreso
    27 jun, 16
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Tom Tom XXL
    Bootloader
    5.5128
    Navcore
    Navc._9.465_DSA_ x40_HS
    Mapa
    Iberia

    Predeterminado

    ¡Perfecto!

    Ya está instalado! Mapa de Iberia y radares. El único problema que me surgió, fue que al ejecutar BBSTools me falló porque no lo hice como administrador, pero cuando lo hice, parcheó sin problema y activó el mapa igualmente bien.

    Ya sólo queda probarlo por ahí a ver que tal va, así que ya os comentaré.

    Muchas gracias a todos por la ayuda, sobre todo a tí pegaso!

    Un saludo.

Temas similares

  1. Tomtom xl problemas de arranque circulo rojo aspa blanca intermitente
    Por e54ibm en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 6
    Último mensaje: 11/11/2018, 14:08
  2. Ayuda: Aspa blanca en Circulo Rojo
    Por aeddo en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 16
    Último mensaje: 24/09/2017, 06:08
  3. Metedura de pata hasta el fondo. Tarjeta borrrada 100%. TOMTOM K.O.
    Por sflorez en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 7
    Último mensaje: 20/02/2017, 23:25
  4. Fondo o imagen de inicio Carminat
    Por sergipbt en el foro Carminat Tomtom / Carminat Tomtom Live
    Respuestas: 1
    Último mensaje: 17/12/2015, 15:37
  5. Me sale una cruz blanca sobre un circulo rojo intermitente
    Por calimoco en el foro Actualizando / Instalando / Configurando
    Respuestas: 12
    Último mensaje: 12/09/2015, 16:58

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •