Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 29

Tema: Tomtom One XL (2007)

  1. #1
    Miembro Avatar de latexx
    Fecha de ingreso
    08 nov, 14
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Tomtom Start Classic
    Bootloader
    55282
    Navcore
    9510
    Mapa
    Western_Europe

    Predeterminado Tomtom One XL (2007)

    Muy buenos días a todos,

    Me he comprado un Tomtom One XL de segunda mano a muy buen precio de 1 Gb. Venía con el mapa de Estados Unidos y Canada. Por tanto, mi objetivo era ponerle el mapa de Iberia y usar una tarjeta SD de 2 Gb para que vaya algo más rápido.

    He intentado mil cosas y siempre llego al mismo problema: al encenderse el TT, carga el mapa (aparece una calle en portugués), pero al pulsar sobre el mapa se congela y se reinicia el TT.


    • Venía con un Bootlader inferior al 55XX y le he puesto varios según los recomendados y compatibles para mi dispositivo.
    • He probado con varios navcore (incluido el original), pero siempre da el mismo problema.
    • También he probado con varios mapas de Iberia e incluso de Europa.
    • He probado con el software BBS tool (ejecutándolo en modo administrador) así como con BBS Tool Light para activar los mapas y el navcore.
    • Por último, he realizado varias limpiezas de memoria, tal y como recomienda Cajeto cuando se reinicia un TT.


    ¿En qué estoy fallando? Agradecería cualquier ayuda.

    Como siempre, muchas gracias por vuestro tiempo.



  2. #2
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    357
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Que ¿Le has puesto varios bootloader? compañero pues es un poco peligroso andar jugando con ese archivo. Tienes que ponerle el 5.5138. Ahora bien antes de hacerlo, si le has puesto ya alguno superior, postealo para indicarte como bajarlo. Te recomiendo antes de volver a tocar nada que le dejes toda la memoria en blanco y lo conectes al TT home para que te gonga un navcore y posiblemente te acutalice el bootloader y ya nos diras. Saludos

  3. #3
    Miembro Avatar de latexx
    Fecha de ingreso
    08 nov, 14
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Tomtom Start Classic
    Bootloader
    55282
    Navcore
    9510
    Mapa
    Western_Europe

    Predeterminado

    Gracias candil123 por contestar.

    He probado con los bootloader 5.5128/5.5136 según lo que indica este post (http://www.laradiobbs.net/descarga-navcore-y-bootloader/19328-coleccion-de-bootloader-reinicio-55xxx-y-8xxxx.html).

    Ahora le subiré al 5.5138 como comentas, lo dejaré en blanco y lo enchufaré al TT Home.

    Te comento cómo va la cosa.

  4. #4
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    357
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Cita Iniciado por latexx [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias candil123 por contestar.

    He probado con los bootloader 5.5128/5.5136 según lo que indica este post (http://www.laradiobbs.net/descarga-navcore-y-bootloader/19328-coleccion-de-bootloader-reinicio-55xxx-y-8xxxx.html).

    Ahora le subiré al 5.5138 como comentas, lo dejaré en blanco y lo enchufaré al TT Home.

    Te comento cómo va la cosa.
    NO no le toques mas el bootloader, dejale el 136 y mira si te funciona bien con él, ya te comente que no es muy bueno andar jugando con ese archivo

  5. #5
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    357
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Incluso con el 128, aunque es mas bien para el One, te tendría que haber funcionado, por tanto el problema no lo tienes ahí

  6. #6
    Miembro Avatar de latexx
    Fecha de ingreso
    08 nov, 14
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Tomtom Start Classic
    Bootloader
    55282
    Navcore
    9510
    Mapa
    Western_Europe

    Predeterminado

    De nuevo, gracias por contestar.

    He borrado todo y he enchufado el TT al TT Home. Me ha puesto lo siguiente:

    Nº de Serie: L11...
    ID Device: AK...
    Bootloader: 551 (sin más números).
    Navcore: 6594 7940.

    He intentado parchear el navcore, pero me da error (Parcheo fallido o ya está parcheado).
    Activo el mapa Iberia_980_7898 y me lo activa bien, pero al encender me aparece que no hay mapa.

    ¿Qué puedo hacer?

  7. #7
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por latexx [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    De nuevo, gracias por contestar.

    He borrado todo y he enchufado el TT al TT Home. Me ha puesto lo siguiente:

    Nº de Serie: L11...
    ID Device: AK...
    Bootloader: 551 (sin más números).
    Navcore: 6594 7940.

    He intentado parchear el navcore, pero me da error (Parcheo fallido o ya está parcheado).
    Activo el mapa Iberia_980_7898 y me lo activa bien, pero al encender me aparece que no hay mapa.

    ¿Qué puedo hacer?
    En principio es normal que no veas el mapa si el tthome te instala un navcore 6, si sigues conentando el home te seguira actualizando el navcore hasta llegar a un 8.0XXX, y aun asi seguira sin servirte para el mapa que tienes

    Borra todo el contenido menos el iberia 980.7898 y pones el navcore que te envio del maestro cajeto

    Metes el navcore, apagas gps y desconecta del pc, vuelves a encender, conecta al pc y activa el mapa

    Ya contaras,

    Saludos

  8. #8
    Miembro Avatar de latexx
    Fecha de ingreso
    08 nov, 14
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Tomtom Start Classic
    Bootloader
    55282
    Navcore
    9510
    Mapa
    Western_Europe

    Predeterminado

    Muchas gracias por tu respuesta Pegaso.

    He seguido tus indicaciones tal y como me la has puesto. Sin embargo, me pasa lo de siempre. Al mostrar la pantalla principal, al segundo, se queda congelado y se reinicia. Le he hecho un hard reset y limpieza de memoria ram, pero sigue igual. Adjunto la imagen de cómo se queda el TT.

    ¿Puede ser que esté mal el dispositivo?

    ¿Puede ser porque proviene de américa?

    ¿Puede ser que el mapa que tengo esté corrupto?

    Muchas gracias por vuestro tiempo y, como no, al maestro cajeto.
    Última edición por latexx; 08/12/2016 a las 15:14

  9. #9
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Baja el mapa de nuevo pues podría tener algún archivo corrupto.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  10. #10
    Miembro Avatar de latexx
    Fecha de ingreso
    08 nov, 14
    Mensajes
    16
    País
    Spain
    Nav. GPS
    Tomtom Start Classic
    Bootloader
    55282
    Navcore
    9510
    Mapa
    Western_Europe

    Predeterminado

    Gracias cajeto por contestar!!

    ¿Me lo podríais pasar?

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. audi a4 navegacion plus rns-e 2007
    Por alfave en el foro Audi
    Respuestas: 1
    Último mensaje: 26/04/2019, 20:10
  2. audi a4 navegacion plus rns-e 2007
    Por alfave en el foro Audi
    Respuestas: 0
    Último mensaje: 09/01/2019, 19:44

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •