Resultados 1 al 2 de 2

Tema: Problema al iniciar TomTom XL

  1. #1
    Miembro Avatar de jopx
    Fecha de ingreso
    12 jun, 13
    Ubicación
    Ciudad Real
    Mensajes
    2
    País
    Spain
    Nav. GPS
    XL
    Bootloader
    55244
    Navcore
    9161
    Mapa
    Iberia

    Predeterminado Problema al iniciar TomTom XL

    Buenas, compañeros

    Como el título indica, tengo un problema para iniciar mi TomTom. Hoy decidí actulizar el mapa, y, para ello, he empezado actualizando el bootloader. Me decanté por la versión 9161. Lo instalé y borré el archivo "system" para que no hubiese problemas, hasta ahí todo perfecto. Lo conecto al ordenador para meter el nuevo mapa y todo sigue yendo bien. El problema viene cuando se apaga repentinamente mientras estaba conectado por USB. Al encenderlo, el GPS muestras esta pantalla, y no consigo hacerlo salir de ahí:



    Estaría enormemente agradecido si alguien pudiese arrojar algo de luz en la posible resolución de este problema, ya que es la primera vez que me pasa y no puedo estar más perdido

    ¡Un saludo!



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Apágalo y lo conectas al pc y luego lo enciendes.
    Luego mira el manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Temas similares

  1. Ayuda: Problemas al iniciar
    Por barrcos en el foro Actualizando / Instalando / Configurando
    Respuestas: 9
    Último mensaje: 27/08/2017, 17:47
  2. Pantalla Negra al iniciar . Ayuda Gracias
    Por manusblanco en el foro Tomtom GO Classic / 300 / 500 / 700
    Respuestas: 8
    Último mensaje: 15/11/2016, 22:58
  3. fallo al iniciar con mapa 965_7250
    Por pebbels89 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 28/02/2016, 08:06
  4. Ruido en disco duro al iniciar el ordenador
    Por muchopaco4782 en el foro Electronica Basica
    Respuestas: 6
    Último mensaje: 13/07/2015, 13:55

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •