Resultados 1 al 5 de 5

Tema: Problema tomtom

  1. #1
    Miembro Avatar de iKeRtXxO
    Fecha de ingreso
    09 jul, 13
    Mensajes
    9
    País
    Spain
    Nav. GPS
    Tomtom XLl IQ Routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    South Europe

    Predeterminado Problema tomtom

    Aupa!
    Tengo un tomtom XL IQ routes y no consigo copiar ningun navcore valido.
    Copie la carpeta ephem por seguridad pero todo lo demas lo borre, cuando intento meterle algo deja de copiar o se queda pillado, veo en la pantalla del tomtom que deja de escribir en el.
    En cuanto lo suelto del ordenador vuelve todo a funcionar menos el aparato.
    Ahora no lo doy arrancado.



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por iKeRtXxO [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Aupa!
    Tengo un tomtom XL IQ routes y no consigo copiar ningun navcore valido.
    Copie la carpeta ephem por seguridad pero todo lo demas lo borre, cuando intento meterle algo deja de copiar o se queda pillado, veo en la pantalla del tomtom que deja de escribir en el.
    En cuanto lo suelto del ordenador vuelve todo a funcionar menos el aparato.
    Ahora no lo doy arrancado.
    Y porque no borras todo y lo conectas al tthome?
    Asi te colocara el navcore adecuado y solo tendras que parchear y poner mapa y activar.

    Te lo comento porque dices que no logras poner ningun navcore.

    O a lo mejor no te he entendido bien.

    Saludos.

  3. #3
    Miembro Avatar de iKeRtXxO
    Fecha de ingreso
    09 jul, 13
    Mensajes
    9
    País
    Spain
    Nav. GPS
    Tomtom XLl IQ Routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    South Europe

    Predeterminado

    Lo he intentado tambien pero me da error cuando lo esta copiando. A lo mejor es por el cable que es del chino, porque el suyo no lo encuentro. y no me deja copiar.
    porque borrar he borrado todo pero en cuanto intento copiarle el navcore , olvidate

  4. #4
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,073
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por iKeRtXxO [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo he intentado tambien pero me da error cuando lo esta copiando. A lo mejor es por el cable que es del chino, porque el suyo no lo encuentro. y no me deja copiar.
    porque borrar he borrado todo pero en cuanto intento copiarle el navcore , olvidate
    Ya se sabe que los cables son un quebradero de cabeza en muchas ocasiones y a veces los culpables de que no salgan las cosas bien.

    Pero, una vez todo borrado, has intentado conectarlo al tthome para que te descargue la ultima version del navcore que le corresponde a tu gps?

  5. #5
    Miembro Avatar de iKeRtXxO
    Fecha de ingreso
    09 jul, 13
    Mensajes
    9
    País
    Spain
    Nav. GPS
    Tomtom XLl IQ Routes
    Bootloader
    5.5136
    Navcore
    9.510
    Mapa
    South Europe

    Predeterminado

    Si lo he metido al tomtom home y tambien da error , asi que probare con un cable decente

Temas similares

  1. Problema con tomtom one v4
    Por theroc en el foro Tomtom One 1ª generacion
    Respuestas: 1
    Último mensaje: 18/07/2017, 22:45
  2. Problema con Tomtom ONE
    Por gusick en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 19
    Último mensaje: 07/04/2017, 11:49
  3. Problema con mi TomTom XL2
    Por javi0201 en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 2
    Último mensaje: 04/09/2016, 20:22
  4. problema con tomtom go 750
    Por jonii91 en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 15/07/2015, 16:53
  5. Problema tomtom go 950
    Por jOsE_sRx en el foro Actualizando / Instalando / Configurando
    Respuestas: 29
    Último mensaje: 26/05/2015, 20:10

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •