Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14

Tema: Tomtom Xl Sin señal gps

  1. #1
    Miembro Avatar de bonifaciomanu
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Galicia
    Mensajes
    6
    País
    Spain
    Nav. GPS
    tom tom go 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    iberia 960.7055

    Predeterminado Tomtom Xl Sin señal gps

    Hola
    Tengo un tomtom Xl con los siguientes datos:
    modelo Canada 310 (4ET0.002.03)
    BootLoaderVersion=55274

    El problema es que no coge ningun satélite.
    He probado a borrar todo y empezar de nuevo, le puse el navcore 9510 y el 9540, tambien probe con varios mapas de la versión 965 y 970, y hasta incluso lo formatee y lo volví a instalar otra vez de nuevo, pero sigue sin coger satélites.
    Sólo me queda tocar el bootloader, que por cierto lo tiene ya muy alto y tendría que bajarlo.
    Alguien sabe que bootloader le va bien o alguna idea de que puedo hacerle?

    Gracias.



  2. #2
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    811
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Cita Iniciado por bonifaciomanu [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola
    Tengo un tomtom Xl con los siguientes datos:
    modelo Canada 310 (4ET0.002.03)
    BootLoaderVersion=55274

    El problema es que no coge ningun satélite.
    He probado a borrar todo y empezar de nuevo, le puse el navcore 9510 y el 9540, tambien probe con varios mapas de la versión 965 y 970, y hasta incluso lo formatee y lo volví a instalar otra vez de nuevo, pero sigue sin coger satélites.
    Sólo me queda tocar el bootloader, que por cierto lo tiene ya muy alto y tendría que bajarlo.
    Alguien sabe que bootloader le va bien o alguna idea de que puedo hacerle?

    Gracias.
    Hola bonifaciomanu;

    Tienes la carpeta ephem antigua de la copia de seguridad?
    Si la tienes, colócala en la raíz del dispositivo porque es la que tiene la localización de los satélites.

    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

  3. #3
    Miembro Avatar de bonifaciomanu
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Galicia
    Mensajes
    6
    País
    Spain
    Nav. GPS
    tom tom go 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    iberia 960.7055

    Predeterminado

    Hola Beraun
    Gracias por responder
    Como puse antes, hice la instalación de nuevo varias veces y la carpeta ephem me la instalaba el tomtom home de nuevo, que como sabrás, al conectar el tomtom con la memoria vacía, el tomtom home te instala la aplicación, las voces y lo de los satélites.
    De hecho, antes de borrar nada, fue lo primero que hice, asegurarme de que me isntalaba la actualización de los satélites.

  4. #4
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    Veo que has hecho todo lo que no se recomienda.
    Formateo,Etc
    Nadie te esta hablando de tomtomHome, pero es igual yo lo conecto con tontonhome.
    ¿¿¿Tienes copia de seguridad de cuando funcionaba correctamente???
    ¿¿¿supongo que no verdad???
    simplemente, te comenta beraun que si realizaste en su momento copia de seguridad
    y si la antena del dispositivo esta en condiciones optimas, solo con poner la carpeta ephem de esta copia de seguridad
    solo con eso ya tienes el problema solucionado.

    ¿¿¿sencillo no???

  5. #5
    Miembro Avatar de bonifaciomanu
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Galicia
    Mensajes
    6
    País
    Spain
    Nav. GPS
    tom tom go 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    iberia 960.7055

    Predeterminado

    Hola caceres222

    Tienes toda la razón, no tengo copia de seguridad porque el tomtom no es mío y me lo trajeron así con ese problema, (al mío si que le tengo copia de seguridad)
    Y también tienes razón en no formatear el dispositivo, aunque yo primero borré el contenido y le hice una instalación de nuevo, pero como seguía con el problema, pues me arriesgué a formatearlo ya que así como está, sin coger señal no vale para nada.
    Entonces que puede ser que se haya estropeado la antena o el chip de la recepción de los satélites??
    Con lo que si le instalo otro bootloader tampoco va a resolver el problema??
    Es decir que mi amigo ya se puede despedir de su tomtom ....
    Un saludo.

  6. #6
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    811
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Hola bonifaciomanu:


    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

  7. #7
    Miembro Avatar de bonifaciomanu
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Galicia
    Mensajes
    6
    País
    Spain
    Nav. GPS
    tom tom go 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    iberia 960.7055

    Predeterminado

    Hola Beraun
    Le copié tu ephem pero sigue igual.
    Puede ser un problema físico de la antena?

    Un saludo.

  8. #8
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    Creo que lo que esta fallando es la antena.
    Al no tener copia de seguridad del dispositivo anterior al fallo no lo puedo asegurar 100%, pero casi seguro.

  9. #9
    Miembro Avatar de bonifaciomanu
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Galicia
    Mensajes
    6
    País
    Spain
    Nav. GPS
    tom tom go 520
    Bootloader
    55120
    Navcore
    9510
    Mapa
    iberia 960.7055

    Predeterminado

    Hola caceres222
    Pues a ver si lo abro y descubro algo, aunque estas cosas... lo veo complicado.
    Si hay que repasar alguna soldadura o cambiar alguna pieza, no hay problema siempre que sepa cual es y la encuentre a la venta.

    Un saludo

  10. #10
    Miembro Super Avatar de caceres222
    Fecha de ingreso
    13 sep, 11
    Ubicación
    España
    Mensajes
    420
    País
    Spain
    Nav. GPS
    GO 710
    Bootloader
    55120
    Navcore
    8398
    Mapa
    Europe Truck 1030

    Predeterminado

    para asegurarte 100%
    mira a ver si en tu dispositivo se mueve la volita azul y amarilla de la imagen



    si el circulito no se mueve, es sintoma evidente que no esta buscando satelites.
    Y por lo tanto es problema del dispositivo.
    Si no te ves capacitado para solucionarlo, te tendras que poner en contacto con el servicio tecnico tomtom.

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    un saludo

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. señal GPS
    Por fontana en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 15/03/2018, 18:03
  2. Sin señal gps
    Por joanfazer en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 5
    Último mensaje: 15/08/2017, 23:06
  3. Ayuda: Señal de GPS
    Por Evi en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 07/11/2016, 21:39
  4. Sin señal GPS
    Por elarvi en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 7
    Último mensaje: 21/02/2016, 17:37

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •