Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 19

Tema: Problema con el mapa...

  1. #1
    Miembro Avatar de pblgmz
    Fecha de ingreso
    13 jun, 16
    Mensajes
    12
    País
    Spain
    Nav. GPS
    tomtom ONE XL (v9)
    Bootloader
    55138
    Navcore
    8562.438269
    Mapa
    ninguno :-(

    Predeterminado Problema con el mapa...

    Hola a tod@s,
    He instalado el mapa y al iniciar el TT XL me sale el mensaje:
    Problema con el mapa
    No se puede utilizar este mapa en este dispositivo: Iberia- 100654

    Gracias por la ayuda.
    Un saludo,
    Pablo



  2. #2
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    353
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Cita Iniciado por pblgmz [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a tod@s,
    He instalado el mapa y al iniciar el TT XL me sale el mensaje:
    Problema con el mapa
    No se puede utilizar este mapa en este dispositivo: Iberia- 100654

    Gracias por la ayuda.
    Un saludo,
    Pablo
    No se que Iberia es ese, desde luego de los 970 no, por lo tanto tendría que mirar a que mapa corresponde ya que solo facilitas el archivo meta, por otro lado tampoco indicas nada más, por lo que sera muy dificil ayudarte. Guiandome por lo que indicas en tu perfil, no estaría de más que comprobaras la compatibilidad del mapa con ese navcore, ya que intuyo que le has puesto un mapa inadecuado, ese navcore solo acepta el mapa mas basico de iberia. Saludos

  3. #3
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    810
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Hola candil123;

    Parece por lo que dice el user pblgmz que se trata del iberia 965_7250
    AA F1 E6 D8 27 E8 BC 8F 0B B2 C4 E9 EE 91 09 97 Iberia-100654.meta ; Iberia ; 965_7250

    Por lo que no es compatible con el navcore que tiene en su perfil

    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

  4. #4
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    353
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Cita Iniciado por beraun [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola candil123;

    Parece por lo que dice el user pblgmz que se trata del iberia 965_7250
    AA F1 E6 D8 27 E8 BC 8F 0B B2 C4 E9 EE 91 09 97 Iberia-100654.meta ; Iberia ; 965_7250

    Por lo que no es compatible con el navcore que tiene en su perfil

    Un saludo
    Es un problema de muchos usuarios cuando empiezan, incluyendome yo porque me pasó lo mismo, y es que queremos empezar la casa por el tejado. Hay una serie de guias en este foro que ya lo quisieran para si otros, pero no nos fijamos ni leemos nada, solo queremos actualizar y rápido, y ya digo, a mi tambien me paso al principio.

  5. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,600
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  6. #6
    Miembro Avatar de pblgmz
    Fecha de ingreso
    13 jun, 16
    Mensajes
    12
    País
    Spain
    Nav. GPS
    tomtom ONE XL (v9)
    Bootloader
    55138
    Navcore
    8562.438269
    Mapa
    ninguno :-(

    Predeterminado

    Gracias a todos por la ayuda. He avanzado aunque aun no he arreglado el problema.
    Sigo leyendo pero parece que aún no lo suficiente

    Añado más datos que seguro que os pueden dar más pistas para orientarme (tengo la sensación de que estoy cerca pero... me falta algo).
    Nombre Dispositivo: TomTom XL
    Version: ONE XL (v9)
    Nº Serie:
    ID Device:
    BootLoader Version: 55138
    Navcore Version: 8562.438269
    Mapa en uso:
    Mapa Version: 0.0
    Hace cuatro días no tenía ni idea de qué era todo esto (bootloader, navcore, mapa...) ya me va sonando.

    Podéis ver que el navcore es el que indica Cajeto (gracias por hacer un tuto tan esquemático) aunque no el bootloader (que lo cambié inconscientemente al poner un navcore que incluia el archivo system... creo)

    Empecé poniendo el mapa IBERIA_970.7467 ya que parecía compatible según Tabla de compatibilidad Mapas 970.xxxx. Pero con este mapa el dispositivo entraba en bucle de encendido.

    Actualmente en la ruta principal del navegador tengo dos mapas (los he nombrado con diferentes reglas por si este era el fallo):
    Iberia 965.7250
    Iberia_960_7056

    Cuando inicio el navegador con estos mapas me pregunta el idioma, configuración del botón, la voz y llega a que no hay mapa.

    Cómo he copiado el mapa? A mano copiando la carpeta del PC al navegador y, como alternativa, usando BBS Tools. Me he asegurado que los archivos ocultos se ven y que cuando ejecuto el BBS Tools lo hago como administrador. No exagero escribiendo que he instalado 20 veces el mapa probando diferentes combinaciones.

    Los mapas están activados? Sí. Me he asegurado de poner mapas que estaban en el último meta.txt. Y cuando los activo obtengo mensaje de confirmación.

    El dispositivo está parcheado? Creo que sí porque con el BBS Tools Light me ha dado el mensaje de confirmación del parcheo.

    Como buen principiante he sufrido errores básicos con los que se va aprendiendo, por ejemplo, me he dejado el archivo system en la carpeta principal del navegador y no paraba de reiniciarse.

    Muchas gracias de nuevo

  7. #7
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Esos mapas no son compatibles con el navcore 8562, busca el 970.7467 que si es compatible.
    Mira aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  8. #8
    Miembro Avatar de pblgmz
    Fecha de ingreso
    13 jun, 16
    Mensajes
    12
    País
    Spain
    Nav. GPS
    tomtom ONE XL (v9)
    Bootloader
    55138
    Navcore
    8562.438269
    Mapa
    ninguno :-(

    Predeterminado

    OK. Me lo bajo y lo pruebo. Ya te cuento. Como son dos partes haré las pruebas el domingo.
    Una pregunta, cómo puedo comprobar yo la compatibilidad? He estado mirando la tabla de compatibilidades pero parece que no la interpreto bien
    Un saludo,

  9. #9
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Mira y estudiala bien y la interpretaràs.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  10. #10
    Miembro Avatar de pblgmz
    Fecha de ingreso
    13 jun, 16
    Mensajes
    12
    País
    Spain
    Nav. GPS
    tomtom ONE XL (v9)
    Bootloader
    55138
    Navcore
    8562.438269
    Mapa
    ninguno :-(

    Predeterminado

    J*d*r!! Algo ha ido mal.
    Inicio y se queda en la pantalla con icono de TT. Apago con boto de 10seg y sale la pantalla verde 1 seg pero luego no sale la pantalla negra con especificaciones.
    Alguna sugerencia?

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. problema con el mapa
    Por antolo en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 4
    Último mensaje: 12/12/2016, 02:48
  2. Problema Mapa 950.
    Por Servesa01 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 9
    Último mensaje: 27/11/2016, 22:02
  3. Ayuda: TT 750 Problema con el mapa
    Por Boke en el foro Tomtom GO 540 / 740 / 750 / 940 / 950 Live
    Respuestas: 2
    Último mensaje: 28/09/2016, 19:12
  4. Problema con el mapa
    Por usquetandem en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 9
    Último mensaje: 19/03/2016, 11:35
  5. Problema con el mapa.
    Por realpk en el foro Carminat Tomtom / Carminat Tomtom Live
    Respuestas: 10
    Último mensaje: 18/07/2013, 17:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •