Resultados 1 al 10 de 10

Tema: Xl no me funciona

  1. #1
    Miembro Avatar de serjekil
    Fecha de ingreso
    24 oct, 11
    Ubicación
    UBRIQUE
    Mensajes
    7
    País
    Spain
    Nav. GPS
    tom tom xl
    Bootloader
    INICIO 5.5277
    Navcore
    9061 576030.2
    Mapa
    iberia 880.3810

    Predeterminado Xl no me funciona

    Buenas amigos resulta que ya no me lo reconoce ni el bbs tools me dice que no detecta gas cuando lo desconecto le doy a arrancar y me dice que no tiene mapas que le puedo hacer por favor? ayudenme



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Hazle un hard reset.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de serjekil
    Fecha de ingreso
    24 oct, 11
    Ubicación
    UBRIQUE
    Mensajes
    7
    País
    Spain
    Nav. GPS
    tom tom xl
    Bootloader
    INICIO 5.5277
    Navcore
    9061 576030.2
    Mapa
    iberia 880.3810

    Predeterminado

    perdona amigo como hace?
    gracias

  4. #4
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por serjekil [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    perdona amigo como hace?
    gracias
    Necesitas leer un poco por el foro. Encontrarás muchos manuales... [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  5. #5
    Miembro Avatar de serjekil
    Fecha de ingreso
    24 oct, 11
    Ubicación
    UBRIQUE
    Mensajes
    7
    País
    Spain
    Nav. GPS
    tom tom xl
    Bootloader
    INICIO 5.5277
    Navcore
    9061 576030.2
    Mapa
    iberia 880.3810

    Predeterminado

    DeviceName=TomTom XL IQ Routes Edition
    DeviceVersionHW=XL IQ Routes Edition
    DeviceSerialNumber=RSXXXXXXXXXX
    DeviceUniqueID=XXXXX XXXXX
    RamDiskVersion=20100915
    BootLoaderVersion=55277
    LinuxVersion=567329
    ApplicationVersionVersionNumber=9061
    ApplicationVersion=576030.2
    UserLanguage=Español
    con este contenido que llega el tom tom que ves que se le podía actualizar?, seria bueno desde cero?. gracias por su paciencia.

  6. #6
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    No has comentado si ya hiciste el hard reset.
    Mira este manual, opcion 3: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  7. #7
    Miembro Avatar de serjekil
    Fecha de ingreso
    24 oct, 11
    Ubicación
    UBRIQUE
    Mensajes
    7
    País
    Spain
    Nav. GPS
    tom tom xl
    Bootloader
    INICIO 5.5277
    Navcore
    9061 576030.2
    Mapa
    iberia 880.3810

    Predeterminado

    si lo hice ya y sigue igual, se que queda la pantalla al conectarlo al bbs tools en azul con una X y bbs tools no lo reconoce.

  8. #8
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por serjekil [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    si lo hice ya y sigue igual, se que queda la pantalla al conectarlo al bbs tools en azul con una X y bbs tools no lo reconoce.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  9. #9
    Miembro Avatar de serjekil
    Fecha de ingreso
    24 oct, 11
    Ubicación
    UBRIQUE
    Mensajes
    7
    País
    Spain
    Nav. GPS
    tom tom xl
    Bootloader
    INICIO 5.5277
    Navcore
    9061 576030.2
    Mapa
    iberia 880.3810

    Predeterminado

    he copiado el navcore en el tomtom y el mapa he intentado parchear navcore me da error y sobre todo al empezar bbs tools no reconoce gps, he vuelto ha hacerle un hard reset y nada sigue igual y estoy desesperado, ya que no se que hacerle para que esto empiece a funcionar.

  10. #10
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    19 mar, 12
    Ubicación
    assa
    Mensajes
    2,460
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    El navcore ya está parcheado y no hace falta volverlo a hacer.
    Quitale el mapa y enciende el gps y espera a que te salga en la pantalla que no hay mapas. Luego le pones el mapa y lo activas.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Temas similares

  1. Ayuda: Ayuda. No funciona Go 530 :( :(
    Por dassad en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 24
    Último mensaje: 24/06/2017, 23:49
  2. Ayuda: Go 530 no funciona la pantalla
    Por impresora en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 4
    Último mensaje: 09/06/2017, 19:47
  3. TOMTOM XXL no funciona
    Por Adolfogf en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 19
    Último mensaje: 21/12/2016, 22:53
  4. no funciona las voces
    Por tamalsi en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 1
    Último mensaje: 28/08/2016, 15:31
  5. Ayuda: No funciona Suntime
    Por yoseba en el foro Herramientas para navegadores
    Respuestas: 8
    Último mensaje: 31/05/2011, 22:30

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •