Resultados 1 al 4 de 4

Tema: Solicito ayuda

  1. #1
    Miembro Avatar de lugetor
    Fecha de ingreso
    27 nov, 11
    Ubicación
    Zaragoza, España
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TomTom
    Bootloader
    55136
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado Solicito ayuda

    Hola a todos: Tengo un TT XL Classic que he venido trasteando con vuestras instrucciones desde hace tiempo sin problemas.
    os adjunto las diez primeras lineas del ttgo.bif
    DeviceName=TomTom XL
    DeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RM4319A08107
    DeviceUniqueID=AKXH2 BAE8E
    RamDiskVersion=20130404
    BootLoaderVersion=55136
    LinuxVersion=842337
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.2
    UserLanguage=Español
    hace tres o cuatro dias borré el mapa que llevaba Iberia 960.7055 y le instalé el Iberia 965.7251.
    Despues de hacerlo lo apagué y cuando lo encendí de nuevo se ha quedado en un bucle : pantalla de inicio, barra de actualización y apagado y vuelta a comenzar. Al conectarlo al PC no me lo reconoce.
    Se puede hacer algo para salvarlo?



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,600
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 + Europa 1035

    Predeterminado

    Puedes probar de hacer un hard reset o si no funciona, borrar e instalar de nuevo.
    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Avatar de lugetor
    Fecha de ingreso
    27 nov, 11
    Ubicación
    Zaragoza, España
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TomTom
    Bootloader
    55136
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    Muchas gracias DCASama, he hecho el hard reset y sigue igual, pero mi problema es que al estar continuamente en ese bucle mi PC no lo reconoce y no puedo borrar nada. ¿Alguna solución?

  4. #4
    Miembro Avatar de lugetor
    Fecha de ingreso
    27 nov, 11
    Ubicación
    Zaragoza, España
    Mensajes
    3
    País
    Spain
    Nav. GPS
    TomTom
    Bootloader
    55136
    Navcore
    8562
    Mapa
    Iberia

    Predeterminado

    Por fin he conseguido conectarme al PC, He utilizado para ello Linux en concreto Fedora 23. Me ha reconocido el TT y desde alli he borrado el Mapa que le había puesto nuevo. He entrado nuevamente en Windows 7 y ya me lo ha reconocido. Ahora estoy siguiendo las instruciones de Cajeto para hacer una implantación desde cero. Ya os comunicaré si lo consigo o bien ospediré ayuda si la necesito. Muchas gracias
    Edito: Sigo con problemas. Despues de hacer una instalacion desde cero del navcore 9051 de Cajeto que ya tenía antes instalado, ahora el dispositivo cuando lo desconecto del PC se queda en la pantalla de actualización y mesale un signo redondo con una X grande en el centro y al intentar conectarlo al BBS Tools me dice que no existe dispositivo. No se que he hecho mal ni como solucionarlo. Alguien me puede ayudar? Gracias de antemano
    Última edición por lugetor; 14/04/2016 a las 11:10

Temas similares

  1. Solicito actualizar mi TOMTOM con Mapa IBERIA
    Por RORTIZO en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 1
    Último mensaje: 12/02/2016, 00:37

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •