Resultados 1 al 5 de 5

Tema: Problemas con XL v9

  1. #1
    Miembro Avatar de albertron
    Fecha de ingreso
    23 jun, 15
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Android Tom Tom
    Bootloader
    No se
    Navcore
    no se
    Mapa
    Iberia

    Predeterminado Problemas con XL v9

    He utilizado el programa navcore bbs para crear un navcore para un tomtom XL, en concreto la version 8562.xl2009_live.
    Despues de que se crearan todos los archivos, los he pasado al tomtom, y al encenderlo se me ha quedado en la pantalla de inicio y no arranca.

    Ese navcore es el que recomiendan en el tutorial de instalacion, donde podria conseguir uno que funcione bien? O que otro navcore se recomienda en caso de que este no funcione?



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por albertron [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    He utilizado el programa navcore bbs para crear un navcore para un tomtom XL, en concreto la version 8562.xl2009_live.
    Despues de que se crearan todos los archivos, los he pasado al tomtom, y al encenderlo se me ha quedado en la pantalla de inicio y no arranca.

    Ese navcore es el que recomiendan en el tutorial de instalacion, donde podria conseguir uno que funcione bien? O que otro navcore se recomienda en caso de que este no funcione?
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de albertron
    Fecha de ingreso
    23 jun, 15
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Android Tom Tom
    Bootloader
    No se
    Navcore
    no se
    Mapa
    Iberia

    Predeterminado

    Gracias cajeto, ese que me has pasado parece que funciona bien. No lo puedo probar a fondo porque aún no tengo mapa. Pero arrancar arranca hasta la pantalla que me dice que no tengo mapa y no puedo continuar. Así que en principio parece que funciona.

  4. #4
    Miembro Avatar de albertron
    Fecha de ingreso
    23 jun, 15
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Android Tom Tom
    Bootloader
    No se
    Navcore
    no se
    Mapa
    Iberia

    Predeterminado

    Hola de nuevo. Ayer estuve probando el tom tom y se mueve mas lento en conduccion que antes. Los menus van fluidos, pero en ruta va un poco a saltos. No se si es que el navcore que le instale (8562) igual es demasiado para mi tom tom que con 32MB de ram no le da para moverlo fluidamente, y necesito una version anterior o que?

  5. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Prueba a desactivar los PDI y a limpiar la flash con el bbstools, a ver. Un saludo.

Temas similares

  1. problemas con tt one v6-3g
    Por jarefe en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 3
    Último mensaje: 01/12/2016, 19:16
  2. Problemas con ONE XL
    Por aleluya en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 0
    Último mensaje: 22/08/2016, 10:05
  3. Ayuda: Problemas con mi one xl
    Por loco1 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 1
    Último mensaje: 17/08/2016, 22:12
  4. Ayuda: Problemas con la sd de mi tom tom
    Por pipper28 en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 6
    Último mensaje: 30/06/2016, 17:08
  5. Ayuda: Problemas con mi tom tom go 530
    Por pipper28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 12/07/2014, 12:16

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •