Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 17

Tema: Problemas con navcore de mi tomtom XL

  1. #1
    Miembro Avatar de oscar_duke
    Fecha de ingreso
    17 dic, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TomTOM
    Bootloader
    55138
    Navcore
    8083
    Mapa
    Iberia 965

    Predeterminado Problemas con navcore de mi tomtom XL

    buenas. llevo todo el fin de semana peleandome con mi tomtom para ver si consigo meterle un navcore superior al que tiene actualmente para poder ponerle funciones nuevas.ya lo intente con el manual que teneis aqui, con la opcion 2, y nada. os dejo aqui los datos de mi gps y los navcore que fui probando. no se si hago algo mal o que pasa....

    XL 30 Series, 1GB, TomTom HOME (numero de serie 4EG0.001.13)
    Navcore 8.083 (con este navcore tengo una copia de seguridad con el mapa iberia 965 con radares y todo, y funciona bien, pero es por mejorarlo)
    Inicio 5.5138


    1 - Mal, corre la imagen por la pantalla


    - 8.419 DSALoquendo descomprimido
    - 8.415 dSA (full) descomprimidoby diesel
    - 8.419 DSA loquendo V7 comprimido
    - 8.562.Loquendo.descomprimido
    - 8.562.Loquendo.descomprimido
    - 8.411.xl2009_plus_tts.CAB-navcore-ONE_XL
    - 8.413.xl2009_live_2048_tts.CAB-navcore-XL_LIVE
    - 8.414.xl2009_plus.CAB-navcore-ONE_XL


    2 - Medio mal: carga todo, pero se queda colgado o se reinicia solo cuando intentar acceder a las opciones tocando en la imagen del mapa (parece como cuando a un ordenador viejo le dabas mucha caña de golpe que se colgaba y se reiniciaba)


    - 8.415.xl2009_plus_tts.CAB-navcore-ONE_XL
    - 9.022.xl2009_plus_tts.CAB-navcore-ONE_XL
    - 9.450.98-2008.CAB-navcore-GO-SEA
    un saludo, y agradezco cualquier ayuda



  2. #2
    Moderador Avatar de taximadrid
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Carabanchel (Madrid)
    Mensajes
    980
    País
    Spain
    Nav. GPS
    TOMTOM GO 550 y 750
    Bootloader
    5.5120 y 5.5259
    Navcore
    9.541 / 9.541
    Mapa
    Ultimo disponible

    Predeterminado

    Yo le pondria el navcore 8.562 y mapa Iberia_965.7251

    Tutorial Laradiobbs
    Descargar Dropbox
    Lo mejor para almacenar y compartir tus archivos.

  3. #3
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Al hilo de lo que comenta el compañero taximadrid, mira este manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El material lo pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  4. #4
    Miembro Avatar de oscar_duke
    Fecha de ingreso
    17 dic, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TomTOM
    Bootloader
    55138
    Navcore
    8083
    Mapa
    Iberia 965

    Predeterminado

    gracias a los dos por contestar. taximadrid me mando un privado con unas instrucciones muy buenas de como hacer, y despues de seguir los pasos de borrar todo de la MI, descargar el Navcore_8562 para One con loquendo e instalarlo, el resultado es malo. al reiniciar, se pone a cargar, y empieza el fallo de que la imagen corre por la pantalla

    os dejo un video asi lo veis bien

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    alguna solucion?

  5. #5
    Miembro Avatar de oscar_duke
    Fecha de ingreso
    17 dic, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TomTOM
    Bootloader
    55138
    Navcore
    8083
    Mapa
    Iberia 965

    Predeterminado

    nadie por aqui que le pasara algo similar? yo creo que lo hago bien, pero ya hasta tengo dudas. repeti el proceso, para comprobar que no fue ningun fallo en la transferencia de datos o algo similar, y hace exactamente lo mismo

  6. #6
    Miembro Avatar de oscar_duke
    Fecha de ingreso
    17 dic, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TomTOM
    Bootloader
    55138
    Navcore
    8083
    Mapa
    Iberia 965

    Predeterminado

    por si hace falta, dejo aqui las primeras lineas del ttgo.bif

    DeviceName=TomTom XLDeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RM----------
    DeviceUniqueID=xxxxxxxx
    RamDiskVersion=20090817
    BootLoaderVersion=55138
    LinuxVersion=343369
    ApplicationVersionVersionNumber=8083
    ApplicationVersion=9669
    UserLanguage=Espa?ol
    Última edición por oscar_duke; 06/04/2016 a las 10:56

  7. #7
    Usuario Super Avatar de beraun
    Fecha de ingreso
    21 may, 11
    Ubicación
    En cualquier lugar
    Mensajes
    811
    País
    Spain
    Nav. GPS
    Tomtom GO 950 // GO 750
    Bootloader
    5.5259
    Navcore
    9.058.568435.1
    Mapa
    Iberia_1030.9519 y Europe_South_1030_9519

    Predeterminado

    Hola :

    Para saber qué le corresponde a nuestro dispositivo, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    El navcore lo puedes generar tú mismo con estas herramientas, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    El bootloader no lo toques

    Un saludo
    Cómo parchear navcore y activar mapas con BBS Tools paso a paso: Aquí
    Instalar Radares BBS Libres con BBS-Tools: Aquí

    Si te ha servido mi ayuda y deseas dar las gracias, pulsa el botón de reputación

    Evita el Spam
    Usa el botón Reportar
    Solo para denunciar abusos

  8. #8
    Miembro Avatar de oscar_duke
    Fecha de ingreso
    17 dic, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TomTOM
    Bootloader
    55138
    Navcore
    8083
    Mapa
    Iberia 965

    Predeterminado

    Cita Iniciado por beraun [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola :

    Para saber qué le corresponde a nuestro dispositivo, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    El navcore lo puedes generar tú mismo con estas herramientas, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    El bootloader no lo toques

    Un saludo
    gracias por contestar. esa guia ya la mire. segun eso a mi me toca la Opción 2.- Para dispositivos One – XL – Go x00 y x10 con o sin mi/sd, y meter el navcore 8562 loquendo comprimido. eso ya lo hice y de ahi el fallo que comento en el post de arriba donde puse el video

  9. #9
    Miembro Avatar de oscar_duke
    Fecha de ingreso
    17 dic, 14
    Mensajes
    8
    País
    Spain
    Nav. GPS
    TomTOM
    Bootloader
    55138
    Navcore
    8083
    Mapa
    Iberia 965

    Predeterminado

    Cita Iniciado por beraun [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola :

    Para saber qué le corresponde a nuestro dispositivo, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    El navcore lo puedes generar tú mismo con estas herramientas, mira aquí:
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    El bootloader no lo toques

    Un saludo
    volvi a probar ahora. cree el navcore con el BBS Hybrid ttuser-dsa. cree uno en base al 8562, que en teoria es el que me corresponde
    . cuando me pregunta para que dispositivo, selecciono la opcion XL-XXL todos los modelos, que en teoria es el que yo tengo (un XL 30 series). el resto de opciones se las dejo por defecto, ya para no liarme con otras cosas (si eso cuando funcione bien ya lo modificare). espero a que me diga que esta acabado y ya estaria listo. le doy a extraccion segura, desconecto el gps y.... sigue el fallo de la imagen que corre por la pantalla....

    que estoy haciendo mal? ya empieza a ser algo personal esto de cambiarle el navcore a este gps

  10. #10
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Prueba el 8545
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Problemas para subir Navcore
    Por urchaga90 en el foro Navcore
    Respuestas: 3
    Último mensaje: 18/05/2018, 21:51
  2. Problemas con navcore
    Por urchaga90 en el foro Navcore
    Respuestas: 7
    Último mensaje: 05/02/2017, 21:12
  3. Ayuda: Problemas con los Navcore
    Por Che2Flores en el foro Tomtom One 1ª generacion
    Respuestas: 1
    Último mensaje: 16/08/2016, 07:40
  4. (Solucionado) navcore para tomtom 530 problemas ASR
    Por xinote en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 10
    Último mensaje: 16/01/2016, 17:53
  5. Problemas fuentes navcore 7.910
    Por 307GTI en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 9
    Último mensaje: 07/04/2011, 12:44

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •