Resultados 1 al 9 de 9

Tema: Pantalla Bloqueada tras actualización de navcore

  1. #1
    Miembro Avatar de lucenabc
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    9.465
    Navcore
    --
    Mapa
    v.885

    Predeterminado Pantalla Bloqueada tras actualización de navcore

    Hola, necesitaría vuestra ayuda, estoy dando vueltas y no consigo salir del bucle.

    Tengo TomTom XL, Botloader 55282 y navcore 9510.

    Estoy tratando de actualizar el navcore con la apliación de BBS, os indico los pasos que realizo por si veis algo que hago mal (ya no sé qué mñas hacer...)

    - en la aplicación selecciono mi dispositivo XL y el la versión 8.562.xl2009_live_2048_tts.CAB-navcore-XL_LIVE.cab de navcore.
    - Como unidad destino elijo una carpeta creada en mi pc.
    - Pulso parchear y espero un buen rato, para asegurarame de que la aplicación finaliza (en mi caso se generan 582 archivos en 55 carpetas y 97,2 MB).

    A continuación. Borro todo el contenido del navegador y pego el nuevo navcore descargado.

    Desconecto el navegador del pc de forma segura y cuando trato de encenderlo, se queda fijo en la pantalla de BBS y no sale de ahí.

    Si lo conecto al PC, no lo reconoce, sólo cuando pulso el botón de reset puedo ver el dispositivo desde el pc, pero si trato de conectar la BBS tool no detecta el dispositivo.

    Si por favor me podéis echar una mano os lo agradezco.



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Haces los pasos correctamente, pero me dá la impresión que estàs eligiendo mal el navcore porque si no me equivoco tu dispositivo al llevar ese bootloader (5.5282) y ese navcore (9510) es de 64 Mb de ram y por lo tanto el navcore que debes crearte es o bien el mismo 9510 ó el 9540. Yo probaría con el 9540.
    Ten especial cuidado con las desconexiones del pc de ese dispositivo que suele corromperse con cierta facilidad si no se hace de forma segura.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de lucenabc
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    9.465
    Navcore
    --
    Mapa
    v.885

    Predeterminado

    Muchas gracias. Está noche pruebo de nuevo

  4. #4
    Miembro Avatar de lucenabc
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    9.465
    Navcore
    --
    Mapa
    v.885

    Predeterminado

    Sobre lo que os decía que hacia, tengo una duda que me corroe. Yo borro completamente todos los archivos del dispositivo antes de pegar el navcore generado. Esto me genera una duda (que claramente denota mi poco conocimiento), al borrar todo absolutamente ¿no se pierde algún fichero que caracteriza mi dispositivo (con su número de serie, licencias....)?, por eso no sabía si lo correcto era sobreescribir el navcore nuevo en la instalación antigua (que me suena que va a montar un lío de pelotas)
    Aún no he probado lo que me comentaba cajeto, pero esta noche me pongo a ello de nuevo con esperanzas y os cuento.
    Última duda con la idea de seguir con el lema del foro de dar la caña y no el pescado, ¿hay algún modo de conocer las combinaciones de bootloader, navcore y mapas compatibles, yo iba a meter el Iberia 7055 o si cabe el de Europa con España que no sé cual sería el adecuado con el navcore que indica cajeto.
    Gracias

  5. #5
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Borra todo sin miedo siempre que hayas hecho copia de seguridad antes y no te preocupes que no borraràs la parte esencial porque eso està en la bios y ahí no puedes acceder.
    Debes tener en el pc ver archivos y carpetas ocultos para hacer la copia de seguridad y para hacer el borrado de la memoria también.
    Mira aquí la tabla de compatibilidades de los mapas con los navcores: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Cualquier otra duda, pregunta, pero no te olvides que también debes leer detenidamente por el foro, porque seguro que tus dudas están resueltas anteriormente.
    Mira los manuales que hay en el foro que tambien te valdrán de ayuda.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  6. #6
    Miembro Avatar de lucenabc
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    9.465
    Navcore
    --
    Mapa
    v.885

    Predeterminado

    Al final no me ha funcionado ni con el 9540 ni con el 9510 generados por la herramienta, se me quedaba tostado.

    He conseguido recuperarlo enganchándolo a tomtom home, instalando el navcore oficial y parcheándolo con la herramienta.

    Muchas gracias por la ayuda.

  7. #7
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Para mí que tampoco has elegido bien el tipo de dispositivo... creo que tu dispositivo es un XL IQRoutes2 de 64 Mb y que debes marcar en el desplegable de los dispositivos el "XL & XXL (todos los dispositivos).
    Dinos cuales son los dos primeros dígitos del DeviceSerialNumber que lo encuentras en el archivo ttgo.bif y salimos de dudas.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  8. #8
    Miembro Avatar de lucenabc
    Fecha de ingreso
    05 ene, 13
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    9.465
    Navcore
    --
    Mapa
    v.885

    Predeterminado

    En la herramienta de generación de navcores selecciono siempre "XL & XXL (todos los modelos)" y no me funcionó en ningún caso, seguro que hay algo que no hago correctamente porque en el foro no he visto muchos problemas como el que a mi me sucede.

    Con lo que he hecho (sacar el navcore de TomTom Home y parchearlo) me está funcionando. Ya cargué también los radares y lo he probado hoy y parece que funciona todo OK. ¿Hay mucha diferencia entre el navcore original parcheado y el que se genera desde la aplicación BBS?.
    El dato que me preguntabas es el siguiente: DeviceSerialNumber=GJ

    Muchas gracias por el interés y la ayuda.

  9. #9
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,462
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Cita Iniciado por lucenabc [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    En la herramienta de generación de navcores selecciono siempre "XL & XXL (todos los modelos)" y no me funcionó en ningún caso, seguro que hay algo que no hago correctamente porque en el foro no he visto muchos problemas como el que a mi me sucede.

    Con lo que he hecho (sacar el navcore de TomTom Home y parchearlo) me está funcionando. Ya cargué también los radares y lo he probado hoy y parece que funciona todo OK. ¿Hay mucha diferencia entre el navcore original parcheado y el que se genera desde la aplicación BBS?.
    El dato que me preguntabas es el siguiente: DeviceSerialNumber=GJ

    Muchas gracias por el interés y la ayuda.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

Temas similares

  1. One 3rd Edition de 512 no arranca tras intentar meterle Navcore
    Por jroig2001 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 5
    Último mensaje: 08/12/2017, 15:50
  2. Tras actualización no arranca y se queda en imagen de inicio
    Por AlbertoTom en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 3
    Último mensaje: 13/08/2017, 09:41
  3. Ayuda: Problemas con las voces tras actualizar navcore y mapas
    Por fliskis en el foro Voces Guia y Alertas
    Respuestas: 3
    Último mensaje: 21/09/2016, 16:20
  4. Ayuda: No hay guia por voz, ni radares tras instalar Jenito Navcore 9.465 DSA x40 HS en Star
    Por Chutlhu en el foro Actualizando / Instalando / Configurando
    Respuestas: 5
    Último mensaje: 19/04/2015, 18:23
  5. Ayuda: Problema con instalación de mapas tras actualización
    Por Zaraki en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 13/08/2014, 22:25

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •