Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 39

Tema: Tomtom Star aspa roja

  1. #1
    Miembro Avatar de Dragoncer
    Fecha de ingreso
    14 abr, 15
    Ubicación
    Madrid
    Mensajes
    10
    País
    Spain
    Nav. GPS
    TomTom Go 1.17.9
    Bootloader
    Android 4.4.4
    Mapa
    iberia

    Predeterminado Tomtom Star aspa roja

    Hola os pido ayuda porque ya estoy algo desesperado y muy frustrado, hace unos dias me dejaron este navegador porque lo habian actualizado y no arrancaba. Os he pedido navcores y mapas he hecho de todo pero no hay manera de que arranque siempre sale la dichosa aspa roja. Hice una copia de la tarjeta interna, he borrado, formateado, extrellado (no eso no), vamos me he leido lo habido y por haber y no consigo que arranque, seguro que algo hago mal. Os adjunto imagen de la pantalla negra con los datos, he de decir que ponga lo que ponga en esa pantalla siempres sale el mismo bootlader el 5274. Bueno solo espero que alguno de los que por aqui esta is podais ayudarme.



    Gracias por vuestra ayuda de antemano



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    ¿Has probado a ponerle el navcore 9540?
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de Dragoncer
    Fecha de ingreso
    14 abr, 15
    Ubicación
    Madrid
    Mensajes
    10
    País
    Spain
    Nav. GPS
    TomTom Go 1.17.9
    Bootloader
    Android 4.4.4
    Mapa
    iberia

    Predeterminado

    Si cajeto, incluso he puesto el navcore que recomiendan en una tabla que hay por el foro con su bootlader y nada. Con el 9540 enciende y se queda en la pantalla del globo terraqueo. Lo descomprimo y meto todo en la tarjeta interna tal cual, no se por si no hago algo bien.

  4. #4
    Miembro Avatar de Dragoncer
    Fecha de ingreso
    14 abr, 15
    Ubicación
    Madrid
    Mensajes
    10
    País
    Spain
    Nav. GPS
    TomTom Go 1.17.9
    Bootloader
    Android 4.4.4
    Mapa
    iberia

    Predeterminado

    Por cierto cuando pongo otro navcore que no sea el que tenia puesto el navegador el bbs tool no lo reconoce dice no se ha detectado ningun dispositivo gps, no se es subrealista me tiene negro.

  5. #5
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Eso es porque no llega a generarse el archivo ttgo.bif al no arrancar el dispositivo.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  6. #6
    Miembro Avatar de Dragoncer
    Fecha de ingreso
    14 abr, 15
    Ubicación
    Madrid
    Mensajes
    10
    País
    Spain
    Nav. GPS
    TomTom Go 1.17.9
    Bootloader
    Android 4.4.4
    Mapa
    iberia

    Predeterminado

    Cita Iniciado por cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Eso es porque no llega a generarse el archivo ttgo.bif al no arrancar el dispositivo.
    Gracias cajeto, tiene solucion?, hay alguna manera de poder arreglar el dichoso navegador.

  7. #7
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Los Start con aspa roja tienen mala pinta. Prueba con esto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  8. #8
    Miembro Avatar de Dragoncer
    Fecha de ingreso
    14 abr, 15
    Ubicación
    Madrid
    Mensajes
    10
    País
    Spain
    Nav. GPS
    TomTom Go 1.17.9
    Bootloader
    Android 4.4.4
    Mapa
    iberia

    Predeterminado

    Cita Iniciado por cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Los Start con aspa roja tienen mala pinta. Prueba con esto: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Muchas gracias por tu interes cajeto, he probado pasa a paso y nada sigue saliendo el aspa, el problema es que no genera el archivo ttgo.bit, me temo que lo voy a dejar por imposible. Muchas gracias por tu ayuda.

  9. #9
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por Dragoncer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Muchas gracias por tu interes cajeto, he probado pasa a paso y nada sigue saliendo el aspa, el problema es que no genera el archivo ttgo.bit, me temo que lo voy a dejar por imposible. Muchas gracias por tu ayuda.
    ¿No tienes alguna copia de seguridad con el archivo en cuestión....?
    No sé si sería posible introducirlo así...

  10. #10
    Miembro Avatar de Dragoncer
    Fecha de ingreso
    14 abr, 15
    Ubicación
    Madrid
    Mensajes
    10
    País
    Spain
    Nav. GPS
    TomTom Go 1.17.9
    Bootloader
    Android 4.4.4
    Mapa
    iberia

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    ¿No tienes alguna copia de seguridad con el archivo en cuestión....?
    No sé si sería posible introducirlo así...
    Si la tengo, y la pongo en otros navcores y tampoco arranca sale el aspa roja, cuando pongo la copia que tengo lo reconoce el bbs tool y parchea el navcore y todo pero no arranca, me tiene loco. He puesto tambien un archivo system que baja el bootlader y nada no aparece el relojito de arena ni dada. Yo creo que he probado todas las soluciones que me habeis recomendado y todo lo que he podido ver por el foro y otros. Seguire haciendo pruebas por si en alguna sonase la flauta jejeje. Yo creo que el problema sin ser esperto y lo mismo digo una burrada es que no escribe en la memoria flash donde instala el bootlader que viene a ser la bios de un pc, o s dejo una caprtura del archivo ttgo.bit que tengo en la copia de seguridad.
    [TomTomGo]
    DeviceName=TomTom START
    DeviceVersionHW=START
    DeviceSerialNumber=XC...........
    DeviceUniqueID=XXXXXXXXXXX
    RamDiskVersion=20100811
    BootLoaderVersion=5274
    LinuxVersion=1000
    ApplicationVersionVersionNumber=9057
    ApplicationVersion=562242.2
    UserLanguage=Español
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=Unknown
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    BuiltInColorScheme10=Asia
    BuiltInColorScheme11=Brasilia
    BuiltInColorScheme12=Concordia
    BuiltInColorScheme13=NewAnglia
    CurrentColorSchemeBuiltIn=0
    CurrentVoiceInfo=Marta
    CurrentMap=Iberia
    CurrentMapVersion=870.3406
    CurrentHomeLocation=xxxxxxxxxxxxxx
    Traffic=N
    CurrentFuelpricesType=
    CurrentFuelpricesTypeString=
    CurrentFuelpricesLastFullUpdate=
    Features=PlusOrRDSTMCTraffic,PlusEphemeris,HomeBac kup,VoiceRecording,TTS,TTSCompressed,TTSLoquendo70 0,VoiceBrowser,LinkVolumeToSpeed,MapShare,Newyork, Caymann,CaymannAlwaysOn,Durham,Leeway,Handsfree,Ca rSymbol,PermanentMapCfg,RDSTMC,SDSlot,SettingsOver ride,SDK,USBAccessories,SimpleMapBrowserButtonBar, MultipleMaps,Traffic,ArrivalSounds
    UnsupportedFeatures=PlusDownloadDynamic,PlusDownlo adGeneral,PlusDownloadMap,PlusDownloadPOI,PlusDown loadScheme,PlusDownloadUpgrade,PlusDownloadVoice,P lusDownloadRingTone,PlusMessageNotification,PlusFo rceMessageNotification,PlusPushChannel,PlusTraffic ,PlusWeather,PlusBuddies,PlusMobileSafetyCameras,P lusRoadConditions,PlusFixedSafetyCameras,PlusFuelP rices,PlusFuelPriceTimestamp,HDTraffic,Hercules,He rculesTraffic,Oxford,TrackMe,PlusTripReporting,OnD evicePayments,HidRemote,GPRSEngine,ASR,ASRCnC,TTSU ncompressed,TTSNuance51,MP3,IPOD,MusicPlayer,Photo Viewer,PhotoJPGViewer,PhotoBMPViewer,Games,LinkVol umeToNoise,Itinerary,MAC,DepartureAdvisor,VehicleP rofile,MapShareVehicleProfile,PhoneFeatures,3DCarM odels,TextureRendering,ExtraSounds,UserSkin,RichPO I,FrequentDestinations,InternalModem,Prague,Blueto oth,HardDisk,InternalFlash,Microphone,ExternalMode m,SMSSupported,Keyboard,SupportKeyControl,SupportG etAMap,Work,WorkEnabled,WorkPromotion,WorkTuria,Wo rkMurcia,WorkBremen,WorkUsePlus,WorkStartUpPromoti on,LiveServices,HTTPActivation,AltDefaultCarSymbol ,MapOverlays,Documents,WarningSounds
    SupportedPatchTypes=3F
    NrSupportedErrorTypes=138
    UserPatchDatVersion=102
    CompressedPatchVersion=200
    MapServerPatchDatVersion=105
    DeletedPoiDatVersion=200
    ServerLineIndexDatVersion=102
    ServerNameIndexDatVersion=102
    MapShareSupportedProviders=243
    CharacterSet=TTU
    VehicleBrand=
    VehicleModel=
    VehicleOptions=
    Ponga el bootlader que ponga y el navcore con o sin el archivo ttgo.bit la version del bootlader no cambia nunca ni en el archivo este ni cuando entro en la pantalla negra, no se mas que poner o que explicar. De todas formas quiero agradecer al foro y sus miembros la ayuda y el tiempo que dedicais de vuestras vidas para ayudar a otros, gracias, muchas gracias.
    Última edición por Dragoncer; 06/12/2015 a las 21:33

Página 1 de 4 123 ... ÚltimoÚltimo

Temas similares

  1. Tomtom xl problemas de arranque circulo rojo aspa blanca intermitente
    Por e54ibm en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 6
    Último mensaje: 11/11/2018, 14:08
  2. XXL Clasic Siempre con la X Roja
    Por chato en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 07/10/2017, 13:57
  3. Ayuda: Aspa blanca en Circulo Rojo
    Por aeddo en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 16
    Último mensaje: 24/09/2017, 06:08
  4. Al tratar de actualizar xl me sale una x roja y no arranca
    Por patas391970 en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 19
    Último mensaje: 07/10/2016, 12:27
  5. Ayuda: Tt start 20. Aspa roja.
    Por arzur82 en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 02/04/2015, 15:10

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •