Resultados 1 al 3 de 3

Tema: Problema tomtom star no arranca tras poner navcore 9540

  1. #1
    Miembro Avatar de koragj
    Fecha de ingreso
    16 abr, 14
    Mensajes
    2
    País
    Spain
    Nav. GPS
    TOMTOM ONE
    Bootloader
    5.5011
    Navcore
    9.004
    Mapa
    IBERIA_850_2820

    Predeterminado Problema tomtom star no arranca tras poner navcore 9540

    Tengo el siguiente TOMTOM

    DeviceName=TomTom START
    DeviceVersionHW=START
    Device******Number=XM
    RamDiskVersion=20120321
    BootLoaderVersion=55282
    LinuxVersion=842337
    ApplicationVersionVersionNumber=9430
    ApplicationVersion=890926.2

    He hecho bakcup y he instalado el NAVCORE_9540_GO_BS

    He desconectado de forma segura el gps del ordenador y lo he encendido y ahora se me queda con la ventana de arranque de La Radio BBS y no avanza más. Tampoco puedo apagarlo. Y he intentado resetearlo dando al botón de encendido durante 20 segundos y no hace nada, sigue igual. ¿Qué puedo hacer?

    Muchas gracias



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Mira: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Intenta conectarlo a los puertos traseros del pc,tras hacer un reset debería conectar con pc.
    borras todo e instala la copia o bakcup que tienes

Temas similares

  1. One 3rd Edition de 512 no arranca tras intentar meterle Navcore
    Por jroig2001 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 5
    Último mensaje: 08/12/2017, 15:50
  2. No se si mi tomtom star se le puede poner un navcore mejor y un mapa mas actual.
    Por joselito 36 en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 6
    Último mensaje: 06/10/2017, 16:43
  3. Ayuda: como poner emulacion 40 al navcore cajeto 9540
    Por pipper28 en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 01/07/2016, 23:11
  4. Ayuda: Tomtom star no arranca
    Por josemin en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 3
    Último mensaje: 21/03/2016, 14:21
  5. Ayuda: No hay guia por voz, ni radares tras instalar Jenito Navcore 9.465 DSA x40 HS en Star
    Por Chutlhu en el foro Actualizando / Instalando / Configurando
    Respuestas: 5
    Último mensaje: 19/04/2015, 18:23

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •