Resultados 1 al 3 de 3

Tema: Zoom + en mapas no funciona despues de actualizar

  1. #1
    Miembro Avatar de tom1182
    Fecha de ingreso
    31 oct, 14
    Ubicación
    Albacete
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom Start 1ex00 (32mb)/Android
    Bootloader
    5.5274
    Navcore
    9.057
    Mapa
    iberia

    Predeterminado Zoom + en mapas no funciona despues de actualizar

    Hola a todos, lo primero daros las gracias por compartir la información. Despues de mucho leer y pasearme por el foro creo que he podido actualizar un tomtom Start que llevaba años sin tocar.

    Veo que todo ha cambiado muchisimo desde que yo lo hacia hace años, os comento como he ido procediendo para ver si damos con el fallo. He seguido este tuto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Esta bien, pero me ha costado bastante hacer las cosas ya que la informacion esta desperdigada por el foro.

    Lo primero que hice fue borrar la memoria interna del dispositivo, ya que la tenia llena con voces, radares y mapas antiguos.
    Despues conecté a tomtom home, me instaló lo que creo que es un navcore oficial (primero un 8.x y en otra actualización el 9.057)
    Lo siguiente copié el mapa iberia 965.7251 a la raiz de la memoria y con bbs tools light actualicé metas y activé el mapa.
    Más adelante con bbs navcore parchee el cab 9.057 ya que es el único que ponia el modelo de mi tomtom (start) supongo que será el que mejor funciona en este modelo. Si hay otro mejor por favor indicadmelo.
    Después instalé los iconos, voces y radares desde bss tools light. y active el aviso de pdis en el tomtom.

    Todo parece funcionar ok menos el boton + del zoom en mapas. Cuando lo tocas suena un sonido como de avertencia y no hace nada. El - funciona sin problemas. (pasa tanto en 2d como 3d)

    A que se puede deber, es bastante incomodo.

    Gracias por todo saludos



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Borra la carpeta screen y solucionas el "problema" que indicas que te ocurre al darle al zoom +.
    Te pongo "problema" entrecomillado porque mas que un problema es una utilidad. Cada vez que pulsas sobre el signo + lo que te está haciendo es una captura de la pantalla y si continuas haciendo capturas vas a llenar la memoria del gps y va a dejar de funcionarte.
    Mira en la carpeta screen y verás la cantidad de capturas que tienes...
    Aquí tienes el manual donde se indica: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    EDITADO: Al Start puedes crearte el nav 9540 y te irá fantástico.
    Última edición por cajeto; 22/03/2016 a las 16:59
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Miembro Avatar de tom1182
    Fecha de ingreso
    31 oct, 14
    Ubicación
    Albacete
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom Start 1ex00 (32mb)/Android
    Bootloader
    5.5274
    Navcore
    9.057
    Mapa
    iberia

    Predeterminado

    Mil gracias cajeto, ahora sí, todo funcionando a la perfección.

    Saludos!!

Temas similares

  1. Ayuda: Tomtom one v1 se queda colgado despues de activar mapas
    Por 25falkon en el foro Actualizando / Instalando / Configurando
    Respuestas: 2
    Último mensaje: 14/11/2017, 22:10
  2. ¿Se puede modificar el zoom por defecto del mapa?
    Por mistemasta en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 4
    Último mensaje: 24/01/2017, 22:03
  3. (Solucionado) Despues de actualizar no funciona sonido
    Por lonar en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 6
    Último mensaje: 15/07/2016, 10:22
  4. Después de Actualizar radares.......
    Por barrcos en el foro Actualizando / Instalando / Configurando
    Respuestas: 2
    Último mensaje: 28/05/2015, 00:23
  5. Volver a actualizar mapas y radares después de mucho tiempo...
    Por falacia en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 16/05/2015, 01:00

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •