Resultados 1 al 6 de 6

Tema: de TT android 1.4 a TT GO

  1. #1
    Miembro Avatar de eclipsar
    Fecha de ingreso
    21 oct, 14
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TT GO 720 || NEXUS 7 (android 6.0) TomTom Go mobile
    Bootloader
    5.5120 || N/A
    Navcore
    N/A || N/A
    Mapa
    Europe Southe 970.7466 || Iberia 960_7056

    Predeterminado de TT android 1.4 a TT GO

    Después de estar leyendo algunos posts me doy cuenta que TT 1.4 y TT GO son totalmente diferentes.
    Mi pregunta es si desde TT 1.4 puedo actualizar a TT GO 1.16.1 que veo es la última versión.
    O por el contrario tengo que desinstalar la versión 1.4 y luego instalar GO.

    Espero vuestra siempre instructiva respuesta.
    Un saludo,
    Última edición por menta; 30/01/2018 a las 10:03



  2. #2
    Miembro Super Avatar de elruedas
    Fecha de ingreso
    28 mar, 11
    Ubicación
    en el mundo
    Mensajes
    117
    País
    Spain
    Nav. GPS
    tom tom chinorris en el coche AiRoad AiR-7681Ab 1024 x 600 + s7 edge
    Bootloader
    chinorry android 4.4 y en s7 edge android 7.0
    Navcore
    tomtom1.4 sygip1.6.5.0 y IGO primo 2.4 red edition
    Mapa
    iberia

    Predeterminado

    Cita Iniciado por eclipsar [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Después de estar leyendo algunos posts me doy cuenta que TT 1.4 y TT GO son totalmente diferentes.
    Mi pregunta es si desde TT 1.4 puedo actualizar a TT GO 1.16.1 que veo es la última versión.
    O por el contrario tengo que desinstalar la versión 1.4 y luego instalar GO.

    Espero vuestra siempre instructiva respuesta.
    Un saludo,
    depende de la version de android que tengas desde 5.1 para abajo tomtom 1.4 desde android 6 para arriba tomtom1.16 y dependiendo de las resoluciones,
    actualizar de 1.4 a1.15 no puedes. es instalar de limpio

  3. #3
    Miembro Avatar de eclipsar
    Fecha de ingreso
    21 oct, 14
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TT GO 720 || NEXUS 7 (android 6.0) TomTom Go mobile
    Bootloader
    5.5120 || N/A
    Navcore
    N/A || N/A
    Mapa
    Europe Southe 970.7466 || Iberia 960_7056

    Predeterminado

    Hola elruedas,
    Tengo una tablet Nexus 7 2013 con android 6.0.1
    Te puedo comentar que hasta ahora tengo TTA 1.4 y me interesaba actualizar a la última versión. Espero con ello solucionar los problemas con la localicación de satélites.
    Por lo que comentas tengo que desinstalar la versión actual TTA 1.4 e instalar TT GO 1.16 ... pues me pongo a ello.

    Seguiré por aquí.
    Gracias.

  4. #4
    Miembro Super Avatar de elruedas
    Fecha de ingreso
    28 mar, 11
    Ubicación
    en el mundo
    Mensajes
    117
    País
    Spain
    Nav. GPS
    tom tom chinorris en el coche AiRoad AiR-7681Ab 1024 x 600 + s7 edge
    Bootloader
    chinorry android 4.4 y en s7 edge android 7.0
    Navcore
    tomtom1.4 sygip1.6.5.0 y IGO primo 2.4 red edition
    Mapa
    iberia

    Predeterminado

    Cita Iniciado por eclipsar [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola elruedas,
    Tengo una tablet Nexus 7 2013 con android 6.0.1
    Te puedo comentar que hasta ahora tengo TTA 1.4 y me interesaba actualizar a la última versión. Espero con ello solucionar los problemas con la localicación de satélites.
    Por lo que comentas tengo que desinstalar la versión actual TTA 1.4 e instalar TT GO 1.16 ... pues me pongo a ello.

    Seguiré por aquí.
    Gracias.
    creo que pueden convivir los dos, pero siempre es mejor una instalacion limpia

  5. #5
    Miembro Avatar de eclipsar
    Fecha de ingreso
    21 oct, 14
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TT GO 720 || NEXUS 7 (android 6.0) TomTom Go mobile
    Bootloader
    5.5120 || N/A
    Navcore
    N/A || N/A
    Mapa
    Europe Southe 970.7466 || Iberia 960_7056

    Predeterminado

    Hola,
    Las cosas no son tan fáciles.
    Echando un vistazo, tengo instalado en la Tablet TT GO 1.8.1 (1185) y Mapa 965.7248
    No puedo instalar TT GO 1.16, supongo que debo desinstalar lo anterior.

    ¿es posible actualizar lo que ya tengo instalado????

  6. #6
    Moderador Avatar de menta
    Fecha de ingreso
    08 feb, 10
    Ubicación
    Subiendo a mano derecha
    Mensajes
    1,216
    País
    Spain
    Nav. GPS
    TTC ONE,XL,750,920 SmartPhone S3, S4, S5, S6 y S7 - Tablet Tab 3, 1024x600 - Edaozhum 7" WCE 800x480
    Bootloader
    TTC 5.5128 9.702 Android 2,4.2,4.4.2,5,6,7,8,9 - WCE 6.0
    Navcore
    Int.Telf. - iGO Red63, Gift65, Basar65, Avic62 - extSdCard 64GB - TTA 1.4, TTAGO 1.15, Sigyc - Todos
    Mapa
    Iberia - Europa (TTC - TTA - Sygic - iGO)

    Predeterminado

    Veamos ecli tamos confundios ... pienso

    la 1.4 esta muerta ya no se sigue, lo que si se puede es ir actualizando los mapas hasta que no se pueda.

    la siguiente 1.5 etc ... ya vamos por la 1.16 es distinta "absolutamente" tanto que si quieres puedes tener las dos en un mismo dispositivo, cada una tiene una carpeta de instalacion diferente y un apk distinto.

    Osea NO SE PUEDE CONVERTIR TTA1.4 en TTAGO1.16 para nada.

    Saludos
    No preguntes por privado, para eso está el foro.
    Tus dudas, las han tenido los demás, lee los hilos antes de preguntar, conocerás las experiencias y a lo mejor están resueltas.
    Facilita dispositivo, sistema operativo, versión, que instalas, memoria interna o externa, que has hecho, donde te paras...
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos

Temas similares

  1. Respuestas: 14
    Último mensaje: 25/04/2019, 21:35
  2. 2 din android
    Por aranda en el foro Presentaciones
    Respuestas: 1
    Último mensaje: 12/03/2019, 21:51

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •