Resultados 1 al 4 de 4

Tema: Actualización correcta TT ONE XL

  1. #1
    Miembro Avatar de jacabe
    Fecha de ingreso
    16 ene, 20
    Ubicación
    Extremadura
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom xl
    Mapa
    West Europe

    Predeterminado Actualización correcta TT ONE XL

    Hola: En fechas recientes actualicé los mapas y el navegador y funciona fenomenal.
    Gracias a todos.

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,972
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Cita Iniciado por jacabe [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola: En fechas recientes actualicé los mapas y el navegador y funciona fenomenal.
    Gracias a todos.
    Gracias por reportar, entra en tu perfil y actualiza para ver qué has montado.

    Gracias.

  4. #3
    Miembro Avatar de jacabe
    Fecha de ingreso
    16 ene, 20
    Ubicación
    Extremadura
    Mensajes
    4
    País
    Spain
    Nav. GPS
    tomtom xl
    Mapa
    West Europe

    Predeterminado

    Hola:
    En enero bajé actualizaciones de la web y de caceres222 y de bernardomdez y actualicé el navegador, los mapas y radares. Desde entonces va de lujo, como nuevo, y eso que lo daba ya por obsoleto.
    Tengo pendiente todavía los iconos y sonidos de los radares, cosa que espero solucionar.
    Por cierto, el navegador, de vez en cuando y en lugares despejados pierde la cobertura de satélites. ¿Es eso normal?
    Un saludo y gracias.

  5. #4
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,972
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Cita Iniciado por jacabe [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola:
    En enero bajé actualizaciones de la web y de caceres222 y de bernardomdez y actualicé el navegador, los mapas y radares. Desde entonces va de lujo, como nuevo, y eso que lo daba ya por obsoleto.
    Tengo pendiente todavía los iconos y sonidos de los radares, cosa que espero solucionar.
    Por cierto, el navegador, de vez en cuando y en lugares despejados pierde la cobertura de satélites. ¿Es eso normal?
    Un saludo y gracias.
    Mira el hilo del WNRO (primer post) según tu chip.

    Un saludo.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •