Resultados 1 al 5 de 5

Tema: Parpadeo pantalla XL

  1. #1
    Miembro Avatar de felix76
    Fecha de ingreso
    17 sep, 10
    Ubicación
    Valladolid
    Mensajes
    3
    País
    Spain

    Predeterminado Parpadeo pantalla XL


    Buenas a tod@s
    Tengo un TomTom ONE XL, con ranura tarjeta SD, que le gustaría modernizar un poco ya que se ha quedado desfasado...…..
    mi GPS tiene instalado el NAV 8.010 con inicio 5.5022 y un mapa 970
    pues bien ,le he querido subir el NAV y el BOOT instalando el NAV8562 con el BOOT 5.5136 pero me ha aparecido un problema que nunca me había pasado
    la pantalla del GPS empieza a hacer cosas raras, me explico, empieza a parpadear, con rayas de abajo a arriba y me es imposible funcionarlo
    si que se ve detrás de las malditas rayas ,la pantalla de inicio que tiene el GPS pero después se me queda igual
    El proceso de cambio de NAV y BOOT lo he realizado con el cable enchufado la PC, por lo que alimentación no se perdió
    Pero ahora soy incapaz de funcionarlo
    Hice copia de seguridad ,la cual ,la volví a volcar en la tarjeta SD pero siguen apareciendo esas rayitas
    Lo he desenchufado ,y después de un rato se apaga

    No se si podrá ser de la batería que este tokada o por el BOOT
    EL GPS es algo antiguo ya ,y no quiero pensar en que es el final de su vida útil …………
    Algún dato mas para poder colaborar con este problema son :
    Mod 4s00.006 N14644

    Muchas gracias a todos por vuestra colaboración
    Saludos

  2. ¿Te puede interesar...?


  3. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,977
    País
    Spain
    Nav. GPS
    TT ONEV8/V3/XL/GO730
    Bootloader
    10100/55128/55136/55120
    Navcore
    8041/8562/9540/9541/9058
    Mapa
    1050's

    Predeterminado

    Prueba por la vía oficial, a ver si te modifica el navcore y te soluciona el problema. Si es sección Protección NO (pantalla negra), sólo puedes parchear el oficial.
    Podría ser algún archivo o sector defectuoso.

    Un saludo.

    PD. Evita extraer el conector USB del PC sin usar la tecla "extraer con seguridad". Estos dispositivos son muy sensibles a la extracción "a saco".

  4. #3
    Moderador Avatar de taximadrid
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Carabanchel (Madrid)
    Mensajes
    958
    País
    Spain
    Nav. GPS
    TOMTOM GO 550 y 750
    Bootloader
    5.5120 y 5.5259
    Navcore
    9.541 / 9.541
    Mapa
    Ultimo disponible

    Predeterminado

    Cita Iniciado por felix76 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas a tod@s
    Tengo un TomTom ONE XL, con ranura tarjeta SD, que le gustaría modernizar un poco ya que se ha quedado desfasado...…..
    mi GPS tiene instalado el NAV 8.010 con inicio 5.5022 y un mapa 970
    pues bien ,le he querido subir el NAV y el BOOT instalando el NAV8562 con el BOOT 5.5136 pero me ha aparecido un problema que nunca me había pasado
    la pantalla del GPS empieza a hacer cosas raras, me explico, empieza a parpadear, con rayas de abajo a arriba y me es imposible funcionarlo
    si que se ve detrás de las malditas rayas ,la pantalla de inicio que tiene el GPS pero después se me queda igual
    El proceso de cambio de NAV y BOOT lo he realizado con el cable enchufado la PC, por lo que alimentación no se perdió
    Pero ahora soy incapaz de funcionarlo
    Hice copia de seguridad ,la cual ,la volví a volcar en la tarjeta SD pero siguen apareciendo esas rayitas
    Lo he desenchufado ,y después de un rato se apaga

    No se si podrá ser de la batería que este tokada o por el BOOT
    EL GPS es algo antiguo ya ,y no quiero pensar en que es el final de su vida útil …………
    Algún dato mas para poder colaborar con este problema son :
    Mod 4s00.006 N14644

    Muchas gracias a todos por vuestra colaboración
    Saludos

    Tutorial Laradiobbs
    Descargar Dropbox
    Lo mejor para almacenar y compartir tus archivos.

  5. #4
    Miembro Avatar de felix76
    Fecha de ingreso
    17 sep, 10
    Ubicación
    Valladolid
    Mensajes
    3
    País
    Spain

    Predeterminado

    Buenos días
    Muchas gracias por vuestro aporte
    He recibido MP ,mil gracias taximadrid ,eres un crackkkkkk,
    seguiré también tus consejos, DCASama
    lo pruebo y os cuento mis adelantos

    SOIS GRANDES¡¡¡¡¡¡¡¡¡¡

  6. #5
    Miembro Avatar de felix76
    Fecha de ingreso
    17 sep, 10
    Ubicación
    Valladolid
    Mensajes
    3
    País
    Spain

    Predeterminado

    Hola de nuevo
    Os comento mis avances:
    descargue el NAV del MP y lo volqué a la tarjeta raíz SD como indicasteis
    activo mapa y perfect
    sale la pantalla de navegación y veo la versión y genial
    Nav 8596 ini.5.5136 map 1040.9803
    pero cuando toco la pantalla para acceder a los menús, el GPS empieza ha parpadear

    En la pantalla de navegación ese parpadeo desaparece pero en la de menús sigue estando,(también en los submenús)
    He probado con varias tarjetas SD pero con negativos resultados
    También cambie como cargar el GPS, desconectando del PC y cargándole desde una fuente externa


    No se como continuar...……...

    Muchas gracias por vuestra ayuda¡¡¡¡¡¡

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •