Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16

Tema: También problemas con la hora en el TT One XL

  1. #1
    Miembro Avatar de JonathanJS
    Fecha de ingreso
    11 dic, 13
    Ubicación
    Zaragoza
    Mensajes
    21
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    5.5136
    Navcore
    8562
    Mapa
    Iberia 1020.9247

    Predeterminado También problemas con la hora en el TT One XL

    TomTom One XL v9
    Bootloader: 5.5136
    GPS Type: GL2 BCM4750 FFFF
    Navcore: 8562
    Mapa: Iberia 1020.9247

    Hace unas semanas actualicé el mapa. Pasé a usar Iberia 1020.9247. Todo iba bien.

    Hace unos días, en viaje de estos días de Semana Santa, empezó a hacer unas cosas raras con la hora.

    Cuando encendías el TomTom y mientras no detectaba la señal de los satelites, indicaba la hora correcta actual. En cuanto los detecta y te indica ya tu posición, a los 2 o 3 minutos pasa la hora a 00:00. Hora que a lo largo del tiempo ya no cambía.
    La duración del viaje la indica correctamente, pero no así la hora prevista de llegada, claro "cree" que son las 00:00.

    Si accedes a "cambiar preferencias" y vas a "definir reloj", después de seleccionar el formato de hora, aparece el reloj a 00:00 que puedes cambiar a mano poniendo la hora actual o bien darle al botón "Sinc". De cualquier forma acepta el cambio y aparece la hora correcta.

    Si ese cambio se produce con la señal perdida de los satelites, la hora correcta aparece ya y va cambiando con el tiempo.
    Pero si ese cambio lo haces con la señal de satelites, cuando pasa a la pantalla normal, se vuelve a cambiar a 00:00.

    Si apagas el TT y lo vuelves a encender, encuentre o no los satelites aparece la hora correcta. Si no hay satelites aparece la correcta y va
    cambiando adecuadamente. Si encuentra los satelites, la hora correcta a los pocos minutos pasa a 00:00 que luego ya no cambia.

    En cualquier situación, si accedes a la cobertura de satelites desde la parte derecha de la barra de estado, la hora UTC (dos horas menos de la hora actual) siempre aparece correctamente y va cambiando correctamente. Cuando vuelves a la pantalla principal de TT, la hora que sigue apareciendo sigue siendo las 00:00.

    Actualicé desde TTHome el QuickGPSFix y no se solucionó.

    Hice también lo que encontré por el foro:

    Mira esto de taximadrid:

    "Actualizar QuickGPSfix TTHOME (SEÑAL SATELITES)

    Copiar vuestro Device******Number, y pegarlo donde las x, copiar el enlace completo y pegarlo en la barra de direcciones del navegador, crome, firefox, etc y pulsar <intro> y comenzará la descarga de tus satélites para tu dispositivo.

    Para Dispositivos con chip SirfStarIII: Cita: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Descárgate los satélites y los metes en la carpeta ephem "


    Lo hice y tampoco solucionó nada.


    En la carpeta ephem antes había dos archivos:

    ee_meta.tlv
    ee_meta.txt, que contenía en su interior esto: Expiry=1554364142

    Después de bajar el archivo Ephemeris.cab y descomprimirlo, se copian los archivos que contiene:

    packedephemeris.ee
    ee_meta.txt , este ultimo contiene: Expiry=1556448060

    Pero después sigue sin funcionar bien la hora.

    He leído por el foro que si tienes el chip GL1, pasa esto. Pues digo que también pasa con el GL2 que tiene mi aparato.

    Vuelvo a TTHome, me encuentra nueva actualizacion de QuickGPSFix. La hago.

    Después veo que en la carpeta ephem aparecen los archivos:

    Ito.dat
    ee_meta.tlv
    ee_meta.txt, que contiene: Expiry=1556449508

    El archivo packedephemeris.ee que había introducido antes, desaparece con esta última actualización.

    Pero,... Sigue sin funcionar la hora.

    ¿Alguna idea para solucionar esto?

  2. ¿Te puede interesar...?


  3. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Ninguna solucion, tu gps tiene el chip GL1 y su vida a terminado con el cambio del 6 de abril, con lo cual no encuentra los satelites para entrelazar y ya no sabe contar


    Ya hace tiempo que TT nos habia avisado con el descatalogado de ciertos gps antiguos, y en este caso ha llegado

    Echale un ojo al articulo y lo veras mas facil que la explicacion que te doy yo

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

  4. #3
    Miembro Avatar de JonathanJS
    Fecha de ingreso
    11 dic, 13
    Ubicación
    Zaragoza
    Mensajes
    21
    País
    Spain
    Nav. GPS
    Tom Tom XL
    Bootloader
    5.5136
    Navcore
    8562
    Mapa
    Iberia 1020.9247

    Predeterminado

    Gracias. He leído el articulo. Pero hay un error en ese articulo y en muchas de las cosas que he leído por ahí.
    El TT sí que me posiciona, sabe dónde está y te guía perfectamente. Sólo la hora no funciona.
    Creo que alguien encontrará tarde o temprano la solución con el software.
    Recuerdo lo que ponía antes en primer mensaje, la hora UTC que aparece en la pantalla de los satelites que detecta, es la correcta. Es decir, marca bien lo que coloquialmente llamamos la hora solar (dos horas menos que la que tenemos) aunque la hora que luego indica en la pantalla de navegación sea 00:00.
    Mientras aparece la solución, en la configuración de la barra de estado quito la presentación de la hora actual y la de hora de llegada. Solucionado. Como sí que calcula bien la duración del viaje, dato que dejo que siga presentando, y tengo un reloj en mi muñeca... ya sé la hora a la que llegaré.

    Ah! Otra cosa, según la pantalla negra de mi TT, el chip que tiene es el GL2.

    De todas formas, insisto, gracias por la respuesta.

  5. #4
    Miembro Avatar de paulkarr
    Fecha de ingreso
    23 jul, 10
    Ubicación
    barcelona
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom go 530
    Bootloader
    55120
    Navcore
    9541
    Mapa
    1025.9386

    Predeterminado

    Hola
    Mi tomtom xl, con el navcore 8562, con chip GL1, me indicaba hora 00:00, y constantemente perdia los satelites aun con el quickgpsfix actualizado via tthome..
    Puse el famoso 9541 de ttuser y sigue perdiendo la hora, pero creo que los satelites no los pierde !!
    Tengo que salir a la carretera a probarlo...
    No obstante, me siguen saliendo actualizaciones para el quickgpsfix via tthome, y tambien me sale una regresion de navcore en tthome (me intenta meter un 8)
    Muchas gracias a todos
    paul

  6. #5
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por JonathanJS [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias. He leído el articulo. Pero hay un error en ese articulo y en muchas de las cosas que he leído por ahí.
    El TT sí que me posiciona, sabe dónde está y te guía perfectamente. Sólo la hora no funciona.
    Creo que alguien encontrará tarde o temprano la solución con el software.
    Recuerdo lo que ponía antes en primer mensaje, la hora UTC que aparece en la pantalla de los satelites que detecta, es la correcta. Es decir, marca bien lo que coloquialmente llamamos la hora solar (dos horas menos que la que tenemos) aunque la hora que luego indica en la pantalla de navegación sea 00:00.
    Mientras aparece la solución, en la configuración de la barra de estado quito la presentación de la hora actual y la de hora de llegada. Solucionado. Como sí que calcula bien la duración del viaje, dato que dejo que siga presentando, y tengo un reloj en mi muñeca... ya sé la hora a la que llegaré.

    Ah! Otra cosa, según la pantalla negra de mi TT, el chip que tiene es el GL2.

    De todas formas, insisto, gracias por la respuesta.
    No me di cuenta de tu chip
    Si es GL2 lo tienes solucionado, hora y recepcion de satelites perfectamente

    Con la actualizacion de tthome al navcore 9.541 mas la actualizacion de satelites se queda perfecto

    Saludos

  7. #6
    Miembro Avatar de ped_ray_cab
    Fecha de ingreso
    05 sep, 12
    Ubicación
    Badajoz
    Mensajes
    19
    País
    Spain
    Nav. GPS
    TOM TOM XL IQ ROUTES
    Bootloader
    55277
    Navcore
    9510
    Mapa
    Iberia 980.7895

    Predeterminado

    Hola paulkarr.

    Pudiste probar tu Gps estos días??

    Yo tengo uno igual al tuyo y era por saber si te pierde los satélites o no??
    A mi la hora meda un poco igual "de momento"

  8. #7
    Miembro Avatar de paulkarr
    Fecha de ingreso
    23 jul, 10
    Ubicación
    barcelona
    Mensajes
    14
    País
    Spain
    Nav. GPS
    tomtom go 530
    Bootloader
    55120
    Navcore
    9541
    Mapa
    1025.9386

    Predeterminado

    Hola
    en el primer momento funciona, pero acaba perdiendo los satelites que encuentra y durante minutos busca y busca
    desesperante..
    cuando encuentra. solo coge como mucho 4
    seguiremos probando cosas
    saludos
    paul

  9. #8
    Miembro Avatar de ped_ray_cab
    Fecha de ingreso
    05 sep, 12
    Ubicación
    Badajoz
    Mensajes
    19
    País
    Spain
    Nav. GPS
    TOM TOM XL IQ ROUTES
    Bootloader
    55277
    Navcore
    9510
    Mapa
    Iberia 980.7895

    Predeterminado

    Me lo temía.

    Muchas Gracias paul

  10. #9
    Moderador Avatar de menta
    Fecha de ingreso
    08 feb, 10
    Ubicación
    Subiendo a mano derecha
    Mensajes
    1,207
    País
    Spain
    Nav. GPS
    TTC ONE,XL,750,920 SmartPhone S3, S4, S5, S6 y S7 - Tablet Tab 3, 1024x600 - Edaozhum 7" WCE 800x480
    Bootloader
    TTC 5.5128 9.702 Android 2,4.2,4.4.2,5,6,7,8,9 - WCE 6.0
    Navcore
    Int.Telf. - iGO Red63, Gift65, Basar65, Avic62 - extSdCard 64GB - TTA 1.4, TTAGO 1.15, Sigyc - Todos
    Mapa
    Iberia - Europa (TTC - TTA - Sygic - iGO)

    Predeterminado

    TomTom clasico emplea tres tipos de chips

    La manera de indentificarlos inequivocamente es ir a pantalla negra

    La manera más sencilla de ponerlo "al dia" depende del chip

    Sirf III ningun problema lo actualizas en TT Home y a correr

    LG2 tienes que obtener el archivo glgps de la carpeta bin del navcore 9541 de la compañia y copiarlo en la carpeta bin de tu dispositivo actualizar con TT Home y listo

    LG1 cuando conecta con satelites a tomar por saco, la hora a cero, quitate la hora de llegada y listo


    En el principio... existia la carpeta bin, con su contenido ya te posicionas, si lo haces cada dia, recuerda la posición anterior y lo pilla enseguida, si tardas nos dias le llevara su tiempo, mejor no te muevas... si subes al coche y te mueves igual llegaas y no los pillas


    TomTom creo la carpeta ephem, en su interior hay un archivo que preeve la posicion de los satelites para una semana o asi y claro los pilla rapido

    para LG1 y LG2 el archivo en cuestión es el lto.dat , el LG2 va, pero en LG1 despues del 6 de Abril cagada pastorcillo

    en SIII el archivo se llama epheer....ee

    claro para ir guapamente hay que actualizarlo semanalmente o antes de salir de vacaciones claro, esto es lo que hay...

    Pero claro supongo que teneis claro que teneis un dispositivo del año de la catapun... y no seria raro que en la carpeta ephem tengais el lto.dat vayas a conectar satelites y al volver a mirar el archivo lto.dat ya no este osea una cosa son los satelites, otra es el software que hace que el chip los pille, y otra es el chip que al ser del año de la catapun lo el lto.dat va a ser que no...pero...

    sin el lto funciona el bin, os posicionara correctamente, pero no gestionara correctamente el tema de la hora...

    Saludos
    No preguntes por privado, para eso está el foro.
    Tus dudas, las han tenido los demás, lee los hilos antes de preguntar, conocerás las experiencias y a lo mejor están resueltas.
    Facilita dispositivo, sistema operativo, versión, que instalas, memoria interna o externa, que has hecho, donde te paras...
    Da las gracias con el boton Reputacion y evita el Spam | Usa el boton Reportar Solo para denunciar abusos

  11. #10
    Miembro Avatar de orinoco
    Fecha de ingreso
    10 ago, 13
    Ubicación
    castilla y leon
    Mensajes
    1
    País
    Spain
    Nav. GPS
    Tom Tom one XL
    Bootloader
    5.3026
    Navcore
    8.010
    Mapa
    Western Europe 845.2666

    Predeterminado

    Buenas noches,
    Tambien soy un afectado con lo de la hora, pero ademas tengo el problema que el aparato pierde la señal gps y vuelve a encontrar continuamente, por lo que usarlo es muy incomodo al estar constantemente buscando la señal, solo coge 4 satelites.
    Me estoy planteando comprar un aparato, cual aconsejais de 1ª o de 2ª mano?
    Un saludo

Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Ayuda: Problemas con la hora. No es capaz de guardarla
    Por lcarpg en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 2
    Último mensaje: 19/04/2019, 22:12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •