Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22

Tema: one v3 fallando

  1. #1
    Miembro Avatar de semikaplan
    Fecha de ingreso
    09 nov, 15
    Ubicación
    salamanca
    Mensajes
    13
    País
    Spain
    Nav. GPS
    tom tom one
    Bootloader
    5.5001
    Navcore
    8.562
    Mapa
    iberia 865.3245

    Predeterminado one v3 fallando


    Buenas tardes, solicito ayuda como en otras ocasiones....

    Os pongo en antecedentes. Hace varios años actualice un one V3, de 1Gb de memoria interna.

    Inicio 5.5001
    8.562
    mapa iberia 955 6747
    con radares y altimetro

    Así he funcionado desde entonces practicamente a diario sin problemas, el caso es que hoy no cogia señal gps, me ha tocado darle al reset fisico, después de ello ha cogido señal, pero marcaba siempre las 00:00 y el tiempo restante de viaje, actualizar la hora no ha dado resultado.

    Después de apagarlo y volverlo a encender siempre me ha tocado resetearlo antes para que cogiera señal.

    Necesito actualizarlo? o se ha estropeado? el problema es que tengo muchos destinos favoritos que necesito conservar.

    Gracias de antemano...

  2. ¿Te puede interesar...?


  3. #2
    Miembro Especial Avatar de pumuky_69
    Fecha de ingreso
    18 oct, 12
    Ubicación
    Madrid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    Tomtom One (v3) Y One XL
    Bootloader
    5.5011 y One XL 5.3026
    Navcore
    universal,cajeto
    Mapa
    Iberia_970.7467 en One XL y Iberia 940.5965 en One

    Predeterminado

    Todo erradica desde el 6 de abrir que hemos pasado a ser dispositivo obsoleto para la Marca TomTom solución tiene enchufalo a tomtom haber si te actualiza gpsfix y nos dices si no tendras que cambiar navcore de ori y poner una margarita marron 1025 todo esto es gracias a pegasus y DCSama que fueron quien me estan ayudando ami ahora mismo

    Enviado desde mi PCT-L29 mediante Tapatalk

  4. #3
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    El problema es que tu gps lo mas probable es que lleve el Chip Global Locate V1, con lo cual por muchos navcores que pruebes la hora se te quedara en 0:00 nada mas que coja satelites.

    Y lo peor es que perdera a menudo la recepcion de satelites con la consiguiente perdida de posicionamiento.

    Estoy leyendo mucho, he hecho muchas pruebas con varios navcores, tanto yo como muchos colegas, y en principio llegamos a la conclusion que este tipo de chip nos deja los gps echos un asco, sin embargo los que llevan montados el Chip Global Locate V2 o chip Sirf Star 3 no estan teniendo problemas.

    Saludos

  5. #4
    Miembro Avatar de semikaplan
    Fecha de ingreso
    09 nov, 15
    Ubicación
    salamanca
    Mensajes
    13
    País
    Spain
    Nav. GPS
    tom tom one
    Bootloader
    5.5001
    Navcore
    8.562
    Mapa
    iberia 865.3245

    Predeterminado

    El tema de la hora no me importaría demasiado que quedara así, el problema es que no coja señal... se puede actualizar sin perder los favoritos?? Que me haría falta?
    gracias de nuevo

  6. #5
    Miembro Super Avatar de animado
    Fecha de ingreso
    25 mar, 11
    Ubicación
    La Rioja
    Mensajes
    540
    País
    Spain
    Nav. GPS
    tomtom GO 750 ............................... GO 930
    Bootloader
    5.5120
    Navcore
    9541.3 - 9541.3
    Mapa
    Europe _ 1040.9799 Iberia_1040.9800

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El problema es que tu gps lo mas probable es que lleve el Chip Global Locate V1, con lo cual por muchos navcores que pruebes la hora se te quedara en 0:00 nada mas que coja satelites.

    Y lo peor es que perdera a menudo la recepcion de satelites con la consiguiente perdida de posicionamiento.

    Estoy leyendo mucho, he hecho muchas pruebas con varios navcores, tanto yo como muchos colegas, y en principio llegamos a la conclusion que este tipo de chip nos deja los gps echos un asco, sin embargo los que llevan montados el Chip Global Locate V2 o chip Sirf Star 3 no estan teniendo problemas.

    Saludos
    Totalmente de acuerdo compañero pegaso, en tu esposición del tema, como te comente, me volvi loco, si saber lo que pasaba, o a que se debía, pero ya me lo as dejado claro.
    gracias.

    salu2

  7. #6
    Miembro Especial Avatar de pumuky_69
    Fecha de ingreso
    18 oct, 12
    Ubicación
    Madrid
    Mensajes
    39
    País
    Spain
    Nav. GPS
    Tomtom One (v3) Y One XL
    Bootloader
    5.5011 y One XL 5.3026
    Navcore
    universal,cajeto
    Mapa
    Iberia_970.7467 en One XL y Iberia 940.5965 en One

    Predeterminado

    Cita Iniciado por semikaplan [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El tema de la hora no me importaría demasiado que quedara así, el problema es que no coja señal... se puede actualizar sin perder los favoritos?? Que me haría falta?
    gracias de nuevo
    Si perderías los favoritos, ya que al cambiar navcore y mapa es como si formateas el dispositivo

    Enviado desde mi PCT-L29 mediante Tapatalk

  8. #7
    Miembro Avatar de yosoytylerdurden
    Fecha de ingreso
    09 ago, 12
    Ubicación
    Cerca
    Mensajes
    16
    País
    Spain
    Nav. GPS
    tomtom one v3
    Bootloader
    55022
    Navcore
    9541
    Mapa
    1025_9389

    Predeterminado

    Asi es como lo tengo yo ahora:

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v3)
    Device******Number=E2
    DeviceUniqueID=
    RamDiskVersion=20181211
    BootLoaderVersion=55022
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=9541
    ApplicationVersion=3145439.2
    UserLanguage=Español
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    BuiltInColorScheme10=Asia
    BuiltInColorScheme11=Brasilia
    BuiltInColorScheme12=Concordia
    BuiltInColorScheme13=NewAnglia
    CurrentColorSchemeBuiltIn=11
    CurrentVoiceInfo=Jorge
    CurrentMap=
    CurrentMapVersion=0.0
    Traffic=N

    Navcore 9541 y mapa 1025_9389, a veces enganchan los satelites y a veces no, hay que estar apagandolo.

    Solucion? No se si se soluciona haciendo lo de enchufarlo a tomtom haber si te actualiza gpsfix, como se hace esto ultimo? Por probar mas que nada.
    Gracias!

  9. #8
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,578
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por yosoytylerdurden [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Asi es como lo tengo yo ahora:

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v3)
    Device******Number=E2
    DeviceUniqueID=
    RamDiskVersion=20181211
    BootLoaderVersion=55022
    LinuxVersion=1114405
    ApplicationVersionVersionNumber=9541
    ApplicationVersion=3145439.2
    UserLanguage=Español
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    BuiltInColorScheme10=Asia
    BuiltInColorScheme11=Brasilia
    BuiltInColorScheme12=Concordia
    BuiltInColorScheme13=NewAnglia
    CurrentColorSchemeBuiltIn=11
    CurrentVoiceInfo=Jorge
    CurrentMap=
    CurrentMapVersion=0.0
    Traffic=N

    Navcore 9541 y mapa 1025_9389, a veces enganchan los satelites y a veces no, hay que estar apagandolo.

    Solucion? No se si se soluciona haciendo lo de enchufarlo a tomtom haber si te actualiza gpsfix, como se hace esto ultimo? Por probar mas que nada.
    Gracias!
    Un consejo para ese E2, tengo uno igual y supongo que el tuyo tambien tendra el chip Sirf III

    Elimina todo el contenido de la SD, incluso si quieres formatearla mejor.

    Si tienes tarjetero en el PC mejor, asi lo haces todo a traves de la SD mucho mas rapido.

    Descargas este navcore, descomprimes y copias y pegas todos los archivos y carpetas a la SD. Y aprovechando ya tambien metes la carpeta del mapa marron 1025.9389.



    Una vez todo copiado expulsas la SD, la metes en la ranura de ONE y lo enciendes, asi te crea el archivo ttgo.bif para poder activar el mapa.

    Ahora conectas al pc y activas el mapa con bbstools, para ello recuerda tener actualizado el archivo meta.txt, y ejecutar el programa como administrador.

    Asi no debe fallar absolutamente nada. Y si como digo tienes el chip sirf3 todo te ira bien

    Ten paciencia y todo ira bien

    Saludos

  10. #9
    Miembro Avatar de yosoytylerdurden
    Fecha de ingreso
    09 ago, 12
    Ubicación
    Cerca
    Mensajes
    16
    País
    Spain
    Nav. GPS
    tomtom one v3
    Bootloader
    55022
    Navcore
    9541
    Mapa
    1025_9389

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un consejo para ese E2, tengo uno igual y supongo que el tuyo tambien tendra el chip Sirf III

    Elimina todo el contenido de la SD, incluso si quieres formatearla mejor.

    Si tienes tarjetero en el PC mejor, asi lo haces todo a traves de la SD mucho mas rapido.

    Descargas este navcore, descomprimes y copias y pegas todos los archivos y carpetas a la SD. Y aprovechando ya tambien metes la carpeta del mapa marron 1025.9389.



    Una vez todo copiado expulsas la SD, la metes en la ranura de ONE y lo enciendes, asi te crea el archivo ttgo.bif para poder activar el mapa.

    Ahora conectas al pc y activas el mapa con bbstools, para ello recuerda tener actualizado el archivo meta.txt, y ejecutar el programa como administrador.

    Asi no debe fallar absolutamente nada. Y si como digo tienes el chip sirf3 todo te ira bien

    Ten paciencia y todo ira bien

    Saludos
    Gracias pegaso por la respuesta, si tengo el chip Sirf III, he metido para probar primero lo que dice el compañero taximadrid de Actualizar QuickGPSfix TTHOME (SEÑAL SATELITES) en la que se descarga el archivo Ephemeris.cab y descomprimimos ee_meta.txt y packedephemeris.ee, en la carpeta ephem, lo probare mañana a ver si mejora, sino seguire tu consejo

  11. #10
    Miembro Avatar de Arturas
    Fecha de ingreso
    18 abr, 11
    Ubicación
    Zgz
    Mensajes
    9
    País
    Spain
    Nav. GPS
    TomTom One v.8
    Bootloader
    5.5136
    Navcore
    8.204
    Mapa
    IB y FR 860.3123

    Predeterminado

    Tengo un ONE 3rd edition con GL1...

    Ni me molesto en intentar nada, ¿verdad?

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. Ayuda: ¿Esta fallando la aplicación Navcore BBS CAB?
    Por JonathanJS en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 0
    Último mensaje: 21/05/2016, 13:13

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •