Resultados 1 al 4 de 4

Tema: Problema raro con One XL

  1. #1
    Miembro Avatar de jcosch
    Fecha de ingreso
    03 feb, 13
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom One xl
    Bootloader
    55274
    Navcore
    9205
    Mapa
    Europe south 955.6746

    Predeterminado Problema raro con One XL

    Buenas a todos, tengo un problema con dos One XL al que no encuentro solución. Uno es el mio que lo tengo parcheado como Rider, hasta el momento funcionaba correctamente, al ir a usarlo después de un par de meses me dio fallo al intentar entrar en el menú de buscar la dirección, se queda pillado y se acaba reiniciando en un bucle. He desinstalado el mapa y vuelto a instalar y parchear y me sigue dando el mismo fallo. He reinstalado de cero en una tarjeta nueva tanto el navcore como el mapa y todo en otro One XL de un amigo, con el mismo resultado. Lo primero que deduzco es que no es fallo del dispositivo, he probado a cambiar de mapa con el mismo resultado, también he configurado otra tarjeta con el bootloader 55128 Navcore 9540 y mapa Europe_South 955_6746 con el mismo resultado. En cambio en una tarjeta antigua tenía instalado el Bootloader 55128 Navcore 9510 y el mismo mapa Europe_South y funciona correctamente. No acabo de entender que puede fallar.
    En resumen:
    -Se queda pillado en el momento de acceder al menú de "Calle y número de casa"
    -El bootloader en todos los casos es el 55128
    -Tanto con el navcore 9205 como con el 9540 falla (anteriormente funcionaban perfectamente los dos)
    -Falla con ambos mapas
    -La configuración con el Navcore 9510 si funciona
    Lo único diferente que se me ocurre es que lo que falla lo he actualizado/parcheado (los mapas ya los tenía y funcionaban) y el que no, no, pero no veo claro que este sea el motivo.
    A ver si a alguno se os ocurre alguna cosa, a mi se me acaban las opciones.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,829
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por jcosch [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas a todos, tengo un problema con dos One XL al que no encuentro solución. Uno es el mio que lo tengo parcheado como Rider, hasta el momento funcionaba correctamente, al ir a usarlo después de un par de meses me dio fallo al intentar entrar en el menú de buscar la dirección, se queda pillado y se acaba reiniciando en un bucle. He desinstalado el mapa y vuelto a instalar y parchear y me sigue dando el mismo fallo. He reinstalado de cero en una tarjeta nueva tanto el navcore como el mapa y todo en otro One XL de un amigo, con el mismo resultado. Lo primero que deduzco es que no es fallo del dispositivo, he probado a cambiar de mapa con el mismo resultado, también he configurado otra tarjeta con el bootloader 55128 Navcore 9540 y mapa Europe_South 955_6746 con el mismo resultado. En cambio en una tarjeta antigua tenía instalado el Bootloader 55128 Navcore 9510 y el mismo mapa Europe_South y funciona correctamente. No acabo de entender que puede fallar.
    En resumen:
    -Se queda pillado en el momento de acceder al menú de "Calle y número de casa"
    -El bootloader en todos los casos es el 55128
    -Tanto con el navcore 9205 como con el 9540 falla (anteriormente funcionaban perfectamente los dos)
    -Falla con ambos mapas
    -La configuración con el Navcore 9510 si funciona
    Lo único diferente que se me ocurre es que lo que falla lo he actualizado/parcheado (los mapas ya los tenía y funcionaban) y el que no, no, pero no veo claro que este sea el motivo.
    A ver si a alguno se os ocurre alguna cosa, a mi se me acaban las opciones.
    A veces son archivos corruptos, o la emulación, incluso el mapsettings. Puedes borrarlo (guarda copia por si acaso), a ver. Un saludo.

  3. #3
    Miembro Avatar de jcosch
    Fecha de ingreso
    03 feb, 13
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom One xl
    Bootloader
    55274
    Navcore
    9205
    Mapa
    Europe south 955.6746

    Predeterminado

    Lo probaré, muchas gracias por tu respuesta.

  4. #4
    Miembro Avatar de jcosch
    Fecha de ingreso
    03 feb, 13
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom One xl
    Bootloader
    55274
    Navcore
    9205
    Mapa
    Europe south 955.6746

    Predeterminado

    Solucionado, tal y como dice DCASama seguramente eran archivos corruptos. Lo he reinstalado todo de cero pero desde los archivos originales, no de copias de seguridad y ya funciona.

Temas similares

  1. Ayuda: problema muy raro con tomtom 4en42
    Por CHINOCUDEIRO en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 07/07/2017, 17:20
  2. Que raro
    Por Jesus70 en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 23/01/2015, 20:57
  3. Problema raro al intentar actualizar mapa 930
    Por Graku en el foro Actualizando / Instalando / Configurando
    Respuestas: 9
    Último mensaje: 10/06/2014, 21:31

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •