Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 24

Tema: No puedo instalar ningún mapa

  1. #1
    Miembro Avatar de dynosgps
    Fecha de ingreso
    05 ene, 16
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    5.6
    Navcore
    7.9
    Mapa
    Iberia

    Predeterminado No puedo instalar ningún mapa

    Buenas tardes, acabo de presentarme en el foro de bienvenida. El caso es que tengo un tomtom one que tenía un mapa obsoleto. Por partes. Siempre que he actualizado algun Tomtom he ido a mirar la tabla de compatibilidades del navcore y he instalado uno de los que correspondía, pensando que en este caso me funcionaría. Si no recuerdo mal, le cambié el navcore a este Tomtom, pero no estoy seguro y no se como mirar si el navcore está ya parcheado. Los datos del Tomtom son los siguientes:

    [TomTomGo]
    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v8)
    DeviceSerialNumber=PB5188F21007
    DeviceUniqueID=AKSZE BJG6E
    RamDiskVersion=20091014
    BootLoaderVersion=55011
    LinuxVersion=331278
    ApplicationVersionVersionNumber=8562
    ApplicationVersion=438269
    UserLanguage=Español
    UserName=
    LastConnectionTime=Never
    GPSFirmwareVersion=
    BuiltInColorScheme0=Belgica
    BuiltInColorScheme1=Brittanica
    BuiltInColorScheme2=America
    BuiltInColorScheme3=Germanica
    BuiltInColorScheme4=Australia
    BuiltInColorScheme5=Deuteranopia
    BuiltInColorScheme6=Greys
    BuiltInColorScheme7=Antarctica
    BuiltInColorScheme8=Africa
    BuiltInColorScheme9=Astra
    CurrentColorSchemeBuiltIn=4
    CurrentVoiceInfo=Blanca
    CurrentMap=
    CurrentMapVersion=0.0
    Traffic=N
    CurrentFuelpricesType=
    CurrentFuelpricesTypeString=
    CurrentFuelpricesLastFullUpdate=
    ValueRatio=AtF/562pISkYi9tpAw==
    Features=PlusEphemeris,PlusFuelPrices,HDTraffic,He rcules,HerculesTraffic,Oxford,TrackMe,PlusTripRepo rting,OnDevicePayments,HomeBackup,GPRSEngine,TTS,T TSCompressed,TTSLoquendo700,VoiceBrowser,LinkVolum eToSpeed,MapShare,Newyork,Itinerary,Caymann,Durham ,Leeway,CarSymbol,RDSTMC,Prague,SDSlot,InternalFla sh,ExternalModem,SupportGetAMap,LiveServices
    SupportedPatchTypes=3F
    NrSupportedErrorTypes=132
    UserPatchDatVersion=102
    CompressedPatchVersion=150
    MapServerPatchDatVersion=104
    DeletedPoiDatVersion=200
    ServerLineIndexDatVersion=102
    ServerNameIndexDatVersion=102
    MapShareSupportedProviders=203
    CharacterSet=Latin-1
    VehicleBrand=
    VehicleModel=
    VehicleOptions=

    He intentado instalar los mapas 940, 935, 960 (recien bajados), mirando lógicamente la tabla de compatibilidades, he copiado uno de los mapas que corresponía a dicha tabla con mi navcore y al iniciar el bbs tools, reconoce el gps, pero en la casilla de mapa, me aparece vacío. Cuando meto el mapa, desconecto el Tomtom del pc, me sale no se puede utilizar este mapa en este dispositivo tomtom. Tampoco me deja actualizar el meta desde bbs tools. Antes de copiar el mapa e iniciar el bbs tools, lo he conectado al tomtom home para que actualizara los map share y algunas correcciones. No se si esto ha tenido que influír. Como nota digo que no tengo antivirus en mi equipo por si pudiera bloquear el bbs tools o algo. ¿Qué hago mal? El mapa que tiene y si funciona aunque está desactualizado es el 920.5670 Iberia ¿Porque nunca me funciona la tabla de compatibilidades? Os pongo el modelo del tomtom que trae en la pegatina, que no se si es relevante para que me aclaréis las dudas:

    Tomtom One N14644 Canada 310 aee0.001.00

    El gps no trae tampoco ranura para una tarjeta de memoria.

    Muchas gracias por vuestra atención y espero no molestar demasiado con tantas preguntas formuladas en poco espacio. Un saludo foro.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,833
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Iberia 960.7055.
    Actualizar metas manualmente:
    Nuevo BBSTools NO VIP: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Actualizar meta: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Avatar de dynosgps
    Fecha de ingreso
    05 ene, 16
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    5.6
    Navcore
    7.9
    Mapa
    Iberia

    Predeterminado

    Muchísimas gracias por todo, te doy mil gracias!!! Un saludo DCASama

  4. #4
    Miembro Avatar de dynosgps
    Fecha de ingreso
    05 ene, 16
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    5.6
    Navcore
    7.9
    Mapa
    Iberia

    Predeterminado

    Buenas nuevamente gente, me sigue sin funcionar el gps. Me sigue saliendo "No puede utilizar este mapa en este dispositibo Iberia-100565. He instalado el mapa Iberia 960_7055 y nada. En el propio BBs tools donde debe aparecer la versión del mapa no me sale nada.


  5. #5
    Miembro Super Avatar de angelig
    Fecha de ingreso
    06 abr, 11
    Ubicación
    galdakao
    Mensajes
    681
    País
    Spain
    Nav. GPS
    viamichelin x950t, rneg myway
    Bootloader
    1
    Navcore
    7910
    Mapa
    Iberia 1020 iberia - 2018-2

    Predeterminado

    si es la primera vez que cambias el mapa, tienes que parchear en navcore en "parchear TTS.PNDn y DLL home"
    cuando lo pones en el tomtom home, te vuelve a colocar el navcore original (no parcheado)por lo tanto vuelta a empezar
    saludos
    Última edición por angelig; 13/01/2016 a las 17:59

  6. #6
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Por la imagen que has puesto puede verse que el meta no està actualizado y que no vas a poder activar mapas de la serie v960.
    Lo primero que tienes que hacer es actualizar el meta como te dice el compañero DCASama.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  7. #7
    Miembro Avatar de dynosgps
    Fecha de ingreso
    05 ene, 16
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    5.6
    Navcore
    7.9
    Mapa
    Iberia

    Predeterminado

    Buenas nuevamente y muchas gracias por vuestra atención. El meta se supone que lo descargo desde el enlace adecuado desde aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte] lo he guardado como txt en la carpeta que indica del bbs tools. No entiendo.

  8. #8
    Miembro Avatar de dynosgps
    Fecha de ingreso
    05 ene, 16
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    5.6
    Navcore
    7.9
    Mapa
    Iberia

    Predeterminado

    He revisado abriendo el txt archivo "Meta" dentro de la carpeta correspondiente, osea en "Progs". El meta es el actual. Ahora no me sale actualizar meta desde el aviso de bbs tools, pero no me deja activar el mapa. EL Navcore ya estaba parcheado. Nada soy cazurro o que cojones me pasa.

  9. #9
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Te recuerdo que tienes que ejecutar el BBS Tools como administrador y desactivar el antivirus.
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  10. #10
    Miembro Avatar de dynosgps
    Fecha de ingreso
    05 ene, 16
    Mensajes
    6
    País
    Spain
    Nav. GPS
    Tomtom
    Bootloader
    5.6
    Navcore
    7.9
    Mapa
    Iberia

    Predeterminado

    Buenas nuevamente. El bbs tools lo ejecuto como administrador y en el equipo no tengo antivirus.

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. Ayuda: Puedo instalar radares de tráfico?
    Por ancor en el foro TT Manuales/Tutoriales
    Respuestas: 3
    Último mensaje: 10/06/2019, 14:20
  2. no aparece ningun mapa en BBS tools
    Por fermin1233 en el foro Navcore
    Respuestas: 9
    Último mensaje: 04/09/2016, 18:09
  3. (Solucionado) No consigo activar ningún mapa 950 xxx
    Por placin en el foro Actualizando / Instalando / Configurando
    Respuestas: 13
    Último mensaje: 04/08/2015, 11:57
  4. Ayuda: tomtom one xl (v9) no puedo instalar mapas!
    Por shervin86d en el foro Actualizando / Instalando / Configurando
    Respuestas: 17
    Último mensaje: 04/12/2014, 00:02
  5. Respuestas: 6
    Último mensaje: 06/12/2011, 14:33

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •