Resultados 1 al 3 de 3

Tema: Actualizar one v8

  1. #1
    Miembro Avatar de nebro
    Fecha de ingreso
    09 jul, 13
    Mensajes
    1
    País
    Spain
    Nav. GPS
    tom tom
    Bootloader
    no lo se
    Navcore
    9.025
    Mapa
    845_2666

    Predeterminado Actualizar one v8

    Hola a todos, llevo leyendo un par de dias un montón de hilos y por mas que busco no encuentro solución. Estoy intentando actualizar un tom tom one (v8) con estos datos:
    Nombre Dispositivo: TomTom ONE
    Version: ONE (v8)
    Nº Serie: --------------- lo quito yo
    ID Device: ------------- lo quito yo
    BootLoader Version: 55136
    Navcore Version: 8012.9370
    Mapa en uso: Iberia
    Mapa Version: 845.2666

    Principalmente lo que quiero es actualizar el mapa, porque el que tiene es del año de la castaña, pero por mas que he intentado no lo consigo.
    Si actualizo el navcore al 9.022.one2009_plus.CAB-navcore-ONE y con el mapa Iberia_960_7055 o el Iberia_960_7056 se me queda colgado ya con el mapa activado y todo cuando pulso sobre el para utlizarlo (aunque si carga)
    Si por el contrario no actualizo el navcore y le pongo el mapa tan solo, el navcore actual no me detecta el mapa.

    Alguien me podría decir que hacer??
    Si este no es el lugar indicado para este post, rogaría que me dijerais donde lo pongo, porque he leido que habia una seccion para peticiones pero no la localizo
    Muchas gracias



  2. #2
    Miembro Super Avatar de cajeto
    Fecha de ingreso
    18 mar, 12
    Ubicación
    assa
    Mensajes
    2,461
    País
    Spain
    Nav. GPS
    Go920/Go750/Start/Takara
    Bootloader
    5.5281/5.5279/5.5285
    Navcore
    9540
    Mapa
    v9.75

    Predeterminado

    Mira este manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El material que necesites lo pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres dar las gracias, pulsa el botón de reputación http://www.laradiobbs.net/signaturep...gpic8301_1.gif
    Las dudas y ayudas por el foro, no utilices los privados. Gracias.
    Parchear navcore y activar mapas
    Start: Nav. 9540 - Mapa: v9.75
    Go 750: Nav. 9540 - Mapa: v9.75
    Go 920: Nav. 9540 - Mapa: v9.75
    Takara GP73B - WinCE 6.0 - iGO_8 - Mapa: 2015.12 TT - TT7 Navigator con mapa v975

  3. #3
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,835
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3
    Bootloader
    10100 + 55128
    Navcore
    8041 + 8562
    Mapa
    Iberia 1035 b + Europa 1035 m

    Predeterminado

    Cita Iniciado por nebro [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a todos, llevo leyendo un par de dias un montón de hilos y por mas que busco no encuentro solución. Estoy intentando actualizar un tom tom one (v8) con estos datos:
    Nombre Dispositivo: TomTom ONE
    Version: ONE (v8)
    Nº Serie: --------------- lo quito yo
    ID Device: ------------- lo quito yo
    BootLoader Version: 55136
    Navcore Version: 8012.9370
    Mapa en uso: Iberia
    Mapa Version: 845.2666

    Principalmente lo que quiero es actualizar el mapa, porque el que tiene es del año de la castaña, pero por mas que he intentado no lo consigo.
    Si actualizo el navcore al 9.022.one2009_plus.CAB-navcore-ONE y con el mapa Iberia_960_7055 o el Iberia_960_7056 se me queda colgado ya con el mapa activado y todo cuando pulso sobre el para utlizarlo (aunque si carga)
    Si por el contrario no actualizo el navcore y le pongo el mapa tan solo, el navcore actual no me detecta el mapa.

    Alguien me podría decir que hacer??
    Si este no es el lugar indicado para este post, rogaría que me dijerais donde lo pongo, porque he leido que habia una seccion para peticiones pero no la localizo
    Muchas gracias
    Cita Iniciado por cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mira este manual: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El material que necesites lo pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si quieres que te funcione con el actual navcore, debes usar mapas básicos 960.7075, pero te recomiendo seguir el manual de Cajeto y dispondrás de guia de carriles. Por otra parte, pronto tendrás disponibles los 965, la semana próxima, seguramente. Un saludo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •