Resultados 1 al 2 de 2

Tema: Navcore WinCE 5

  1. #1
    danadn
    Visitante Avatar de danadn

    Predeterminado Navcore WinCE 5

    Saludos, alguien sabe si existe un navcore mayor del 7.910 (que es el que uso yo) que sea compatible con WinCE 5?



  2. #2
    Miembro Super Avatar de Ribes
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Barcelona
    Mensajes
    156
    País
    Spain
    Nav. GPS
    Tomtom XXL
    Bootloader
    5.5279
    Navcore
    9510
    Mapa
    Europa Truck 860.3122

    Predeterminado

    danadn, no, ese es el último para esos dispositivos.
    Rider II (4K00.100), nav 9.205, WCE 865.3245
    One V8, (4EE0.001.00) nav 8.545 ME, Iberia 860.3245, M.I.1 Gb.

Temas similares

  1. PETICIÓN: NAVCORE 7.190 para PDA Wince 6
    Por burezur en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 4
    Último mensaje: 30/12/2016, 20:49
  2. Ayuda: Wince 4.2
    Por Nathael en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 21/12/2016, 17:16
  3. Ayuda wince 4.2
    Por rhunas en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 2
    Último mensaje: 26/01/2011, 19:12
  4. Que compro wince 6 ó wince 5
    Por omb300 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 22/01/2011, 18:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •