Resultados 1 al 2 de 2

Tema: Falta de memoria en winCE 6.0

  1. #1
    Miembro Avatar de josanbical
    Fecha de ingreso
    28 mar, 14
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Vexia 460 On Road
    Bootloader
    winCE 6.0
    Navcore
    No lo sé
    Mapa
    total europe 11.0.3

    Predeterminado Falta de memoria en winCE 6.0

    Hola a todos. Os cuento mi 'problema' por si alguno podéis ayudarme:

    Tengo un Vexia 460 On Route con 64 megas de RAM y 2 gigas de memoria interna que he liberado y al que he instalado el menú para resolución 480x272 y los navegadores Garmin, Sygic, Igo y TomTom siguiendo las fabulosas instrucciones de los siguientes hilos iniciados por Redspider (gracias, tío, por tus explicaciones; te lo 'curras' estupenda y pedagógicamente):
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte] y
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    He de decir que tanto el Garmin como el Sygic me funcionan de maravilla (el Igo no lo he probado todavía) pero al intentar arrancar el TomTom me sale el siguiente mensaje que, al pulsar el OK de la ventana, cierra el intento de navegación:

    "Not enough memory is available" (No dispone de suficiente memoria).

    He intentado mediante el panel de control del menú antes citado ampliar la memoria libre pero no hay manera...

    Buceando por el foro, he encontrado hilos referidos al tema pero no me han aclarado demasiado.

    Os diré que tengo un PC con windows 8.1 que no me deja instalar el Windows Mobile Device Center de 64 bits (me pide que configure outlook como cliente de correo predeterminado, lo que ya tengo hecho, y allí se me para).

    Si podéis ayudarme os quedaré muy agradecido.

    Mi felicitación y mi saludo para todos los componentes de este fabuloso sitio.



  2. #2
    Miembro Avatar de josanbical
    Fecha de ingreso
    28 mar, 14
    Mensajes
    2
    País
    Spain
    Nav. GPS
    Vexia 460 On Road
    Bootloader
    winCE 6.0
    Navcore
    No lo sé
    Mapa
    total europe 11.0.3

    Predeterminado

    Bueno, colegas y compañer@s de este sitio:

    Después de iniciar el hilo ayer, he encontrado y seguido los pasos del siguiente tutorial, realizado por Demonfatal y Redspider, que me ha venido de perlas para resolver mi problema:


    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]


    Como aclaración os diré que, tal y como dicen Demonfatal y Redspider en su tutorial, que: "...SIEMPRE ejecutar el archivo TT7 Navigator.exe y no otro...", he tenido que cambiar la ruta de acceso del menú suministrado por Redspider y hacer alguna modificación que os cuento:


    1) En la tarjeta de memoria, en el directorio \SDMMC\TOMTOM: Primero, eliminar los archivos TomTom.exe y TomTom.mscr y poner en su lugar los archivos TT7 Navigator.exe y TT7 Navigator.mscr (este último modificado en la forma que se expone en el tutorial) y segundo, sustituir el archivo TomTom Navigator.exe por el del mismo nombre situado en la carpeta TT7.WCE.4.2 descargada en el citado tutorial.


    2) En el directorio raíz del aparato, en el archivo MobileNavigator\INI\navegador.ini he sustituido [Command = \SDMMC\TOMTOM\TomTom Navigator.exe] por lo siguiente: [Command = \SDMMC\TOMTOM\TT7 Navigator.exe].


    3) Os dije que tenía un Vexia. Al iniciar TomTom en la forma indicada he tenido que configurar el GPS, así que donde dice "Seleccione el receptor de GPS", he tenido que seleccionar "Otro receptor GPS NMEA" y NO, repito NO, el "Receptor GPS integrado", he puesto la velocidad de transmisión en 9600 y como puerto el COM1.


    Dando las gracias a Demonfatal y a Redspider, espero que ésto pueda serviros de algo.


    Si alguien necesita una aclaración, que no dude en mandarme un mensaje; estoy a vuestra disposición.


    Un saludo a tod@s...

Temas similares

  1. Ayuda: AYUDA!!! No consigo hacerlo y me hace falta
    Por Napster955i en el foro Tomtom Start / Start² / Start Classic
    Respuestas: 1
    Último mensaje: 04/08/2017, 16:54
  2. Problema de memoria en winCE
    Por paco19 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 9
    Último mensaje: 12/04/2017, 09:19
  3. Tom One V3 falta espacio
    Por juanito22 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 4
    Último mensaje: 28/03/2016, 17:41
  4. ¿Falta de corriente?
    Por karacola en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 1
    Último mensaje: 24/03/2016, 18:29
  5. Falta la voz de Tramo intermedio
    Por tutifruti en el foro Voces Guia y Alertas
    Respuestas: 1
    Último mensaje: 23/02/2016, 20:18

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •