Resultados 1 al 8 de 8

Tema: Actualizar Pockect PC/PDA

  1. #1

    Predeterminado Actualizar Pockect PC/PDA

    Hola a todos, mi pregunta es múltiple; tengo una Airis 509 Xlim y quisiera saber después de haber leído mil temas en el foro lo siguiente:

    Qué navcore puede soportar/instalarse

    Qué mapa puedo instalar que lleva indicador de carriles (que me a parecido algo muy útil)

    Cómo puedo saber la version bootloader y cuál puedo instalar


    Gracias de antemano, gracias



  2. #2
    Super Moderador Avatar de yeboto
    Fecha de ingreso
    04 feb, 10
    Ubicación
    La Rioja
    Mensajes
    244
    País
    Spain
    Nav. GPS
    One (v6)
    Bootloader
    5.5128
    Navcore
    SE_9150_TTuser
    Mapa
    Iberia 960

    Predeterminado

    Como creo que lleva windows 2003 ponle el 7.910 ya que lo superiores es para versiones de windows mas modernas y es probable que no funcione.
    Sobre el mapa le puedes poner cualquiera, por ejemplo el iberia 845.2645 que tiene guia de carril.
    Sobre el bootloader no te preocupes es solo para las pna o los dispositivos de tomtom, las pda no los lleva.
    Navcore
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Navegador: Go 730; Navcore SE.9540.TTUser; Mapa: Iberia 960
    Navegador: Go Live Top Gear; Navcore:10.501; Mapa: Western Europe 880.3808
    Navegador: Go 910; Navcore SE.9540.TTUser; Mapa: Iberia 960
    Navegador: Start 50; Navcore 15.201; Mapa: Europe 945
    Navegador: XL Clasic; Navcore: SE.9540.TTUser; Mapa: Iberia 960

  3. #3

    Predeterminado

    gracias por tu atención, hacía mucho tiempo que no me conectaba para seguir el foro, pero gracias de verdad.

  4. #4
    Miembro Especial Avatar de Jose_luis_G
    Fecha de ingreso
    04 feb, 10
    Ubicación
    Madrid
    Mensajes
    59
    País
    Spain
    Nav. GPS
    GO 530
    Bootloader
    5.5120
    Navcore
    9510 DSA x40
    Mapa
    Iberia 945

    Predeterminado

    Cita Iniciado por yeboto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Sobre el mapa le puedes poner cualquiera, por ejemplo el iberia 845.2645 que tiene guia de carril.
    Mapas
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El mapa 845.2645 no es compatible con el Nav 7.910.
    Consulta con la tabla del enlace, pero en general los mapas para la 7.910 no llevan Guía de Carriles.
    FAQ Preguntas y Respuestas | Donar | Cómo solicitar Código de LiberationKey
    ¡Hay que ver lo que hace la falta de ignorancia! Groucho Marx
    Si te llaman ignorante porque escribes con faltas de ortografía, niegalo. Alega que es el teclado que te tiene manía. Jose L.
    Un político es el que busca un problema, lo encuentra, y le aplica una solución incorrecta. Groucho Marx
    Hay dos cosas infinitas: El Universo y la estupidez humana. Del Universo no estoy seguro. Albert Einstein

  5. #5

    Predeterminado

    Ya me he dado cuenta de que con 7,910 no funciona, pero es que mirando la tabla de la hablas veo que no hay guía de carriles para pda, es esto correcto?, y si no es así, que puedo hacer para tener guía de carriles, cambiar la versión del navegador, o que otra cosa puedo hacer, si es que es posible.
    gracias.

    ------- e d i t o-----------
    ccomo puedo conseguir la version vip de bbstools, gracias
    Última edición por jaliscos; 06/05/2010 a las 22:59

  6. #6
    Miembro Super Avatar de Ribes
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Barcelona
    Mensajes
    156
    País
    Spain
    Nav. GPS
    Tomtom XXL
    Bootloader
    5.5279
    Navcore
    9510
    Mapa
    Europa Truck 860.3122

    Predeterminado

    jaliscos,

    En la PDA no puedes tener guia de carriles. Para conseguir la versión VIP has de hacerte ususario VIP realizando una aportación. [Solo usuarios Registrados pueden ver los links. haz click para registrarte] tienes más información.
    Rider II (4K00.100), nav 9.205, WCE 865.3245
    One V8, (4EE0.001.00) nav 8.545 ME, Iberia 860.3245, M.I.1 Gb.

  7. #7

    Predeterminado

    gracias por tu contestacion

  8. #8
    laral
    Visitante Avatar de laral

    Predeterminado

    Boas,
    Tenho um HTC com a versão 7.450 a funcar com os mapas V850.xxx.
    Instalei a V7.918
    É necessário activar de novo os mapas?
    Tks
    Laral

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •