Resultados 1 al 10 de 10

Tema: Problema de memoria en winCE

  1. #1
    Miembro Avatar de paco19
    Fecha de ingreso
    09 abr, 12
    Mensajes
    2
    País
    Spain
    Nav. GPS
    safari
    Bootloader
    2
    Navcore
    3
    Mapa
    igo

    Unhappy Problema de memoria en winCE

    Hola, después muchos intentos, ayer conseguí instalar y arrancar el [COLOR=#000000 !important]tomtom[/COLOR] en un gps chino que va con winCE 6.0.
    Todo arranca bien pero al seleccionar el mapa me dice que no hay suficiente memoria ram.
    El gps en cuestión tiene "textualmente":
    - Storage memory: 112996 KB
    - Avalible memory: 91968 KB.

    La version que estoy poniendo es la 7.910 y el mapa iberia 860_3101 o 875_3675 o 880_3868 o 885_4058.
    Ya apliqué en dr-clone.
    Leí en varios sitios que suele haber problemas con esto de la memoria ram y los gps que llevan windows CE.

    A ver si alguien me puede ayudar y me dice cual es la solución.
    Gracias.



  2. #2
    Miembro Avatar de espartano21
    Fecha de ingreso
    03 abr, 12
    Mensajes
    3
    País
    Spain
    Nav. GPS
    s
    Bootloader
    s
    Navcore
    s
    Mapa
    s

    Predeterminado

    Hola amigo, yo me he comprado hace una par de semanas un GPS chino de 7'' funciona perfectamente pero lleva el iGO y kiero meterle el TomTom, es posible,,,,?? tu lo has echo no?? puedes decirme donde ver como se instala??

    saludos y gracias

  3. #3
    Miembro Avatar de paco19
    Fecha de ingreso
    09 abr, 12
    Mensajes
    2
    País
    Spain
    Nav. GPS
    safari
    Bootloader
    2
    Navcore
    3
    Mapa
    igo

    Predeterminado

    Yo tengo lo mismo y conseguí que arrancase el tomtom pero me da un problema de memoria y se cierra.
    Si consigo que funcione, ya te lo avisare en este post.
    Si lo consigues tu, haz lo mismo.
    un saludo.

  4. #4
    Miembro Avatar de Orcas
    Fecha de ingreso
    26 mar, 10
    Ubicación
    MALAGA
    Mensajes
    5
    País
    Spain

    Predeterminado

    Tengo el mismo problema que tu y mil pruebas y no hay manera (

  5. #5
    Miembro Avatar de Orcas
    Fecha de ingreso
    26 mar, 10
    Ubicación
    MALAGA
    Mensajes
    5
    País
    Spain

    Predeterminado

    Hola solucionado todo el problema. Pasaros por:

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

  6. #6
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    433
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Instalado en MÍO c220
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

  7. #7
    Miembro Avatar de lara90
    Fecha de ingreso
    05 jul, 12
    Mensajes
    7
    País
    Spain
    Nav. GPS
    Guepard Multimedia
    Bootloader
    No lo se
    Navcore
    No lo se
    Mapa
    No lo se

    Predeterminado

    Cita Iniciado por Orcas [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola solucionado todo el problema. Pasaros por:

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos
    puedes poner la solucion aqui? gracias!!

  8. #8
    Miembro Avatar de fravican
    Fecha de ingreso
    18 mar, 10
    Ubicación
    El mundo
    Mensajes
    1
    País
    Spain
    Nav. GPS
    Tomtom GO 700
    Bootloader
    5.5229
    Navcore
    8302.9738
    Mapa
    Iberia 890.4237

    Predeterminado

    El tema esta en dejar siempre una ruta puesta, no borrarla, sino el aparato se cuelga.

  9. #9
    Miembro Avatar de airecaliente
    Fecha de ingreso
    15 mar, 12
    Mensajes
    1
    País
    Spain
    Nav. GPS
    mio
    Bootloader
    moov
    Navcore
    200
    Mapa
    2009

    Predeterminado

    jajaja que mierda es esa de ingresar donde si eso es igo 8 la gente queremos solucion para tomtom no igo

  10. #10
    Miembro Super Avatar de angelig
    Fecha de ingreso
    06 abr, 11
    Ubicación
    galdakao
    Mensajes
    684
    País
    Spain
    Nav. GPS
    viamichelin x950t, rneg myway
    Bootloader
    1
    Navcore
    7910
    Mapa
    Iberia 1020 iberia - 2018-2

    Predeterminado

    Nadie dice que sea facil el hacer que funcione. Hay que seguir un orden y aun asi la mayor parte de las veces, depende de los aparatos.
    1º sin colocar los mapas en el simulador y utilzando el mismo .exe (ya sea SDMMC , Storage Card, etc) 800x480 , 480x272, 320x240) para que nos genere el archivo ttnavigator.bif (ojo el del simulador no vale para el gps, para cada aparato es diferente)
    2º Colocar el mapa y arrancarlo (sin activar) y nos dara que no podemos utilizar ese mapa. Una vez esto lo activamos.
    3º Hacer la ruta con el simulador (utilizando el mismo mapa que en el gps) y con el mismo .exe para que nos genere el archivo MapSettings, comprobar que nos ha grabado la ruta, osea que vemos el inicio y el final de la ruta (hay veces que no se ve la ruta y entonces no funciona).
    4º Estos pasos que hemos hecho con el simulador, (1º y 2º) hay que hacerlos en el navegador.
    Una vez hechos, arrancamos el gps del navegador y nos dara el error de memoria. Ahora es el momento de pegar en el mapa del gps el archivo MapSetting que hemos hecho en el simulador.
    En teoria nos tiene que funcionar
    Es importante que cuando un forero pida algo para wince6 indique como llama su gps a la tarjeta SD (SDMMC, Storage Card, etc)

Temas similares

  1. Problema de memoria TomTom 7.450 (9030)
    Por yerbito en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 6
    Último mensaje: 20/08/2016, 20:19
  2. Problema recepción GPS en wince
    Por vicrf en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 0
    Último mensaje: 18/01/2016, 11:41
  3. Ayuda: Problema de memoria insuficiente
    Por PERRYPEICH en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 12/07/2015, 00:23
  4. Falta de memoria en winCE 6.0
    Por josanbical en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 03/04/2014, 16:53
  5. Problema Activar Mapa en WinCe
    Por daviliyo7 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 0
    Último mensaje: 15/08/2011, 14:39

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •