Resultados 1 al 4 de 4

Tema: Instalado el tt7 en pda belson bnp60 pero me detecta los mapas ayudaaaaaaaaaaa

  1. #1
    Miembro Avatar de jordi971
    Fecha de ingreso
    02 jul, 11
    Mensajes
    1
    País
    Spain
    Nav. GPS
    tomtom
    Bootloader
    tomtom
    Navcore
    tomtom
    Mapa
    tomtom

    Predeterminado Instalado el tt7 en pda belson bnp60 pero me detecta los mapas ayudaaaaaaaaaaa

    INSTALADO EL TT7 EN PDA BELSON BNP60 PERO ME DETECTA LOS MAPAS AYUDAAAAAAAAAAA


    Arranca bien el TT7 version 7910, pero no me detecta los mapas tanto de Iberia com de Europa he probado varios segun cuadro de compatibilidades, pero imposible. Es una Pda Belson BNP60 para informacion
    Necesito alguien que me oriente y me ayude. Pero con rapidez si podeis.

    Gracias de antemano....



  2. #2
    zurumbatico
    Visitante Avatar de zurumbatico

    Predeterminado

    Cita Iniciado por jordi971 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    INSTALADO EL TT7 EN PDA BELSON BNP60 PERO ME DETECTA LOS MAPAS AYUDAAAAAAAAAAA


    Arranca bien el TT7 version 7910, pero no me detecta los mapas tanto de Iberia com de Europa he probado varios segun cuadro de compatibilidades, pero imposible. Es una Pda Belson BNP60 para informacion
    Necesito alguien que me oriente y me ayude. Pero con rapidez si podeis.

    Gracias de antemano....
    Si tienes el tomtom 7910 me imagino que sera como en la pda, iniciar tomtom hasta que te diga que no hay mapa, sacar la SD y activar con bbstools. A veces dice que no está activado, le haces un reset y ya está. Fijate si tienes un archivo tt.bif.

  3. #3
    Miembro Avatar de elobra
    Fecha de ingreso
    09 ago, 10
    Ubicación
    valencia spain
    Mensajes
    1
    País
    Spain
    Nav. GPS
    tomtom igo8
    Bootloader
    53029
    Navcore
    7903
    Mapa
    860.3126

    Predeterminado

    ojo el mapa en la raiz de la sd
    saludos

  4. #4
    Miembro Avatar de Er Maki
    Fecha de ingreso
    19 oct, 10
    Ubicación
    Toledo
    Mensajes
    4
    País
    Spain
    Nav. GPS
    Garmin Nuvi 200
    Navcore
    -
    Mapa
    NQ.2011.10

    Predeterminado

    Hola, yo he conseguido meter el TT 7.910 en varios Belson (BNP-62, BNP-95 y BNP-40) en todos ellos me ha funcionado correctamente, pero en el BNP-62 el problema es que no consigo que me reconozca el puerto y los baudios, que son 7 y 4800 o 7 y 4800, por lo tanto no me coge satélites, no se si ese problema también lo has tenido y si los podido solucionar de alguna manera.

    Un saludo.

Temas similares

  1. Activo mapa pero no lo detecta.
    Por mordiskos en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 2
    Último mensaje: 12/05/2017, 05:08
  2. Ayuda: gps belson
    Por oscar hdez en el foro Actualizando / Instalando / Configurando
    Respuestas: 5
    Último mensaje: 09/11/2016, 14:52
  3. Belson bnp 92
    Por vicent_75 en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 0
    Último mensaje: 30/11/2014, 23:19
  4. (Solucionado) TT GO 300 no detecta nuevos mapas. Ayuda :(
    Por tuputamadler en el foro Actualizando / Instalando / Configurando
    Respuestas: 4
    Último mensaje: 02/08/2014, 01:37
  5. No me detecta los mapas.
    Por mpak en el foro Tomtom Navigator 5, 6 y 7
    Respuestas: 1
    Último mensaje: 03/04/2011, 10:58

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •