Resultados 1 al 3 de 3

Tema: Mi tomtom go 300 me dice queno tengo mapas

  1. #1
    Miembro Avatar de jaclavero
    Fecha de ingreso
    15 sep, 17
    Mensajes
    2
    País
    Spain
    Nav. GPS
    tomtom g300
    Bootloader
    48600
    Navcore
    7903
    Mapa
    iberia

    Predeterminado Mi tomtom go 300 me dice queno tengo mapas

    Buenas... es mi primer post y me baje el BBS TOOLS para acualizar mi TOMTOM GO 300 pero al instalar el mapa de Iberia_990.8306 cuando lo desconecto del PC y enciendo el TOMTOM me dice que no tengo mapas, sin embargo en el BBS TOOLS en la activacion del mapa me dice:
    PNA Device ID detected
    'Iberia-101141.meta' - OK

    Nombre Dispositivo: TomTom GO 300
    Version: GO 300
    Nº Serie: M11036I00389
    ID Device: AK8SECJKUS
    BootLoader Version: 48600
    Navcore Version: 9540.1497205.2
    Mapa en uso:
    Mapa Version: 0.0
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Antonio

    Gracias de antemano



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    3,023
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por jaclavero [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas... es mi primer post y me baje el BBS TOOLS para acualizar mi TOMTOM GO 300 pero al instalar el mapa de Iberia_990.8306 cuando lo desconecto del PC y enciendo el TOMTOM me dice que no tengo mapas, sin embargo en el BBS TOOLS en la activacion del mapa me dice:
    PNA Device ID detected
    'Iberia-101141.meta' - OK

    Nombre Dispositivo: TomTom GO 300
    Version: GO 300
    Nº Serie: M11036I00389
    ID Device: AK8SECJKUS
    BootLoader Version: 48600
    Navcore Version: 9540.1497205.2
    Mapa en uso:
    Mapa Version: 0.0
    Nombre usuario:
    Lenguaje usado: Español
    Voz en uso: Antonio

    Gracias de antemano
    Antes de nada seria buena idea que pasaras por presentacion, obligacion no es, pero siempre queda bien darse a conocer para acelerar cualquier ayuda.

    Por otro lado intenta activar con bbstools light
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Saludos

  3. #3
    Miembro Avatar de jaclavero
    Fecha de ingreso
    15 sep, 17
    Mensajes
    2
    País
    Spain
    Nav. GPS
    tomtom g300
    Bootloader
    48600
    Navcore
    7903
    Mapa
    iberia

    Predeterminado

    Buenas... gracias por contestar, ya hize anteriormente esos pasos tal cual pone en el manual antes de poner el post

Temas similares

  1. Ayuda: TomTom Go720 mapa dice activado pero al inicir dice lo contrario
    Por Milito400 en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 15
    Último mensaje: 25/04/2019, 19:25
  2. (Solucionado) TOMTOM no reconoce mapa y BBSTools dice que mi versión es 0.0
    Por yoyu87 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 17
    Último mensaje: 20/05/2017, 10:47
  3. Ayuda: Problemas con Mapas - Me dice que no hay mapas
    Por fliskis en el foro Tomtom One 2008 / One Classic / One IQ Routes Édition / One White
    Respuestas: 8
    Último mensaje: 21/09/2016, 11:20
  4. Tomtom one v4 iberia actualizado por tthome y me dice que no hay mapas
    Por erzelui en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 1
    Último mensaje: 11/07/2016, 17:13

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •