Resultados 1 al 9 de 9

Tema: Pantalla Negra al iniciar . Ayuda Gracias

  1. #1
    Miembro Especial Avatar de manusblanco
    Fecha de ingreso
    15 oct, 12
    Ubicación
    GETAFE
    Mensajes
    31
    País
    Spain
    Nav. GPS
    tom tom go 500 y Mercedes Comand ntg1 aps V19
    Bootloader
    5.5120
    Navcore
    9.540
    Mapa
    IB_1015.9107 - EU_1015.9107 - Comand ntg1 aps v19 2018/2019

    Predeterminado Pantalla Negra al iniciar . Ayuda Gracias

    Hola,
    Todo funcionaba perfecto y toque donde pone Tom Tom Tools o algo asi y ahora aunque resetee y reinicie sale siempre una pantalla negra que pone Screen-Dimensions: v=240, h=320, b=16 48 x 40 characters

    y aparece otra linea que pone mnt/sdcard #

    No sé salir de esta pantalla haga lo que haga y lo peor es que tampoco me acuerdo de como empezar de nuevo con una nueva sd.
    Por favor necesito que me ayudeis a salir de este atolladero.

    Gracias por vuestro tiempo y vuestro interés.



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hacer navcores: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.

  3. #3
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    432
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Instala en una sd el navcore 8562 y mapa Iberia 9757688

  4. #4
    Miembro Especial Avatar de manusblanco
    Fecha de ingreso
    15 oct, 12
    Ubicación
    GETAFE
    Mensajes
    31
    País
    Spain
    Nav. GPS
    tom tom go 500 y Mercedes Comand ntg1 aps V19
    Bootloader
    5.5120
    Navcore
    9.540
    Mapa
    IB_1015.9107 - EU_1015.9107 - Comand ntg1 aps v19 2018/2019

    Predeterminado

    Cita Iniciado por chacho95 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Instala en una sd el navcore 8562 y mapa Iberia 9757688
    Parece que el problema estaba en la tarjeta SD se habían corrompido los datos . la he borrado y he empezado de nuevo, he conseguido activar el mapa de iberia que tenía Iberia_965.7251 pero al intentar activar el 9757685 me dice que no lo puede activar.
    por lo menos vamos dando pasos.
    Gracias

  5. #5
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    432
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    Cita Iniciado por manusblanco [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Parece que el problema estaba en la tarjeta SD se habían corrompido los datos . la he borrado y he empezado de nuevo, he conseguido activar el mapa de iberia que tenía Iberia_965.7251 pero al intentar activar el 9757685 me dice que no lo puede activar.
    por lo menos vamos dando pasos.
    Gracias
    El mapa que indicas 9757685 lo puedes activar,(puede que el meta del mapa no lo tengas actualizado)
    otra cosa distinta que el gps no te lo lea con el navcore 8562,pero si con el navcore 9540 (según tu perfil)
    aunque ya te he indicado el mejor (navcore y mapa) para ése parato.

  6. #6
    Miembro Especial Avatar de manusblanco
    Fecha de ingreso
    15 oct, 12
    Ubicación
    GETAFE
    Mensajes
    31
    País
    Spain
    Nav. GPS
    tom tom go 500 y Mercedes Comand ntg1 aps V19
    Bootloader
    5.5120
    Navcore
    9.540
    Mapa
    IB_1015.9107 - EU_1015.9107 - Comand ntg1 aps v19 2018/2019

    Predeterminado

    Gracias Chacho95 efectivamente era un problema del meta al tener instalado el bbs tool y el bbstool ligtht en diferentes directorios no actualizaba bien el meta.txt. de todas formas tengo el navcore 9540 y el mapa 9757685 porque es el que me han proporcionado. si consigo el mapa y el navcore que tu me indicas intentaré instalarlos.
    Gracias por tu tiempo y Un Saludo

  7. #7
    Miembro Avatar de neko00
    Fecha de ingreso
    30 oct, 16
    Mensajes
    1
    País
    Spain
    Nav. GPS
    TOM TOM
    Bootloader
    one v3 512mb
    Navcore
    9540
    Mapa
    9757685

    Predeterminado

    a mi me ha pasado lo mismo, pero con un tomtom one v3, (memoria interna), y aunque lo reseteo me sigue saliendo la misma pantalla del compañero. Tengo el mismo navcore y los mapas. que puedo hacer?

  8. #8
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mira el tutorial de Cajeto [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Lo que necesites, pides aquí: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hacer navcores: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Mapas: [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Para agradecer [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Un saludo.
    Cita Iniciado por neko00 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    a mi me ha pasado lo mismo, pero con un tomtom one v3, (memoria interna), y aunque lo reseteo me sigue saliendo la misma pantalla del compañero. Tengo el mismo navcore y los mapas. que puedo hacer?
    Borrar (formatear sólo como último recurso), y empezar de 0.
    Un saludo.

  9. #9
    Miembro Especial Avatar de manusblanco
    Fecha de ingreso
    15 oct, 12
    Ubicación
    GETAFE
    Mensajes
    31
    País
    Spain
    Nav. GPS
    tom tom go 500 y Mercedes Comand ntg1 aps V19
    Bootloader
    5.5120
    Navcore
    9.540
    Mapa
    IB_1015.9107 - EU_1015.9107 - Comand ntg1 aps v19 2018/2019

    Predeterminado

    Quiero agradecer todo el trabajo y el tiempo empleado por las personas que hacen posible este foro, la herramienta Navcore_BBS es fantástica y muy útil, he generado el Navcore 9540 y los mapas 975 de Iberia y Europa así como avisos de radar etc. funcionan a la perfección en mi TOM TOM GO 500. Gracias y Un Saludo

Temas similares

  1. Ayuda: Problemas al iniciar
    Por barrcos en el foro Actualizando / Instalando / Configurando
    Respuestas: 9
    Último mensaje: 27/08/2017, 17:47
  2. Ayuda: estoy muy perdido, logro avances pero no el exito AYUDA INDICACION gracias.
    Por fugazy55 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 6
    Último mensaje: 01/06/2016, 20:37
  3. ayuda me gustaria actualizar mi tom tom xl (v9) gracias
    Por licorman en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 18
    Último mensaje: 30/05/2016, 14:07
  4. Ayuda necesito tomtom para navegador con wince 6, gracias.
    Por TRACTOR en el foro Actualizando / Instalando / Configurando
    Respuestas: 0
    Último mensaje: 11/06/2014, 20:26
  5. Pantalla negra
    Por Mazinguer en el foro Electronica Basica
    Respuestas: 3
    Último mensaje: 25/12/2013, 20:17

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •