Resultados 1 al 3 de 3

Tema: Solucionado problema del reconocimiento de voz con 9.541

  1. #1
    Usuario VIP Avatar de dkintana
    Fecha de ingreso
    05 jul, 15
    Ubicación
    Navarra
    Mensajes
    10
    País
    Spain
    Nav. GPS
    GO 750
    Bootloader
    5.5256
    Navcore
    9.430
    Mapa
    Iberia 925.5412

    Predeterminado Solucionado problema del reconocimiento de voz con 9.541

    Buenas,

    Con mi 750 actualizado a 9.541 no tenía reconocimiento de voz. En el foro he visto algún mensaje de más de uno con el mismo problema, pero sin solución aparente, o al menos nadie aportaba una respuesta coherente.
    La solución pasa por tener un fichero en la carpeta ASR, que es donde se guardan los binarios para el reconocimiento por voz, con el nombre support_asr.dat y dentro lleva el texto '1 '
    No pongáis las comillas simples. Las he puesto porque después del 1 va un espacio en blanco y así lo podáis ver con claridad. No sé si ese espacio en blanco es necesario o no, pero así como os lo explico, funciona.
    En mi caso el 750 lleva micrófono incorporado, y en el menú aparecía el micro pero en color gris clarito, como deshabilitado. Con esta solución el micrófono aparece habilitado y se puede seleccionar y entrar para configurarlo.
    En otros dispositivos que no tengan el micro integrado, quizá ni aparezca el micrófono en color gris clarito, con lo que imagino que esta solución no aplicará porque no tiene sentido activar ASR.

    Saludos!



  2. #2
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,620
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    Gracias por reportar.

    Un saludo.

  3. #3
    Miembro Avatar de anmuga
    Fecha de ingreso
    18 nov, 11
    Ubicación
    Cádiz
    Mensajes
    3
    País
    Spain
    Nav. GPS
    tomtom go 750
    Bootloader
    55277
    Navcore
    9541
    Mapa
    Iberia

    Predeterminado

    Gracias por la solución a mi me pasaba lo mismo.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •