Resultados 1 al 6 de 6

Tema: Actualizando mi TT GO750

  1. #1
    Miembro Avatar de Juanqui1100
    Fecha de ingreso
    07 may, 19
    Ubicación
    Pontevedra
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom GO 750

    Predeterminado Actualizando mi TT GO750

    Hola a todos.
    Estoy actualizando mi Go 750 y estos son los datos que pone.

    Serie W7
    Bootloader 55259
    Navcore 9541 3145439
    Iberia version 8703406


    Y despues de mucho leer y descargar e instalar...

    He extraido el ultimo meta.
    Instalado el Navcore 9510 GO (me dice que se ha instalado correctamente)
    descargado he intalado mapa Iberia_1025_9432 (me dice que se ha instalado correctamente)

    He intentado ver con el BBSTool si habia cambiado algo y no habia cambiado nada. el tomtom, se ha quedado con la pantallade bienvenida de [Solo usuarios Registrados pueden ver los links. haz click para registrarte] y no sigue adelante, lleva una hora asi y no tiene pinta de que vaya a funcinar, lo he apagado y encendido y ahi sigue con la pantalla de bienvenida y no avanza.

    Que puedo hacer?



  2. #2
    Moderador Avatar de taximadrid
    Fecha de ingreso
    31 ene, 10
    Ubicación
    Carabanchel (Madrid)
    Mensajes
    981
    País
    Spain
    Nav. GPS
    TOMTOM GO 550 y 750
    Bootloader
    5.5120 y 5.5259
    Navcore
    9.541 / 9.541
    Mapa
    Ultimo disponible

    Predeterminado

    Cita Iniciado por Juanqui1100 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a todos.
    Estoy actualizando mi Go 750 y estos son los datos que pone.

    Serie W7
    Bootloader 55259
    Navcore 9541 3145439
    Iberia version 8703406


    Y despues de mucho leer y descargar e instalar...

    He extraido el ultimo meta.
    Instalado el Navcore 9510 GO (me dice que se ha instalado correctamente)
    descargado he intalado mapa Iberia_1025_9432 (me dice que se ha instalado correctamente)

    He intentado ver con el BBSTool si habia cambiado algo y no habia cambiado nada. el tomtom, se ha quedado con la pantallade bienvenida de [Solo usuarios Registrados pueden ver los links. haz click para registrarte] y no sigue adelante, lleva una hora asi y no tiene pinta de que vaya a funcinar, lo he apagado y encendido y ahi sigue con la pantalla de bienvenida y no avanza.

    Que puedo hacer?
    Tienes que poner el navcore 9.541 y mapa Iberia_1025.9386 y luego activar el mapa con el bbstools.

    Tutorial Laradiobbs
    Descargar Dropbox
    Lo mejor para almacenar y compartir tus archivos.

  3. #3
    Miembro Avatar de Juanqui1100
    Fecha de ingreso
    07 may, 19
    Ubicación
    Pontevedra
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom GO 750

    Predeterminado

    El problema es que el Tomtom se enciende y que queda en la pantalla de inicio con la foto de Laradiobbs.
    El ordenador no lo reconoce cuando lo conecta al PC con el cable.
    Si habro el programa de TomTom no reconoce disposito conectado.

    En fin... bloqueo total.

  4. #4
    Miembro Avatar de Juanqui1100
    Fecha de ingreso
    07 may, 19
    Ubicación
    Pontevedra
    Mensajes
    5
    País
    Spain
    Nav. GPS
    Tom Tom GO 750

    Predeterminado

    Estaba el Navcore 9541 ya instalado, y yo le he puesto el Mapa Iberia_1025_9432

  5. #5
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Juanqui1100 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    El problema es que el Tomtom se enciende y que queda en la pantalla de inicio con la foto de Laradiobbs.
    El ordenador no lo reconoce cuando lo conecta al PC con el cable.
    Si habro el programa de TomTom no reconoce disposito conectado.

    En fin... bloqueo total.
    Algo has mezclado y se te ha quedado bloqueado
    El mapa 1025.9432, porque?

    Haz una instalacion limpia desde cero, elimina todo el contenido del gps.

    Ante todo recuerda hacer todas las desconexiones del pc en modo seguro

    1.- limpia el gps como te digo, conecta al pc y a traves del tthome que te actualice a la ultima version de aplicacion/navcore.

    2.- a continuacion con bbstools parcheas el navcore, desconectas del pc en modo seguro y reinicias el gps.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    3.- conectas de nuevo al pc y le metes el mapa verde
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    y a continuacion con bbstools lo activas.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    4.- aprovechando que esta conectado al pc ya le pones unos radares y los configuras a traves del menu del gps
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    5.- por ultimo desconectas de nuevo en modo seguro, reinicia gps y a funcionar

    Saludos
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  6. #6
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Para que te lo detecte el PC, enciende el tomtom, o haz un reset, estando conectado el usb.

    Un saludo.

Temas similares

  1. Ayuda: Problema conectando GO750 a manos libres bluetooth para casco de moto
    Por dkintana en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 22/09/2018, 22:33
  2. Ayuda: tomtom go750
    Por djlocostefan en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 22/02/2018, 21:51
  3. nav 9702 para go750??
    Por pasanma en el foro Truck (Camiones)
    Respuestas: 2
    Último mensaje: 05/09/2015, 01:07
  4. Ayuda: Actualizando GO 300
    Por alexgelete en el foro Actualizando / Instalando / Configurando
    Respuestas: 5
    Último mensaje: 21/08/2015, 10:32
  5. Reinicio constante de Go750
    Por homerpardo en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 30/06/2015, 19:26

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •