Resultados 1 al 9 de 9

Tema: Tomtom Go 750 en negro

  1. #1
    Miembro Avatar de Marci_
    Fecha de ingreso
    31 dic, 11
    Ubicación
    La Mancha
    Mensajes
    5
    País
    Spain
    Nav. GPS
    TT Rider2
    Bootloader
    no se
    Navcore
    9.201
    Mapa
    Vat¡rios

    Predeterminado Tomtom Go 750 en negro

    Hola a todos, el Go 750 de mi cuñado se ha quedado con la pantalla que parece Ms2 donde aparecen todos los datos del navegador.
    No responde a ningún impulso, ni a reinicio. Al conectarlo al pc no lo reconoce.
    A ver si alguien me puede indicar que hacer.

    Saludos a todos y gracias de antemano.
    Marci



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Marci_ [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Hola a todos, el Go 750 de mi cuñado se ha quedado con la pantalla que parece Ms2 donde aparecen todos los datos del navegador.
    No responde a ningún impulso, ni a reinicio. Al conectarlo al pc no lo reconoce.
    A ver si alguien me puede indicar que hacer.

    Saludos a todos y gracias de antemano.
    Marci
    Si tiene un agujero pequeño en la parte de abajp que pone reset, pinchale y despues pulsa el boton de encendido, a ver que ocurre

    Última edición por pegaso; 16/04/2019 a las 16:22
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  3. #3
    Miembro Avatar de Marci_
    Fecha de ingreso
    31 dic, 11
    Ubicación
    La Mancha
    Mensajes
    5
    País
    Spain
    Nav. GPS
    TT Rider2
    Bootloader
    no se
    Navcore
    9.201
    Mapa
    Vat¡rios

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Si tiene un agujero pequeño en la parte de abajp que pone reset, pinchale y despues pulsa el boton de encendido, a ver que ocurre

    No tiene. He intentado hacer lo que dice la casa de Pulsar 30" y nada.

  4. #4
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    pufff que mala pinta. Lo mismo debes esperar a que se acabe la bateria para que se apague

    Si llevas SD en la ranura es posible que se halla corrompido algun archivo
    Sacala, metela en la ranura del pc y formateala y mete un navcore y mapa verde

    Te dejo este navcore a ver que tal te va, lo descomprimes, metes todos los archivos y carpetas en la SD junto con el mapa, la desconectas/expulsas en modo seguro del pc, se la metes al go750 y lo arrancas.



    Saludos
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  5. #5
    Miembro Avatar de Marci_
    Fecha de ingreso
    31 dic, 11
    Ubicación
    La Mancha
    Mensajes
    5
    País
    Spain
    Nav. GPS
    TT Rider2
    Bootloader
    no se
    Navcore
    9.201
    Mapa
    Vat¡rios

    Predeterminado

    Cita Iniciado por pegaso [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    pufff que mala pinta. Lo mismo debes esperar a que se acabe la bateria para que se apague

    Si llevas SD en la ranura es posible que se halla corrompido algun archivo
    Sacala, metela en la ranura del pc y formateala y mete un navcore y mapa verde

    Te dejo este navcore a ver que tal te va, lo descomprimes, metes todos los archivos y carpetas en la SD junto con el mapa, la desconectas/expulsas en modo seguro del pc, se la metes al go750 y lo arrancas.



    Saludos
    Gracias de nuevo.
    No llevaba SD. He probado metiendo las tarjetas de un ONE y de mi RIDER y nada, después de los tambores sale la fatídica pantalla negra.
    Te paso enlace de vídeo para que lo veas.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Gracias de nuevo.

  6. #6
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,994
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por Marci_ [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias de nuevo.
    No llevaba SD. He probado metiendo las tarjetas de un ONE y de mi RIDER y nada, después de los tambores sale la fatídica pantalla negra.
    Te paso enlace de vídeo para que lo veas.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Gracias de nuevo.
    Pues compi, que encidas y se vaya directamente a la pantalla de la bios no se que puede pasarle

    Intenta hacer una sd nueva con el navcore que te he dejado, a ver si al arrancar mejora
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  7. #7
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    348
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Cita Iniciado por Marci_ [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias de nuevo.
    No llevaba SD. He probado metiendo las tarjetas de un ONE y de mi RIDER y nada, después de los tambores sale la fatídica pantalla negra.
    Te paso enlace de vídeo para que lo veas.
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Gracias de nuevo.
    Tiene mucha pinta de tener enganchado el botón del encendido, trastealo por ahí ya que en ese modelo la pantalla negra sale con pulsación larga.- Saludos

  8. #8
    Miembro Avatar de Marci_
    Fecha de ingreso
    31 dic, 11
    Ubicación
    La Mancha
    Mensajes
    5
    País
    Spain
    Nav. GPS
    TT Rider2
    Bootloader
    no se
    Navcore
    9.201
    Mapa
    Vat¡rios

    Predeterminado

    Cita Iniciado por candil123 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Tiene mucha pinta de tener enganchado el botón del encendido, trastealo por ahí ya que en ese modelo la pantalla negra sale con pulsación larga.- Saludos
    Muchas gracias. He desmontado el botón de encendido y debería de quedarse pillado.
    FUNCIONA PERFECTAMENTE.

    Gracias por vuestra ayuda

  9. #9
    Miembro Super Avatar de candil123
    Fecha de ingreso
    22 feb, 12
    Ubicación
    .--------
    Mensajes
    348
    País
    Spain
    Nav. GPS
    tomtom GO 750 LIVE
    Bootloader
    55277
    Navcore
    9510
    Mapa
    europa-Soth 965_7250

    Predeterminado

    Cita Iniciado por Marci_ [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Muchas gracias. He desmontado el botón de encendido y debería de quedarse pillado.
    FUNCIONA PERFECTAMENTE.

    Gracias por vuestra ayuda
    Me alegro compi que solucionaras el problema, la verdad que un TT puede hacer cualquier cosa rara pero más raro aún que se quede en pantalla negra al encenderlo si no es que tiene algo en el botón de encendido que haga contacto y prolongue la pulsación

Temas similares

  1. Tomtom color negro
    Por robersan en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 17
    Último mensaje: 19/05/2017, 12:34
  2. Pantalla de mapa en negro
    Por dic en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 04/06/2015, 16:18
  3. Problemón: Pantalla en negro Go930
    Por Robert8 en el foro Bricomania TT
    Respuestas: 5
    Último mensaje: 02/04/2011, 18:13

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •