Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 29

Tema: Go 750 no lo reconoce el pc

  1. #1
    Miembro Avatar de juanet33
    Fecha de ingreso
    24 sep, 15
    Mensajes
    17
    País
    Spain
    Nav. GPS
    tomton go 750
    Bootloader
    9.510.1234792.1 OS547200
    Navcore
    v1.20 5.5277
    Mapa
    Europe_945_6174 v945.6174

    Predeterminado Go 750 no lo reconoce el pc

    Buenas tardes.
    Tengo un tomtom go 750 desde hace años, gracias a vuestra ayuda lo he ido actualizando periódicamente.
    El caso es que desde tom tom lo han considerado obsoleto y me inundan a emails para que lo cambie, cuando lo conecto al ordenador para actualizar la posición de los satélites (quickfix) no lo reconoce y no puedo hacerlo, ¿sabéis si se puede seguir haciendo?
    Desde que lo compre tiene todos los datos en la tarjeta sd, por lo que nunca lo conecto al pc por usb introduzco la tarjeta y desde ahi lo actualizo.
    Hace unos meses al introducir la tarjeta me dio un mensaje de error y me pedía actualizar y reparar, tonto de mi lo hice y desde ese momento el pc no lo reconoce.
    Cuando introduzco la tarjeta me abre el tomtom home pero no encuentra ningún dispositivo.
    Al conectarlo al pc me detecta dos unidades, una con nombre tomtom que es la tarjeta y otra que solo tiene un archivo internal.dat que es la memoria interna.

    Los datos del tom tom son:
    Nombre dispositivo: Tom Tom GO
    Version: GO 750
    Nº Serie: W72430G01581
    ID Device: AKVAECSFRJ
    BootLoader versión: 55277
    Navcore versión: 9510 1234792.1
    Mapa en Uso: Europe 960.7056
    Mapa versión: 960.7056

    He buscado por el foro pero no encuentro nada parecido.

    Lo que mas me urge es poder actualizar el quickfix, ¿hay alguna otra manera de hacerlo?
    ¿Que tengo que hacer para que el pc lo vuelva a reconocer?
    Tengo también un rider v1 y aunque lo han descatalogado de momento me lo reconoce y puedo actualizarlo.

    Gracias anticipadas y un saludo.



  2. #2
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,992
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Yo con los conflictos no puedo, quiero decir que cuando algo deja de funcionar es porque algo has hecho sin querer, y lo mejor es hacer una limpieza.

    En primer lugar yo desinstalaria y eliminaria cualquier rastro del tomtom home que tienes y pondria la version 2.7 que la tienes aqui por ejemplo

    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Y le aplicaria el antiupdate, osea detener las actualizacion del tthome de este modo
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    A continuacion, haria una limpieza total del gps, tanto de memoria interna como de la SD.

    A continuacion dejaria que el tthome me actualizara hasta la ultima version de aplicacion/navcore para posteriormente parchear, meter el iberia verde y activarlo. Todo esto teniendo en cuenta que todas las desconexiones del pc las debes hacer en modo seguro y con su respectivo reinicio del gps.

    Saludos
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  3. #3
    Miembro Avatar de juanet33
    Fecha de ingreso
    24 sep, 15
    Mensajes
    17
    País
    Spain
    Nav. GPS
    tomton go 750
    Bootloader
    9.510.1234792.1 OS547200
    Navcore
    v1.20 5.5277
    Mapa
    Europe_945_6174 v945.6174

    Predeterminado

    Gracias pegaso, el tomtom home que tengo instalado es el 2.7.
    ¿Entonces tengo que formatear tanto el go como la tarjeta y conectarlo al pc?
    Un saludo.

    Enviado desde mi Redmi 4X mediante Tapatalk

  4. #4
    Usuario Super Avatar de pegaso
    Fecha de ingreso
    14 sep, 15
    Ubicación
    Parla (Comunidad de Madrid)
    Mensajes
    2,992
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por juanet33 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Gracias pegaso, el tomtom home que tengo instalado es el 2.7.
    ¿Entonces tengo que formatear tanto el go como la tarjeta y conectarlo al pc?
    Un saludo.

    Enviado desde mi Redmi 4X mediante Tapatalk
    Formatear la memoria interna es el ultimo remedio, mejor eliminar todos los archivos y carpetas.
    Recuerda tener activo en tu pc la opcion de "" ver carpetas y archivos ocultos""

    La SD puedes formatearla sin problemas.

    Otra cosa, no se que mapa necesitas, porque segun necesidades lo mismo no necesitas SD
    IMPORTANTE: Para preguntar sobre gps click aquí
    Ayuda en la compra conjunta de Mapas click aqui

  5. #5
    Miembro Avatar de juanet33
    Fecha de ingreso
    24 sep, 15
    Mensajes
    17
    País
    Spain
    Nav. GPS
    tomton go 750
    Bootloader
    9.510.1234792.1 OS547200
    Navcore
    v1.20 5.5277
    Mapa
    Europe_945_6174 v945.6174

    Predeterminado

    Cuando me lo vendieron ya tenia la memoria interna vacia y todo en la tarjeta sd.
    En la memoria interna hay un solo archivo internal.dat y el resto en la sd, me gustaria mantenerlo asi.
    En cuanto al mapa con la ultima version del que tengo me valdria.
    Un saludo.

    Enviado desde mi Redmi 4X mediante Tapatalk

  6. #6
    Miembro Avatar de juanet33
    Fecha de ingreso
    24 sep, 15
    Mensajes
    17
    País
    Spain
    Nav. GPS
    tomton go 750
    Bootloader
    9.510.1234792.1 OS547200
    Navcore
    v1.20 5.5277
    Mapa
    Europe_945_6174 v945.6174

    Predeterminado

    Primera prueba.
    Tarjeta de formateado y memoria interna vacía ( solo tiene el archivo infernal.dat).
    Al conectar al pc me abre el TTHome y sigue diciendo ningún dispositivo conectado.
    ¿Cual es el siguiente paso?
    Un saludo.

    Enviado desde mi SM-T580 mediante Tapatalk

  7. #7
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NE
    Mensajes
    4,784
    País
    Spain
    Nav. GPS
    TT ONE V8 N14644 Canada 310
    Bootloader
    10100
    Navcore
    8041 9645
    Mapa
    Iberia 1030.9578

    Predeterminado

    Cita Iniciado por juanet33 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Primera prueba.
    Tarjeta de formateado y memoria interna vacía ( solo tiene el archivo infernal.dat).
    Al conectar al pc me abre el TTHome y sigue diciendo ningún dispositivo conectado.
    ¿Cual es el siguiente paso?
    Un saludo.

    Enviado desde mi SM-T580 mediante Tapatalk
    Seguro que el problema es el archivo inFernal.
    Puedes probar de encender, o hacer un reset del dispositivo mientras lo tienes conectado al puerto USB, o bien cambiar de cable o de puerto en el PC, normalmente, los de atrás van mejor para estos temas.
    Igual metiendo una copia de seguridad en la SD te la reconocería de nuevo.

    Un saludo.

  8. #8
    Miembro Avatar de juanet33
    Fecha de ingreso
    24 sep, 15
    Mensajes
    17
    País
    Spain
    Nav. GPS
    tomton go 750
    Bootloader
    9.510.1234792.1 OS547200
    Navcore
    v1.20 5.5277
    Mapa
    Europe_945_6174 v945.6174

    Predeterminado

    Cita Iniciado por DCASama [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Seguro que el problema es el archivo inFernal.
    Puedes probar de encender, o hacer un reset del dispositivo mientras lo tienes conectado al puerto USB, o bien cambiar de cable o de puerto en el PC, normalmente, los de atrás van mejor para estos temas.
    Igual metiendo una copia de seguridad en la SD te la reconocería de nuevo.

    Un saludo.
    El restaurar es lo primero que probe y tampoco funciona.
    Lo exraño es que lo primero que dejo de reconocer fue la tarjeta ya que el tomtom hasta ayer no lo habia conectado al pc.
    Incluso si pongo la tarjeta antigua tampoco reconoce el dispositivo.
    Por eso pido consejo de como actuar.
    Un saludo.

    Enviado desde mi Redmi 4X mediante Tapatalk

  9. #9
    Miembro Super Avatar de chacho95
    Fecha de ingreso
    13 jul, 10
    Ubicación
    Sur (Sevilla)
    Mensajes
    432
    País
    Spain
    Nav. GPS
    Go Varios
    Bootloader
    5.5277 y 5.5120
    Navcore
    9465,9510,9702-9541
    Mapa
    10259386

    Predeterminado

    ¿Has probado a hacerle un reset al 750 conectado a los puertos traseros del pc?
    por norma general te lo reconoce o te lo lee

  10. #10
    Miembro Avatar de juanet33
    Fecha de ingreso
    24 sep, 15
    Mensajes
    17
    País
    Spain
    Nav. GPS
    tomton go 750
    Bootloader
    9.510.1234792.1 OS547200
    Navcore
    v1.20 5.5277
    Mapa
    Europe_945_6174 v945.6174

    Predeterminado

    Cita Iniciado por chacho95 [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    ¿Has probado a hacerle un reset al 750 conectado a los puertos traseros del pc?
    por norma general te lo reconoce o te lo lee
    Dime por favor cómo se hace y lo pruebo.
    Un saludo.

    Enviado desde mi SM-T580 mediante Tapatalk

Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. go 720, no me lo reconoce el pc
    Por bolibic520 en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 8
    Último mensaje: 31/05/2019, 11:34
  2. Ayuda: one v3 no me reconoce la voz
    Por ticotico73 en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 13
    Último mensaje: 23/12/2016, 10:13
  3. Ayuda: No me reconoce el mapa
    Por oscarin en el foro Tomtom GO 520 / 530 / 630 / 720 / 730 / 920 / 930
    Respuestas: 4
    Último mensaje: 20/01/2016, 19:53
  4. BBS no me reconoce go730
    Por raskolnikov2875 en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 07/12/2015, 10:29

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •