Resultados 1 al 8 de 8

Tema: Problema mapa Tomtom go 950

  1. #1
    Miembro Avatar de danicosmico
    Fecha de ingreso
    10 jun, 17
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom xl
    Bootloader
    55274
    Navcore
    9510
    Mapa
    895.4449

    Predeterminado Problema mapa Tomtom go 950

    Buenos días

    Tengo un tomtom go 950, lo he parcheado con el útil BBs, me ha salido el mensaje de parcheado sin promemas, le he metido el mapa Europe_990_8306, lo he activado sin problema, sale el mensaje que se ha activado.
    Arranco el gps y no puedo utilizar el mapa sale el mensaje : Problema con el mapa no se puede utilizar en este dispositivo Europe-101141

    Mi navcore es 9510 y mi botloader 10012

    Es compatible el mapa con mi gps, yo creo que si con las tablas que he visto de compatibilidad.

    ¿Qué me puede estar fallando? La meta y el mapa son los he usado en un tomtom modelo xl y me funcionaron pero en este go 950 no hay manera.

    Gracias



  2. #2
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Algo no has hecho bien
    Despues de parchear debes desconectar en modo seguro de tu pc y reiniciar tu gps pars que cree el archivo ttgo.bif necesario para poder activar el mapa.
    Una vez reiniciado, conectas de nuevo y activas el mapa

    Parchear navcore
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Activar mapa
    [Solo usuarios Registrados pueden ver los links. haz click para registrarte]

    Que sepas que el mapa mas actual que puedes instalar es el 1000.8641.

    Saludos

  3. #3
    Miembro Avatar de danicosmico
    Fecha de ingreso
    10 jun, 17
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom xl
    Bootloader
    55274
    Navcore
    9510
    Mapa
    895.4449

    Predeterminado

    Buenos días

    Seguí los manuales, pero tengo el mismo problema: Problema con el mapa no se puede utilizar en este dispositivo Europe-101141

    El caso es que todo los pasos los hace correctos genera los ficheros descritos en el tutorial pero no va el mapa....

    Lo único mi gps tiene una tarjeta Sd he probado a meter el mapa hay también haber si de esa manera ocurría un "milagro" jajaja, pero nada ocurre lo mismo, alguna sugerencia para realizar una prueba????

    He probado con una versión más antigua de Bbs, y luego con la versión lite actual, también con el Fastactivate.......el error final es siempre el mismo.

    Un saludo

  4. #4
    Miembro Super Avatar de Sanjusto
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Valladolid
    Mensajes
    181
    País
    Spain
    Nav. GPS
    TT 520
    Bootloader
    5.5120
    Navcore
    9.510
    Mapa
    995.8510

    Predeterminado

    Conecta tu TT 950 al TomTom Home y mira si te ofrece un Navcore más moderno. Si el mapa, te ha funcionado en el XL, aquí también te debería funcionar.

    Si es así...
    1.- instalalo, extrae con seguridad y te dirá que no hay mapas.
    2.- parchea, vuelve a activar y extremo con seguridad.

    A ver si hay suerte.

  5. #5
    Usuario Super Avatar de DCASama
    Fecha de ingreso
    30 nov, 14
    Ubicación
    NA
    Mensajes
    4,625
    País
    Spain
    Nav. GPS
    TT ONE V8 + V3 +XL
    Bootloader
    10100 + 55128 + 55136
    Navcore
    8041 + 8562
    Mapa
    1040

    Predeterminado

    Cita Iniciado por danicosmico [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenos días

    Tengo un tomtom go 950, lo he parcheado con el útil BBs, me ha salido el mensaje de parcheado sin promemas, le he metido el mapa Europe_990_8306, lo he activado sin problema, sale el mensaje que se ha activado.
    Arranco el gps y no puedo utilizar el mapa sale el mensaje : Problema con el mapa no se puede utilizar en este dispositivo Europe-101141

    Mi navcore es 9510 y mi botloader 10012

    Es compatible el mapa con mi gps, yo creo que si con las tablas que he visto de compatibilidad.

    ¿Qué me puede estar fallando? La meta y el mapa son los he usado en un tomtom modelo xl y me funcionaron pero en este go 950 no hay manera.

    Gracias
    Ejecuta el bbstools light con botón derecho 'ejecutar como administrador' y el antivirus desactivado para parchear navcore y activar mapa. Asegúrate de que tu versión de mapa esté disponible en el el meta.txt.
    Un saludo.

  6. #6
    Miembro Avatar de danicosmico
    Fecha de ingreso
    10 jun, 17
    Mensajes
    3
    País
    Spain
    Nav. GPS
    Tomtom xl
    Bootloader
    55274
    Navcore
    9510
    Mapa
    895.4449

    Predeterminado

    Buenas tardes

    No hacia carrera, he borrado todo, he conectado a Tom Tom Home, lo he actualizado con una nueva instalación, por equivocación lo he instalado en la Sd, ya lo deje hay, pero haciendo lo mismo que he echo anteriormente ahora a funcionado a la primera.

    Gracias a todos, Un saludo

  7. #7
    Miembro Super Avatar de Sanjusto
    Fecha de ingreso
    26 abr, 11
    Ubicación
    Valladolid
    Mensajes
    181
    País
    Spain
    Nav. GPS
    TT 520
    Bootloader
    5.5120
    Navcore
    9.510
    Mapa
    995.8510

    Predeterminado

    Lo mismo tenías el Navcore de la memoria interna dañado....

    Me alegro que ya te funcione.

    Un saludo

  8. #8
    Miembro Super Avatar de pegasus
    Fecha de ingreso
    14 sep, 15
    Ubicación
    (Comunidad de Madrid)
    Mensajes
    2,605
    País
    Spain
    Nav. GPS
    ONE-E2 GO-930
    Bootloader
    5.5128 - 5.5279
    Navcore
    ONE-8.560 GO-9.510 BBS
    Mapa
    Iberia carminat ONE Iberia completo GO

    Predeterminado

    Cita Iniciado por danicosmico [Solo usuarios Registrados pueden ver los links. haz click para registrarte]
    Buenas tardes

    No hacia carrera, he borrado todo, he conectado a Tom Tom Home, lo he actualizado con una nueva instalación, por equivocación lo he instalado en la Sd, ya lo deje hay, pero haciendo lo mismo que he echo anteriormente ahora a funcionado a la primera.

    Gracias a todos, Un saludo
    Si antes tenias instalado navcore en la MI, y y el mapa nuevo que quieres activar en la SD, el problema es que si parcheas el navcore tienes que copiar el nuevo archivo ttgo.bif a la SD para poder activar el nuevo mapa.

    Otra cosa es que me digas lo contrario

    Saludos

Temas similares

  1. (Solucionado) Hola buenas tardes problema con Tomtom Carminat + Mapa
    Por jzjavier en el foro Carminat Tomtom / Carminat Tomtom Live
    Respuestas: 1
    Último mensaje: 14/06/2019, 19:57
  2. Problema actualizacion/ instalacion mapa en TOMTOM GO T 520
    Por joseantonio.bernal en el foro Actualizando / Instalando / Configurando
    Respuestas: 1
    Último mensaje: 05/06/2017, 15:03
  3. Problema con el Mapa al actualizar con TomTom Home
    Por hoskyz en el foro Tomtom XL & XXL (todos los modelos)
    Respuestas: 4
    Último mensaje: 19/03/2016, 19:16
  4. Tomtom one V6, problema para activar Mapa de alemania DE
    Por gsmilimited en el foro Tomtom One New Edition / One 3ª Edition / One XL
    Respuestas: 2
    Último mensaje: 02/02/2016, 17:07
  5. Problema añadir mapa Iberia en mi TomTom IQ XL Routes
    Por F3rrY en el foro Actualizando / Instalando / Configurando
    Respuestas: 3
    Último mensaje: 14/09/2015, 23:50

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •